Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Problem mit FESTO CPX 4 DA - 5 Unterspannung der Versorgungsspannung

  1. #1
    Registriert seit
    03.06.2013
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    für ein Projekt an der Uni arbeite ich mich momentan in Codesys ein.
    Ich habe eine CPX-CEC-C1 Steuerung von FESTO an der noch das Eingangsmodul CPX-8DE mit 8 digitalen Eingängen, sowie das Ausgangsmodul CPX-4DA mit 4 digitalen Ausgängen hängt.

    Die Stromversogung läuft über so ein Netzeil:
    http://www.sjelectronics.co.uk/acatalog/PL.jpg
    TTI PL 330

    Das Netzteil ist über zwei Bananstecker mit dem Anschluss an der Steuerung verbunden.
    Im Betrieb zeigt das Netzteil eine Spannung von 24V und einen Stromfluss von 85 mA an, wie es auch im Datenblatt der Steuerung steht.

    Wenn ich mich über Codesys mit der Steuerung verbinde bekomme ich in der Diagnose des Ausgansmoduls die Fehlermeldung:
    "5 Unterspannung der Versorgungsspannung"

    Wenn ich in den Parametern des Ausgangsmoduls die Überwachung von Uaus/Uven auf inaktiv setzte verschwindet der Fehler.

    Ich denke jedoch dass ich so nur die Symptome aber nicht die Ursache behebe.

    Wenn ich die Spannung am Netzteil bis auf 30 V hochdrehe sinkt lediglich der gezogene Strom, die Fehlermeldung bleibt jedoch.

    Weiß hier vlt. jemand Rat? Vielen Dank
    Zitieren Zitieren Problem mit FESTO CPX 4 DA - 5 Unterspannung der Versorgungsspannung  

  2. #2
    cobretti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.06.2013
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen

    für ein Projekt an der Uni arbeite ich mich momentan in Codesys ein.
    Ich habe eine CPX-CEC-C1 Steuerung von FESTO an der noch das Eingangsmodul CPX-8DE mit 8 digitalen Eingängen, sowie das Ausgangsmodul CPX-4DA mit 4 digitalen Ausgängen hängt.

    Die Stromversogung läuft über so ein Netzeil:
    http://www.sjelectronics.co.uk/acatalog/PL.jpg
    TTI PL 330

    Das Netzteil ist über zwei Bananstecker mit dem Anschluss an der Steuerung verbunden.
    Im Betrieb zeigt das Netzteil eine Spannung von 24V und einen Stromfluss von 85 mA an, wie es auch im Datenblatt der Steuerung steht.

    Wenn ich mich über Codesys mit der Steuerung verbinde bekomme ich in der Diagnose des Ausgansmoduls die Fehlermeldung:
    "5 Unterspannung der Versorgungsspannung"

    Wenn ich in den Parametern des Ausgangsmoduls die Überwachung von Uaus/Uven auf inaktiv setzte verschwindet der Fehler.

    Ich denke jedoch dass ich so nur die Symptome aber nicht die Ursache behebe.

    Wenn ich die Spannung am Netzteil bis auf 30 V hochdrehe sinkt lediglich der gezogene Strom, die Fehlermeldung bleibt jedoch.

    Weiß hier vlt. jemand Rat? Vielen Dank
    Zitieren Zitieren Problem mit FESTO CPX 4 DA - 5 Unterspannung der Versorgungsspannung  

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Hallo

    Die Lastspannung für die Ausgänge (VOUT) und für die Ventile (VVAL) wird extra eingespeist. Wenn Du CPX-Terminals mit M18-Stecker hast, dann ist das an Pin2 (Seite 3-19, Tab. 3/4)

    siehe 526445 P.BE-CPX-SYS-DE Systembeschreibung Installation und Inbetriebnahme von CPX−Terminals
    Kapitel 3.1.5 Spannungsversorgung des CPX−Terminals
    Steckerbelegungen siehe Seite 3-19, Tabelle 3/4

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    cobretti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.06.2013
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Harald,

    vielen Dank für deine schnelle Antwort. Das bedeutet im Klartext dass 3 Kabel in meinen M18-Stecker reinlaufen müssten und nicht nur 2 wie es momentan der Fall ist?

    Ich habe trotzdem mal diese Art der Fehleranzeige in den Systemparamtern des Ausgansblock auf inaktiv geschaltet.
    Müsste meine Steuerung dann funktionen? Mir würde es fürs erste schon reichen, wenn ich die grünen LEDs der Ein- und Ausgänge durch einfache Programme zum leuchten bringen könnte

    Muss ich dafür zuerst das Problem mit der Spannungsversorgung lösen oder müsste das auch so funktionieren?

    Vielen Dank schonmal

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich kenne Deine CPX nicht, doch ich nehme an, daß ohne Ausgangsspannung auch die Ausgänge nicht "grün" (oder "gelb") werden.

    Bist Du Elektrotechniker oder willst einer werden? Dann mache mal für uns eine Zeichnung, wie Du welche Stecker nun verdrahtest hast.
    Wenn Elektrotechnik nicht zu Deinem Soll-Wissensgebiet gehört, dann gehe zu jemandem, der sich damit auskennt.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. Biete Festo CPX-FB13 mit diversen Modulen.
    Von thommy3281 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 06.07.2012, 21:11
  2. Festo MotionControl CPX-CEC-M1
    Von erzteufele im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 27.01.2012, 07:26
  3. Festo CPX fb-13 Busadresse
    Von Funkenhascher im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 24.08.2010, 14:49
  4. SISTEMA ASi Bus Versorgungsspannung Festo Ventilinsel
    Von mmr im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 1
    Letzter Beitrag: 25.03.2010, 19:29
  5. Festo-CPX mit Ethercat
    Von drfunfrock im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 11.11.2008, 10:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •