Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Pt100 an LOGO 24 V DC

  1. #1
    Registriert seit
    03.03.2014
    Beiträge
    20
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Halle zusammen,

    ich weis dieses Thema wurde jetzt schon oft behandelt, jedoch kann ich aus keinen die Antwort auf mein Problem erkennen.

    Ich muss von 4 Motoren eine Abschaltung programmieren. Es sind 4 Thermistoren vorgegeben (sind doch im normalfall Pt 100?!?).
    Muss ich diese über ein Analogeingang schalten?
    Wenn ja, dann habe ich im Programm LOGO!SOFT Comfort die Baustein "Analoger Schwellwertschalter" bei dem mann zwischen Sensoren wählen kann:
    0...10 V
    0...20 mA
    4...20 mA
    PT100

    Jetzt meine Frage:
    kann ich mit der Einstellung PT100 direkt mit 24 V auf den PT 100 gehen und dann auf den Eingang auf die Logo?

    oder muss/kann ich durch einen noch in Reihen geschaltenen Widerstand den Spannungsbereich des PT100 "runterschrauben"? so zusagen ein Art Spannungsteiler?
    (habe gelesen das der Analogeingang nur 0...10 V verarbeiten kann)

    ich hoffe das mir einer weiterhelfen kann...

    Danke im Vorhinein !!!
    Zitieren Zitieren Pt100 an LOGO 24 V DC  

  2. #2
    Fragezeichen ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.03.2014
    Beiträge
    20
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,
    ich weis dieses Thema wurde schon oft behandelt, jedoch konnte ich nie die passende Antwort auf meine Frage erkennen.

    Ich muss 4 Motoren mit einem "Motorvollschutz" versehen. Habe dafür 4 Thermistoren zur Verfügung (sind doch PT100?!?)



    Kann ich den PT100 an 24V anschließen und dann direkt auf den Analogen Eingang gehen. Habe im Programm LOGOSoft comfort den Baustein "Anlaloger Schwellwertschalter" gefunden bei dem mann unter der Rubrik Sensor :
    0...10V
    0...20mA
    4...20mA
    PT100

    einstellen kann.

    Wenn man dann jetzt PT100 einstellt müsste doch alles funktionieren, laut meinen naiven Leichtsinn.
    Doch ich habe gelesen das ein Analogeingang nur mit 0-10V behalten werden kann.

    Wenn dies der Fall ist können man doch eine Art Spannungsteiler mit den PT100 und noch einen anderen Widerstand aufbauen, der den Spannungsbereich so herabsetzt dass er innerhalb der 0-10 Volt liegt. Doch dann müsste mann die Parameter Gain und Offset verändern die bei den "Modus PT100" sich selbst eingestellt hätten.

    Ich hoffe ihr könnt mir weiterhelfen.

    Danke im Vorhinein!!
    Zitieren Zitieren Pt100 an LOGO 24 V DC  

  3. #3
    Registriert seit
    16.11.2006
    Beiträge
    104
    Danke
    7
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo.

    Es ist leider nicht gesagt das die Temperaturfühler im Motor PT100 sind. Ich denke eher, wenn es sich um kleinere Motoren handelt (als kleiner sehe ich jetzt mal unter 90kW oder so an), das es eher keine PT100 sind nach meiner Erfahrung. Müsste aber auf dem Typenschild des Motors stehen, oder beim Hersteller zu erfragen sein.

    Gruß

  4. #4
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Thermistoren sind Kaltleiter, keine PT100.
    Gruß
    190B

  5. #5
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Naja,
    @190, eher umgekehrt, der PT 100 gehört zur großen Gruppe der Kaltleiter. @TE, die verbauten Thermistoren sind eher mit steilerer Kennlinie als diese eigentlich einfachen Metallfühler. Sie reagieren extremer und stark nichtlinear. Wenn Du Glück hast paßt der Modul sehr schlecht, aber sofern der Widerstandswert in nutzbaren Bereich liegt könnte es gehen, logischerweise stimmt da kein Wert.
    In einer Produktionsumgebung würde ich das aber definitiv nicht einsetzen, es gibt dafür Überwachungsgeräte. Ansonsten, bist Du sicher das es auch Kaltleiter sind und keine einfachen Knackfrösche, die einfach bei einer bestimmten Temperatur öffnen? Letzteres wäre dann der beste Weg mit der Logo.

    Gruß
    Mario

Ähnliche Themen

  1. LOGO 12/24RC AM2 PT100 Anschlüsse
    Von Bernhard_Mueller im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 15.04.2008, 08:28
  2. Logo und pt100
    Von Arne von Bar im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 22.02.2006, 18:52
  3. Logo und PT100
    Von bikeoholiker im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 02.07.2005, 19:53
  4. Biete Logo PT100 Modul neu + ovp und Logo DM8 Modul
    Von Nachbar im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 27.01.2005, 04:52
  5. PT100 an LOGO!
    Von heiko im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 23.05.2004, 19:34

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •