Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: CX1020-0123 Verbindungsaufbau

  1. #1
    Registriert seit
    13.11.2014
    Ort
    Paderborn
    Beiträge
    190
    Danke
    15
    Erhielt 13 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    leider klappt der Verbindungsaufbau zu dem CX1020-0123 System nicht. Ich selber nutze WindowsXP habe unter Netzwerkeinstellungen die Einstellungen IP/DNS automatisch beziehen eingestellt. Wenn ich dann im Twincat System Mananger Broadcast search klicke findet er keinen Teilnehmer. Auch direkt beim anpingen finde ich keinen Teilnehmer. Soviel kann man doch eigentlich nicht falsch machen?

    Auf der Beckhoff Homepage gibt es auch ein "Tutorial" allerdings gilt dieses nur für ein Embedded Win CE..liegt es vllt daran?
    Zitieren Zitieren CX1020-0123 Verbindungsaufbau  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Sind die IP-Adressen der SPS und deines PCs richtig eingestellt?

    IPconfig /all in der Dosbox eintippen

  3. #3
    Registriert seit
    04.11.2014
    Beiträge
    139
    Danke
    1
    Erhielt 25 Danke für 23 Beiträge

    Standard

    Hallo,

    ist der CX im selben IP-Range? Original sollter er auf DHCP sein, aber wenn er schon auf Manuell gestellt wurde, dann natürlich nicht!

    Grüße

  4. #4
    Avatar von Junge
    Junge ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.11.2014
    Ort
    Paderborn
    Beiträge
    190
    Danke
    15
    Erhielt 13 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nabend,

    das werde ich morgen in der Werkstatt gleich mal kontrollieren. Werde dann nochmal bescheid geben, wenn sich das Problem dann damit gelöst hat. Wäre ja schön einfach =)

Ähnliche Themen

  1. CX1020 ADS Verbindungsprobleme
    Von Marc_Quark im Forum CODESYS und IEC61131
    Antworten: 19
    Letzter Beitrag: 24.08.2015, 10:06
  2. Cx1020 erkennt im TC keine Klemmen
    Von NBK im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 11.07.2012, 15:29
  3. Cx1020
    Von Tyler-Durden im Forum CODESYS und IEC61131
    Antworten: 24
    Letzter Beitrag: 27.07.2011, 07:38
  4. Beckhoff CX1020 IP ändern
    Von holgermaik im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 23.09.2010, 23:03
  5. CX1020 Status LEDs
    Von mpexx im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 06.06.2008, 17:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •