Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: RSLogix 500 V3.01.09 Starter: Corrupt Activation File

  1. #1
    Registriert seit
    09.06.2009
    Beiträge
    54
    Danke
    8
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Vor Kurzem habe ich eine alte Allen-Bradley SLC 500 (CPU 5/02) bekommen, mit der ich nun etwas "rumspielen" möchte. Da ich keine Programmiersoftware dafür hatte, habe ich mich etwas umgeschaut und habe in England eine alte RSLogix 500-Version gefunden und diese ersteigert: RSLogix 500 Version 3.01.09 Starter Edition - auf Französisch (auf CD aber u. A. auch in Deutsch enthalten) von 1999. Dabei ist die CD mit RSLogix 500 und eine Master Disk 1 - soweit, so gut.

    Nun habe ich das RSLogix 500 auf einem alten Windows NT 4.0-System installiert und wollte die Aktivierung von der Master Disk 1 auf den Rechner kopieren. Leider sagt mir das zugehörige Tool EvMove 4.6, dass die Aktivierungsdatei korrupt ist (Screenshot im Anhang) - und bricht vor dem Kopieren ab. Das passiert sowohl bei dem installierten EvMove, als auch dem EvMove, welches auf der Diskette drauf ist. Die Diskette selbst scheint in Ordnung zu sein - keine Geräusche, die beim Lesen auf Lesefehler o. Ä. hindeuten.

    Gibt es hier eine Chance, die Aktivierungsdatei zu "reparieren"? Ich denke, eine Anfrage bei Rockwell wird wohl wenig bringen - einen Supportvertrag habe ich ja nicht und als Privatmensch, der damit nur 'n bisschen experimentieren will, wird sich das für mich wohl kaum lohnen - falls das überhaupt möglich ist. Mir ist bewusst, dass diese RSLogix 500-Version uralt ist - für meine Zwecke ist es aber vollkommen ausreichend.

    Grüße, Xaar.
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren RSLogix 500 V3.01.09 Starter: Corrupt Activation File  

  2. #2
    Xaar ist offline Benutzer
    Themenstarter
    Registriert seit
    09.06.2009
    Beiträge
    54
    Danke
    8
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Das Problem hat sich erledigt - ich bin in einem anderen Forum zu dem Thema fündig geworden: http://control.com/thread/1026178784

    Die Dateiattribut-Änderung hat bewirkt, dass die Aktivierung von EvMove 4.6 erkannt wurde - und ich konnte sie erfolgreich auf die Festplatte übertragen. Das Dateiattribut "Read Only" war aus mir nicht bekannten Gründen für die Datei EVRSI.SYS nicht gesetzt.

    Damit funktioniert das RSLogix nun auch

    Grüße, Xaar.
    Angehängte Grafiken Angehängte Grafiken

Ähnliche Themen

  1. RSLogix Micro Starter Lite - Schließer
    Von Egon88 im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 12.08.2014, 10:31
  2. SUCHE: RSLogix 500 Programmierer für Micrologic 1200
    Von Markus im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 07.06.2012, 01:01
  3. so wie ein S7-FB mit RSLogix 500 und ML1510 programmieren
    Von Perfektionist im Forum Sonstige Steuerungen
    Antworten: 7
    Letzter Beitrag: 15.02.2008, 11:42
  4. S7 Programm in AB ( RSLogix 500) umwandeln
    Von bulanski im Forum Sonstige Steuerungen
    Antworten: 5
    Letzter Beitrag: 23.01.2008, 20:46
  5. Demo RSView 32 und RSLogix 500
    Von Anonymous im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 14.04.2005, 16:03

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •