Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Logo 8

  1. #1
    Registriert seit
    08.10.2018
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ich wollte mit einer Logo8 einen Analogausgang 0-10V realisiren nur habe ich dabei ein Problem.
    Und zwar wollte ich einen AO mit 0-10v aufbauen den ich mit 2 Digitaleingängen ansteuere ( I1 + und I2-)
    Genaugenommen soll die Funktion so sein das wenn ich den Eingang 1 taste die Spannung Richtung 10V ansteigt und umgekehrt den I2 taste die Spannung RICHTUNG 0v sinkt.
    Währe dankbar wenn mir jemand auf die Sprünge helfen kann

    Danke schon mal im voraus
    Geändert von Volker Koch (09.10.2018 um 05:50 Uhr)
    Zitieren Zitieren Logo 8  

  2. #2
    Registriert seit
    16.11.2007
    Beiträge
    867
    Danke
    37
    Erhielt 170 Danke für 134 Beiträge

    Standard

    AI ist ein Eingang, Du brauchst einen Ausgang - da die LOGO keinen AO serie on board hat - hast Du eine entsprechende Erweiterung (AM2 AQ)?
    Geändert von GLT (09.10.2018 um 00:06 Uhr)

  3. #3
    Registriert seit
    17.03.2014
    Beiträge
    391
    Danke
    77
    Erhielt 49 Danke für 42 Beiträge

    Standard

    Hmm, ich verstehe den TE so, das er eine Art Digitalpoti mit Hilfe zweier i/q ansteuern möchte.
    Z.bsp einen Poti auf einen kleinen Motor drauf und mit Rechts/ Links drehen und damit 0-10v erzeugen
    HtH


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  4. #4
    Volker Koch ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.10.2018
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Erweiterung mit Analogausgängen ist vorhanden

  5. #5
    Volker Koch ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.10.2018
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nein ich möchte mit Hilfe von 2 Tastern ( Eingang )eine 0-10V Ausgang steuern

  6. #6
    Registriert seit
    02.01.2015
    Beiträge
    626
    Danke
    113
    Erhielt 142 Danke für 132 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Im Anhang mal ein Vorschlag.
    Angehängte Dateien Angehängte Dateien

Ähnliche Themen

  1. Sonstiges SIEMENS LOGO 0BA2 mit libnodave und dem RS232-Logo-Kabel
    Von Senator42 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 02.08.2016, 07:07
  2. Antworten: 0
    Letzter Beitrag: 24.11.2015, 22:37
  3. Sonstiges Logo OBA7 mit Logo Monitor Software Ausgänge schalten.
    Von kontakloser im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 24.05.2013, 20:25
  4. S7 Verbindung mit LOGO! friert bei LOGO! Stop ein
    Von HParsiegla im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 22.01.2012, 00:14
  5. Antworten: 11
    Letzter Beitrag: 16.12.2008, 13:16

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •