Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 6 of 6

Thread: Logo 8

  1. #1
    Join Date
    08.10.2018
    Posts
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ich wollte mit einer Logo8 einen Analogausgang 0-10V realisiren nur habe ich dabei ein Problem.
    Und zwar wollte ich einen AO mit 0-10v aufbauen den ich mit 2 Digitaleingängen ansteuere ( I1 + und I2-)
    Genaugenommen soll die Funktion so sein das wenn ich den Eingang 1 taste die Spannung Richtung 10V ansteigt und umgekehrt den I2 taste die Spannung RICHTUNG 0v sinkt.
    Währe dankbar wenn mir jemand auf die Sprünge helfen kann

    Danke schon mal im voraus
    Last edited by Volker Koch; 09.10.2018 at 04:50.

  2. #2
    Join Date
    16.11.2007
    Posts
    923
    Danke
    42
    Erhielt 188 Danke für 150 Beiträge

    Default

    AI ist ein Eingang, Du brauchst einen Ausgang - da die LOGO keinen AO serie on board hat - hast Du eine entsprechende Erweiterung (AM2 AQ)?
    Last edited by GLT; 08.10.2018 at 23:06.

  3. #3
    Join Date
    16.03.2014
    Posts
    400
    Danke
    78
    Erhielt 51 Danke für 44 Beiträge

    Default

    Hmm, ich verstehe den TE so, das er eine Art Digitalpoti mit Hilfe zweier i/q ansteuern möchte.
    Z.bsp einen Poti auf einen kleinen Motor drauf und mit Rechts/ Links drehen und damit 0-10v erzeugen
    HtH


    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  4. #4
    Volker Koch is offline Neuer Benutzer
    Themenstarter
    Join Date
    08.10.2018
    Posts
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Erweiterung mit Analogausgängen ist vorhanden

  5. #5
    Volker Koch is offline Neuer Benutzer
    Themenstarter
    Join Date
    08.10.2018
    Posts
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Nein ich möchte mit Hilfe von 2 Tastern ( Eingang )eine 0-10V Ausgang steuern

  6. #6
    Join Date
    02.01.2015
    Posts
    661
    Danke
    118
    Erhielt 149 Danke für 139 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Im Anhang mal ein Vorschlag.
    Attached Files Attached Files

Similar Threads

  1. Sonstiges SIEMENS LOGO 0BA2 mit libnodave und dem RS232-Logo-Kabel
    By Senator42 in forum Simatic
    Replies: 0
    Last Post: 02.08.2016, 06:07
  2. Replies: 0
    Last Post: 24.11.2015, 21:37
  3. Sonstiges Logo OBA7 mit Logo Monitor Software Ausgänge schalten.
    By kontakloser in forum Simatic
    Replies: 0
    Last Post: 24.05.2013, 19:25
  4. S7 Verbindung mit LOGO! friert bei LOGO! Stop ein
    By HParsiegla in forum Simatic
    Replies: 1
    Last Post: 21.01.2012, 23:14
  5. Replies: 11
    Last Post: 16.12.2008, 12:16

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •