Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Wago 750/841 setzt keine Ausgänge

  1. #1
    Registriert seit
    05.04.2006
    Beiträge
    74
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Arbeite gerade mit einem Wago Ethernet Controller 750/841.
    Jetzt taucht das Problem auf, daß die Ausgänge Hardwaremäßig nicht gesetzt werden obwohl sie im Programm und in der Steuerungskonfiguration True sind. Habe insgesamt 3St 4fach PT100 Klemmen(%iw0-%iw11) 1St 8fach Eingang(%ix12.0-%ix12.7) 4St 4fach Eingang(%ix12.8-%ix13.7) und 2St 8fach Ausgang (%qx0.0-0.15).
    Also müsste meiner Meinung nach die Steuerungskonfiguration stimmen.
    Spannungsversorgung liegt ebenfalls am Ausgangsmodul an und die Steuerung befindet sich im Run. Analog und Digital Eingänge können ohne Probleme gelesen werden.
    Habe ich noch irgendetwas übersehen?
    Vielleicht kann mir jemand helfen.

    Gruß

    Markus
    Zitieren Zitieren Wago 750/841 setzt keine Ausgänge  

  2. #2
    Registriert seit
    29.08.2006
    Beiträge
    195
    Danke
    0
    Erhielt 35 Danke für 21 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hast du in der task config auch das programm eingetragen un d gestartet?

Ähnliche Themen

  1. Wago Ausgänge im Simulator schalten
    Von f4n im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 28.11.2010, 22:51
  2. Simatic S5 keine Ausgänge
    Von electricus im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.05.2010, 15:24
  3. VIPA schaltet keine Ausgänge
    Von kolbendosierer im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 30.09.2009, 13:05
  4. Ausgänge der Wago funktionieren nicht mehr
    Von Reto Hasler im Forum CODESYS und IEC61131
    Antworten: 11
    Letzter Beitrag: 22.07.2008, 20:55
  5. S7-300 setzt keine ausgänge
    Von the bang 2 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 09.11.2007, 09:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •