Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Logo mit Stromwandler-Messumformer installieren

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    13.074
    Danke
    1.071
    Erhielt 3.866 Danke für 3.119 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich vermute ganz stark, Du mußt den Stromwandler so anschließen wie es im Handbuch der Logo Seite 51 beschrieben ist: "Anschließen eines 2-Draht-Sensors an LOGO! AM2":
    - Plus (+) des Wandlers an + (L+) Deiner 24VDC Versorgungspannung
    - Minus (-) des Wandlers an (I1) des Analogeingangs
    - Minus des Analogeingangs (M1) an Minus (M) Deiner 24VDC Versorgung

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. #12
    Avatar von amedes
    amedes ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.09.2018
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke.

    Um das jetzt zu Testen ... sieht das bei mir so aus.
    Muss ich der Logo8 noch irgendwie mitteilen, dass ich jetzt eine Erweiterung AM2 drann habe?
    Ich komme mit den Einstellungen der einzelnen Blöcke nicht zurecht.

    prog001.PNG

  3. #13
    Registriert seit
    02.01.2015
    Beiträge
    645
    Danke
    116
    Erhielt 143 Danke für 133 Beiträge

    Standard

    Da du eine 12/24 RCE hast, sind defaultmässig AI1 und AI2 für das Basismodul reserviert. Dadurch ist die Adresse des ersten Analogeingangs auf dem ersten analogen Eingangs-Erweiterungsmodul dann AI3.
    Du kannst, wenn du keinen Analogeingang auf dem Basismodul benötigst, alle deaktivieren. In dem Fall ist die Adresse des ersten Analogeingangs auf dem ersten analogen Eingangs-Erweiterungsmodul dann AI1.
    Der Messbereich deines Wandlers ist ja 0-20A, wenn die Klemmen 1 und 2 nicht gebrückt. Dem entsprechend habe ich den Analogverstärker parametriert.
    Wenn du nichts weiter im Programm mit dem Analogwert machst, kannst du dir auch den Analogverstärker B001 sparen und die gleichen Parameter dann im analogen Schwellwertschalter einstellen. Du darfst nur nicht so machen wie du es gemacht hast: In beiden Analogverstärker die Verstärkung einstellen.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von GUNSAMS (11.02.2019 um 17:06 Uhr)

  4. #14
    Avatar von amedes
    amedes ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.09.2018
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo GUNSAMS,

    danke für deine Hilfe.
    Hier das Ergebnis.

    prog003.jpg

Ähnliche Themen

  1. Sonstiges LOGO V8 8Temperaturen messen regeln+Messumformer
    Von marvin90 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 02.02.2015, 07:22
  2. Stromwandler (0-20mA) an LOGO 0BA6??
    Von AUMA im Forum Sonstige Steuerungen
    Antworten: 14
    Letzter Beitrag: 05.08.2014, 10:38
  3. Stromwandler mit 0-10V
    Von MRT im Forum Elektronik
    Antworten: 9
    Letzter Beitrag: 17.01.2011, 22:54
  4. PT 100 Messumformer für Logo
    Von Sepperl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 25.07.2009, 20:29
  5. Strommessung mit Messumformer
    Von MatMer im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 29.09.2005, 10:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •