Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: I don't need that....

  1. #1
    Registriert seit
    13.01.2008
    Ort
    Attendorn
    Beiträge
    305
    Danke
    42
    Erhielt 61 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Geht es euch auch manchmal so, dass sich einfach alles gegen euch verschworen hat, was nur geht?

    Freitag - Brückentag, genug Zeit und kein Stress, eine vorhandene S7-400 zu erweitern ( bisschen dezentrale Peripherie, CP-Baugruppe usw).
    Beim Stecken der CP-Baugruppe einen Kontakt vom Rückwandbus umgeknickt- also erstmal Fehlersuche...

    Fehler gefunden, jetzt sollte es eigentlich alles wieder funktionieren. Mal eben schnell noch das geänderte Programm übertragen aber Pustekuchen - nix geht. Warum? Nach langem Hin und Her fällt auf, dass einem leider ein absolut veraltetes Programm gegeben worden ist und somit alle Änderungen hinfällig sind.

    Fazit - 1 Arbeitstag rum, der gleiche Stand wie morgens beim Aufstehen und dafür nichts als Ärger. So macht der Start ins Wochenende richtig Spass...

    Was habt ihr schon alles an "Horrortagen" erlebt?

    Ein inzwischen wieder entspannter

    Timo
    chaos, panic and disorder - my work is done!
    Zitieren Zitieren I don't need that....  

  2. #2
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Das ist doch der ganz normale Wahnsinn.
    Immer wenn man denkt, das machen wir schnell, geht das in die Hose.
    Ich wollte in einer bestehenden Anlage mal den Profibus erweitern. Hat einfach nicht funktioniert. Alle Stecker kontrolliert, kein Erfolg. Ich habe gedacht, ich bin doof.
    Bis der Betriebselektriker, der die Verkabelung gemacht hat, kam.
    Das Profibuskabel war etwas zu kurz, und weil er kein neues Kabel ziehen wollte, hat er unter den Abdeckblechen im Schaltschrank eine "ProfibusAbzweigdose" gesetzt und ist beim Umklemmen um eine Klemme verrutscht. Kann jedem passieren.
    Gemein ist nur, wenn man den Bus in Betrieb nehmen will, und nichts von dieser Dose weiss.

    Gruss
    Audsuperuser
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. #3
    Registriert seit
    02.09.2006
    Beiträge
    115
    Danke
    5
    Erhielt 13 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Da gab es doch diesen Tag, wo dieses riesige Schiff durch den Mittellandkanal (oder sowas) musste und woraufhin es kleine Spannungsausfälle im Netz gab.

    Samstag Nachmittag, Spätschicht. Alles lief bis kurz vor 22.00 Uhr ganz normal und ruhig ab. In der Werkstatt gestanden, mit der Nachtschicht gesprochen... Licht aus, sofort wieder an... Hmm? Netzwischer?... Strom aus, Strom an, Strom aus, Strom an... Und schon klingelten alle telefone Sturm...
    Naja, nach und nach Fehler behoben (CPU abgeraucht, Netzteile verreckt, Servoregler und FUs abgefackelt, Servo Achsen ausserhalb des zulässigen Bereichs gefahren, Regler quittiert, etc. Bis um etwa 3.00 Uhr hatten wir dann fast wieder alles am laufen, bis auf die Größte und wichtigste Anlage.
    Ums verrecken wollte der QVZ an einer 155U nicht weichen. Karten gewechselt, nix gebracht. Naja, da soweiso Urlöschen angefordert war, haben wir halt die CPU getauscht und das vermeindlich aktuelle Programm vom Server eingespielt, da ein AG Abzug aus unerfindlichen Gründen nicht möglich war.
    Okay, eingeschaltet, Anlage läuft an, brumm brumm, KNALL, stille...
    Hmm? Irgendwie war das Programm doch nicht so aktuell wie es sein sollte...
    Aus "unbekannten" Gründen war ein alter Analog Servoregler der Meinung, seine Drehrichtung wäre nichtmehr Links, sondern Rechts und da der geber keine Veränderung brachte (war ja auch auf dem mechanischen Anschlag), gab der mal Vollgas. Da war es dann um den Mechanischen Anschlag geschehen und die Welle des Motors war auch nichtmehr so ganz am Motor dran.
    Naja, haben die Mechaniker en bisschen Arbeit, das bringt uns Zeit.
    Hin her, irendwo noch ein halbwegs aktuelles Programm ausgegraben, eingespielt, getestet, Änderungen gemacht... Lange Rede, kurzer Sinn, Morgens um 08.30 Uhr lief die Anlage wieder udn wir durften heim gehen.
    Ich hab mich zwar die letzten 2 Stunden nur noch kaputt gelacht, aber war trotzdem ein Scheiß Tag, auf den ich gerne verzichtet hätte.
    „Der Hauptunterschied zwischen etwas, was möglicherweise kaputtgehen könnte und etwas, was unmöglich kaputtgehen kann, besteht darin, daß sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, daß es unmöglich zerlegt oder repariert werden kann.“
    Douglas Adams

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •