Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 30 von 47 ErsteErste ... 20282930313240 ... LetzteLetzte
Ergebnis 291 bis 300 von 462

Thema: TIA Version V13 ???

  1. #291
    Registriert seit
    01.08.2005
    Beiträge
    75
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich arbeite mich zurzeit in TIA V13 ein. Habe da mal eine Frage! Wenn ich eine CPU der 300 oder auch 400 Serie Projektiert habe kann ich bei FBs, FCs und Obs die Programmiersprachen in KOP,FUP sowie in AWL umschalten. Habe ich aber eine 1500 Projektiert kann man nur zwischen KOP und FUP umschalten AWL ist grau hinterlegt!

  2. #292
    Registriert seit
    11.03.2011
    Beiträge
    384
    Danke
    32
    Erhielt 80 Danke für 69 Beiträge

    Standard

    Falls Du dich vertippt hast und meintest, dass AWL bei der S7-1200 nicht wählbar ist, dann hast Du recht. Die S7-1200 kann nur FUP, KUP und SCL.
    Für die S7-300/400/1500 stehen FUP, KOP, AWL und SCL zur Verfügung.

  3. #293
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard

    Aber bei der 1500 kann man den baustein nicht nachträglich auf awl umschalten. Entweder in awl erstellen oder in fup.


    Sent from my iPad using Tapatalk

  4. #294
    Registriert seit
    11.03.2011
    Beiträge
    384
    Danke
    32
    Erhielt 80 Danke für 69 Beiträge

    Standard

    Zitat Zitat von vollmi Beitrag anzeigen
    Aber bei der 1500 kann man den baustein nicht nachträglich auf awl umschalten. Entweder in awl erstellen oder in fup.
    Ist mir bisher nicht aufgefallen.
    Dürfte daran liegen, dass KOP und FUP nicht mehr auf AWL basieren (sollen).

  5. #295
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard

    Zitat Zitat von vollmi Beitrag anzeigen
    Aber bei der 1500 kann man den baustein nicht nachträglich auf awl umschalten. Entweder in awl erstellen oder in fup.


    Sent from my iPad using Tapatalk

    Und was Siemens für Fortschritte macht.
    mfG Aventinus

  6. #296
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard

    Naja. Bei der 1500er wird halt kein awl generiert. Scl und awl haben da einfach nichts mehr miteinander zu tun. Ich find das fortschrittlich.


    Sent from my iPhone using Tapatalk

  7. #297
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard

    Das ist klar. Aber von SCL hab ich ja auch nicht geredet.
    mfG Aventinus

  8. #298
    Registriert seit
    01.08.2005
    Beiträge
    75
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe einen Baustein in FUP programmiert möchte aber einen FB Aufruf „Auto_ein“ ersetzen durch (FB „Auto_zwei“ ) ohne die ganze Anschaltung zu löschen! Früher habe ich den Baustein einfach in AWL umgeschaltet und das alles schön angepasst, jetzt mit TIA V13 und einer 1500 SPS geht das ja nicht mehr das man den Baustein in AWL umschalten! Kennt einer einen Trick?

  9. #299
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard

    Zitat Zitat von Aventinus Beitrag anzeigen
    Das ist klar. Aber von SCL hab ich ja auch nicht geredet.
    Ja da aber auch kein AWL auf der machine läuft. Wird das wohl auch keinen Sinn machen FUP in AWL zu Wandel und den dann in den sps Code zu wandeln.
    Bei der 300 war FUP nur ne andere Darstellung des AWL Codes.


    Sent from my iPhone using Tapatalk

  10. #300
    Registriert seit
    01.08.2005
    Beiträge
    75
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich kann doch FC,FB,OBs in AWL erstellen! Wie das TIA auf der SPS ablegt damit habe ich mich nicht geschäftig! Wichtiger ist wie ich meine FB (Auto_eine) in dem Aufruf anpassen kann!

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. TIA Portal V13
    Von UniMog im Forum Stammtisch
    Antworten: 20
    Letzter Beitrag: 04.03.2014, 21:40
  3. TIA V13 in der Pipeline, Newsletter von Siemens
    Von mnuesser im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 04.12.2013, 16:18
  4. Antworten: 4
    Letzter Beitrag: 21.11.2013, 15:11
  5. PCS7 Version 7.0 und CPU 414-3 Version 4.0/4.1
    Von tobias1036 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.09.2008, 17:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •