Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 45 von 47 ErsteErste ... 354344454647 LetzteLetzte
Ergebnis 441 bis 450 von 462

Thema: TIA Version V13 ???

  1. #441
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von gravieren Beitrag anzeigen
    Das ist teilweise ein "globales Problem" ?

    Irgendeine Software "verbiegt etwas" oder verändert Registry-Einträge !
    (Virenscanner , Optmierungstools . . .)

    Ich würde mal einen Clone des Rechner ziehen.
    Das System neu installieren.

    oder besser

    Die Festplatte erneuern.
    Das System neu installieren.

    Ich gehe davon aus, dass danach das System wieder schneller läuft UND du die Software installieren kannst.

    P.S.: Ich hasse Windows mit seiner Registry

    Da der Rechner neu aufgesetzt ist und ich 2 verschiedene Win7 InstallationsDVDs und auch 2 verschieden Varianten des TIA-Portals getestet habe (1x DVD, 1x aus dem Internet) gehe ich mittlerweile von einem Hardwareproblem aus.
    Früher gab es Peitschen .... heute Terminkalender

  2. #442
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    Warum installierst du nicht in eine VM?
    Also ich mute meinem Hostbtriebssystem seit Jahren keine direkt installierte SIEMENS Software mehr zu.
    Seit dem musste ich auch nie wieder ein System neu aufsetzen weil nix mehr ging.
    Abgesehen davon wüsste ich garnicht wie ich das mit diesem Versionswahnsinn ohne virtuelle Maschinen überhaupt bewältigen könnte.

    Die Zeiten wo halt der aktuelle SIMATIC Manager und STEP5 und vielleicht nicht Protool in den aktuellsten Versionen ausreichten sind doch längst vorbei.
    Von TIA Pflege ich eine V12 ohne SP1 das einen Bösen Bug beim Compilieren von SCL hat. Dann für andere Projekte noch eine V12 mit SP1 weil nur die Safety kann, dann noch die aktuelle V13. Das sind nur die VM die ich quasi täglich im Einsatz habe. Dann halt noch Step7 Versionen mit Protool, und ganz aktuelle ohne Protool... Also ohne VM ist die Handhabung meiner Meinung nach völlig unmöglich, da frage ich mich wie du überhaupt darauf kommst direkt auf deinem HP zu installieren?
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  3. #443
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von Markus Beitrag anzeigen
    Warum installierst du nicht in eine VM?
    Also ich mute meinem Hostbtriebssystem seit Jahren keine direkt installierte SIEMENS Software mehr zu.
    Seit dem musste ich auch nie wieder ein System neu aufsetzen weil nix mehr ging.
    Abgesehen davon wüsste ich garnicht wie ich das mit diesem Versionswahnsinn ohne virtuelle Maschinen überhaupt bewältigen könnte.

    Die Zeiten wo halt der aktuelle SIMATIC Manager und STEP5 und vielleicht nicht Protool in den aktuellsten Versionen ausreichten sind doch längst vorbei.
    Von TIA Pflege ich eine V12 ohne SP1 das einen Bösen Bug beim Compilieren von SCL hat. Dann für andere Projekte noch eine V12 mit SP1 weil nur die Safety kann, dann noch die aktuelle V13. Das sind nur die VM die ich quasi täglich im Einsatz habe. Dann halt noch Step7 Versionen mit Protool, und ganz aktuelle ohne Protool... Also ohne VM ist die Handhabung meiner Meinung nach völlig unmöglich, da frage ich mich wie du überhaupt darauf kommst direkt auf deinem HP zu installieren?

    Der Rechner gehört einem Kunden. TIA drauf, Visu drauf, fertig ...... so war eigentlich der Plan. Kann ich ja nicht ahnen das es so ein Drama wird. Auf anderen Rechnern hatte ich diese Probleme bisher nicht. Weder in einer VM noch direkt. Ach .. kann die V13 immer noch kein Safety ? Das ist doch echt lächerlich .....
    Früher gab es Peitschen .... heute Terminkalender

  4. #444
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    Nein! Die V13 kann Safety!
    Nur V12 ohne SP1 kann es nicht.
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  5. #445
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    V13 kann schon Safety.

    Aber tägliches Arbeiten aus einer VM wie es Markus macht kann ich mir gar nicht vorstellen.
    Eine VM ist meiner Meinung nach nie so Leistungsfähig wie ein Host System, TIA ohne Leistung
    geht irgendwie nicht.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. #446
    Registriert seit
    30.11.2008
    Ort
    Baesweiler
    Beiträge
    830
    Danke
    255
    Erhielt 120 Danke für 87 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    V13 kann schon Safety.

    Aber tägliches Arbeiten aus einer VM wie es Markus macht kann ich mir gar nicht vorstellen.
    Eine VM ist meiner Meinung nach nie so Leistungsfähig wie ein Host System, TIA ohne Leistung
    geht irgendwie nicht.
    Ich mach dass jetzt schon auch seit 4 oder 5 Jahren mit verschiedenen VMs...
    Lag damals daran, dass sich RSLogix5k nicht mit Siemens vertrug

    Mittlerweile bin ich es einfach leid, dass durch die verschiedensten Treiber-Querelen meine Programmier-
    umgebung nicht mehr geht. Auch das neu Aufsetzen eines Rechners dauert nur so lange, wie der Rechner braucht,
    meinen gesicherten Klon wieder herzustellen. Etwa eine Std.

    Ich hab auch noch keine Performance einbußen feststellen können,
    laut diverser Benchmarks die ich mal Interesse halber gemacht habe,
    bewegen sich die Verluste im Bereich von 10-15%.

    Schau dir mal an was Siemens so macht beim generieren, weder CPU noch Speicher noch
    Grafikkarten noch HDD wird in irgendeiner weise ausgenutzt...
    gruss Markus

  7. Folgender Benutzer sagt Danke zu mnuesser für den nützlichen Beitrag:

    rostiger Nagel (20.10.2014)

  8. #447
    Registriert seit
    30.11.2008
    Ort
    Baesweiler
    Beiträge
    830
    Danke
    255
    Erhielt 120 Danke für 87 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    Helmut .... aus Dir spricht tiefer TIA-Frust .... ich kann es verstehen. Ich hab mein erstes Panel-Projekt grade hinter mir und das hat mich in meinem Entschluss mit den CPUs so lange zu warten wie es geht nur bekräftigt. Ich versuche seit ca. 1 Woche das Portal auf einem HP-Rechner zu installieren. Es klappt nicht. Noch kann niemand sagen warum. Jetzt bin ich immerhin soweit das die Installation durchläuft (nach der Abwahl von der Programmierumgebung). Jetzt kommt direkt beim Start der Absturz. Bericht senden an S geht nicht weil kein Email-Programm installiert. Bericht in eine Datei schreiben ist nicht vorgesehen. Das ist für S offensichtlich unvorstellbar das es Rechner gibt auf denen es kein Internet gibt und keine Officeprogramme.

    ein weiterer Punkt für die Messe
    oh... du traust dich was... HP hat schon seid JAHREN immer Probleme gemacht durch deren Hardware, deren Bloatware, defekte BIOSe die verhindern das Linux sauber läuft, falsch umgesetzte ACPI Regeln die verhindern, dass der Rechner noch mal aufwacht aus seinem Schlaf.... Selbst hier im Forum gibt es diverse Threads zu HP-Rechnern, geschweige denn in dem Siemens Forum. Erinnert sich noch jemand an mein Highlight?? Flex2008SP3 installieren und der Rechner startet nicht mehr? War nur bei HP so und jetzt sag nicht, dass läge an Siemens
    gruss Markus

  9. #448
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von Matze001 Beitrag anzeigen
    zu dem Thema: Denk das nächste mal beim Scrollen an dein iPad! Siemens hat sich das "abgeguckt" Die Scrollleiste ist an der Seite nur noch als Information, durch eine Liste wird gewischt wie bei einem Smartphone.
    Das ist ja tatsächlich so, meiner Meinung nach sind die Panel nicht so geeignet dafür, man muss schon sehr feste drücken, damit etwas passiert.
    Mann rutscht über das Feld hinaus, wenn daneben dann eine Taste, wie 'Anlage Start' projektiert ist, kann es böse überaschungen geben.

    Ich bin der Meinung, das ein solches Konzept nichts auf einer HMI zu suchen hat.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  10. #449
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von mnuesser Beitrag anzeigen
    oh... du traust dich was... HP hat schon seid JAHREN immer Probleme gemacht durch deren Hardware, deren Bloatware, defekte BIOSe die verhindern das Linux sauber läuft, falsch umgesetzte ACPI Regeln die verhindern, dass der Rechner noch mal aufwacht aus seinem Schlaf.... Selbst hier im Forum gibt es diverse Threads zu HP-Rechnern, geschweige denn in dem Siemens Forum. Erinnert sich noch jemand an mein Highlight?? Flex2008SP3 installieren und der Rechner startet nicht mehr? War nur bei HP so und jetzt sag nicht, dass läge an Siemens
    Ja ich habe von den Problemen gelesen. Was soll ich den machen wenn der Kunde HP vorschreibt ? Ich brauche zumindest eine Bestätigung von Siemens das es ein Hardwareproblem gibt. Dann kann ich mit diesem Schreiben zum Kunden und dann sehen wir weiter.
    Früher gab es Peitschen .... heute Terminkalender

  11. #450
    Registriert seit
    24.02.2009
    Beiträge
    1.242
    Danke
    23
    Erhielt 276 Danke für 235 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Oha, wenn ich (als jmd der nicht dem Kult des großen S angehört) das hier lese, dann weiß ich nicht ob ich lachen oder ungläubig mit dem Kopf schütteln soll.
    Sänd from mei Kombjudder mitse Dastadurr.

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. TIA Portal V13
    Von UniMog im Forum Stammtisch
    Antworten: 20
    Letzter Beitrag: 04.03.2014, 21:40
  3. TIA V13 in der Pipeline, Newsletter von Siemens
    Von mnuesser im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 04.12.2013, 16:18
  4. Antworten: 4
    Letzter Beitrag: 21.11.2013, 15:11
  5. PCS7 Version 7.0 und CPU 414-3 Version 4.0/4.1
    Von tobias1036 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.09.2008, 17:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •