Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 23 von 23 ErsteErste ... 13212223
Ergebnis 221 bis 230 von 230

Thema: Aktueller Stand - Forumssoftware

  1. #221
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.697
    Danke
    442
    Erhielt 908 Danke für 736 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Die Auflösung kann es nicht sein, ich bin auf einen iPad unterwegs,
    das 2048 x 1536
    Live-Search ist bei Dir ja auch nicht existent?!
    Und Dein Browser-Fenster sieht (trotz großer Auflösung) sehr schmal aus.

    Test, Test:
    Wenn ich bei mir die Fenster-Maximierung ausschalte und die Fensterbreite dann minimiere, verschwindet als erstes die Live-Suche und danach auch die Account-Sachen:

    Forum im schmaleren Fenster.jpg

    Forum im noch schmaleren Fenster.jpg


    Ich vermute mal, das längere Nicknamen (Lipperlandstern, Rostiger Nagel) nochmal etwas mehr Platz benötigen.
    Geändert von hucki (12.11.2017 um 16:04 Uhr) Grund: Zitattrennung behoben

  2. #222
    Registriert seit
    19.02.2016
    Beiträge
    457
    Danke
    8
    Erhielt 54 Danke für 49 Beiträge

    Standard

    Das ist genau das Phänomen, welches ich angesprochen habe.
    Nutzt man das Forum in voller Breite des FHD, dann ist alles dort wo es sein soll.

    Jetzt habe ich das Fenster aber meist in einer schmaleren größe, damit ich auch noch andere Sachen im Blick haben kann

    Schiebt man das Browserfenster also jetzt immer kleiner, dann "verschwinden" irgendwann die 3 Punkte "Hallo, Benutzername", "Benachrichtigungen" und die Live-Search...
    Diese liegen dann unsichtbar über "Aktion", "Hilfe" und "Foren-Regeln". Auch der Suche-Button sieht dann verstümmelt aus, lässt sich aber noch bedienen...

    Ich für meinen Teil, fühle mich seit der Umstellung wie beim Arbeiten mit TIA-Portal... Ständig ist man die Fenster größer oder kleiner am Schieben

    MfG Fabsi

  3. #223
    Registriert seit
    01.06.2017
    Beiträge
    27
    Danke
    0
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Ich kann da nichts finden, bei mir sieht das so aus:

    Anhang 39345

    Wenn ich dann den Button Forenregel antippe, bekomme ich dann nur
    eine Auswahl mit Privaten Nachrichten (jetzt nicht Sichtbar, weil keine vorhanden).

    Anhang 39346

    Das kann auch daran liegen, da ich ja Anscheinend die Forenregeln nicht Akzeptieret habe.

    Anhang 39347


    Wie ich in die Privaten Nachrichten kommen soll, kann ich nicht mehr finden.
    Das sollte nun behoben sein.
    Sollte es hier weitere Anzeigefehler geben, bitte melden.

  4. #224
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.190
    Danke
    526
    Erhielt 2.690 Danke für 1.943 Beiträge

    Standard

    Zitat Zitat von m.mayer Beitrag anzeigen
    Das sollte nun behoben sein.
    Sollte es hier weitere Anzeigefehler geben, bitte melden.
    Bei mir verschwinden die Menüeinträge rechts immer noch, wenn ich den Browser schmaler mache. (Safari, Opera, Firefox)
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #225
    Registriert seit
    01.06.2017
    Beiträge
    27
    Danke
    0
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Bei mir verschwinden die Menüeinträge rechts immer noch, wenn ich den Browser schmaler mache. (Safari, Opera, Firefox)
    Das Forum ist im Moment optimiert für eine Auflösung von mindestens 1024px breite.
    Das ist im heutigen Zeitalter mehr als Standard.

    Die Mobile Optimierung wird nachgezogen. Dann ist es auch kein Problem kleinere Auflösungen zu verwenden.
    Allerdings ist das ganze mit mehr Arbeit verbunden bezüglich Test's, Entwicklung, etc.

  6. #226
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.976
    Danke
    897
    Erhielt 3.227 Danke für 2.608 Beiträge

    Standard

    Was mir schon öfters aufgefallen ist, ist die eigenwillige automatische Größenanpassung von großen breiten Bild-Anhängen. Egal wie schmal oder breit das Browserfenster gezogen wird - das Vorschaubild wird immer so breit gezoomt, daß vom [Schließen]-Button nur noch ein paar Pixel Breite zu sehen sind, und in den horizontalen Scrollbalken des Browsers wird derart eingegriffen, daß es so nicht möglich ist, den außerhalb liegenden Button und den rechten Rand des Vorschaubildes mehr nach links in den sichtbaren Bildausschnitt zu schieben. Das Vorschaubild wird nur kleiner, wenn man das Browserfenster in der Höhe kleiner macht. Wie z.B. hier:
    Zitat Zitat von DeltaMikeAir Beitrag anzeigen
    Hier ist noch der Hilfe Auszug aus ProSave:
    Anhang 39361
    Harald
    Angehängte Grafiken Angehängte Grafiken
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #227
    Registriert seit
    01.06.2017
    Beiträge
    27
    Danke
    0
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Was mir schon öfters aufgefallen ist, ist die eigenwillige automatische Größenanpassung von großen breiten Bild-Anhängen. Egal wie schmal oder breit das Browserfenster gezogen wird - das Vorschaubild wird immer so breit gezoomt, daß vom [Schließen]-Button nur noch ein paar Pixel Breite zu sehen sind, und in den horizontalen Scrollbalken des Browsers wird derart eingegriffen, daß es so nicht möglich ist, den außerhalb liegenden Button und den rechten Rand des Vorschaubildes mehr nach links in den sichtbaren Bildausschnitt zu schieben. Das Vorschaubild wird nur kleiner, wenn man das Browserfenster in der Höhe kleiner macht. Wie z.B. hier:


    Harald
    Hallo Harald,

    ich konnte das Problem so leider nicht reproduzieren.
    Welchen Browser nutzt du den? (Version? Betriebssystem?)

    VG Max

  8. #228
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.976
    Danke
    897
    Erhielt 3.227 Danke für 2.608 Beiträge

    Standard

    Windows 7 Professional SP1 64 Bit
    Internet Explorer 11.0.46

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #229
    Registriert seit
    01.06.2017
    Beiträge
    27
    Danke
    0
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Windows 7 Professional SP1 64 Bit
    Internet Explorer 11.0.46

    Harald
    Danke!
    Ich habe soeben das Problem behoben.

    VG Max

  10. Folgender Benutzer sagt Danke zu m.mayer für den nützlichen Beitrag:

    PN/DP (15.11.2017)

  11. #230
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.976
    Danke
    897
    Erhielt 3.227 Danke für 2.608 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ahhh - funktioniert nun tatsächlich

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. Aktueller Stand E!Cockpit?
    Von MSB im Forum WAGO
    Antworten: 6
    Letzter Beitrag: 17.05.2016, 10:11
  2. Aktueller Stand - Forensoftware
    Von dariyos im Forum Stammtisch
    Antworten: 250
    Letzter Beitrag: 11.03.2013, 09:50
  3. Aktueller Stand der Technik - Kommunikation?
    Von ssound1de im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 14.08.2010, 21:47
  4. Ethernet-Feldbusse: Aktueller Stand und Erfahrungen
    Von trinitaucher im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 18.01.2009, 22:03
  5. Forumssoftware
    Von Heinz im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 27.10.2005, 10:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •