Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 10 von 119 ErsteErste ... 891011122060110 ... LetzteLetzte
Ergebnis 91 bis 100 von 1181

Thema: TIA Frust

  1. #91
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 301 Danke für 221 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von faust Beitrag anzeigen
    Hallo,

    das mit der alphabetischen Sortierung von Bildern oder anderen Objekten im Baum funktioniert.........

    ...solange du nicht versuchst, online zu gehen! Dann schießt die Reihenfolge ins Kraut (und lässt sich glaube ich auch nur durch Schließen/Neustarten des Portals wieder geradeziehen).

    <Ironie_ein>
    Wie jemand dieses Verhalten implementieren konnte verdient meine uneingeschränkte Hochachtung, so krude kann ich nicht denken.
    <Ironie_aus>


    Gruß, Fred
    Stimmt wenn ich online gehe ist die Sortierung weg....... aber wenn ich wieder offline gehe wird sofort wieder sortiert...... auf alle Fälle bei einer der 1200er neben der ich sitz
    Starten muß ich nichts neu

  2. #92
    Registriert seit
    13.10.2007
    Beiträge
    11.530
    Danke
    2.636
    Erhielt 2.959 Danke für 2.027 Beiträge

    Standard

    Ich nehme mal an das es eine Art TIA-Roulette sein soll.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #93
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.591 Danke für 1.870 Beiträge

    Standard

    Zitat Zitat von faust Beitrag anzeigen
    Hallo,

    das mit der alphabetischen Sortierung von Bildern oder anderen Objekten im Baum funktioniert.........

    ...solange du nicht versuchst, online zu gehen! Dann schießt die Reihenfolge ins Kraut (und lässt sich glaube ich auch nur durch Schließen/Neustarten des Portals wieder geradeziehen).

    <Ironie_ein>
    Wie jemand dieses Verhalten implementieren konnte verdient meine uneingeschränkte Hochachtung, so krude kann ich nicht denken.
    <Ironie_aus>


    Gruß, Fred
    Das mit der Sortierung nervt mich auch, aber ich glaube, wenn man dann wieder Offline geht, kann man auf den Spaltenkopf klicken und die Sortierung wieder herstellen, genau das geht online auch nicht!
    Ich habe jetzt meine Bausteine noch einmal in Untergruppen abgespeichert (System, Profibus, Daten, Station1 ....) Da stehen dann nicht so viele Bausteine in einer Gruppe und man muß nicht zu lange suchen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #94
    Registriert seit
    03.04.2008
    Beiträge
    5.987
    Danke
    230
    Erhielt 770 Danke für 660 Beiträge

    Standard

    @Ralle: macht es nicht Sinn, einfach aufzustellen was funktioniert?
    Ich kämpfe noch? mit den Grundlagen von hardwareprojektieren und den Editoren.

    Schönes Wochende


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  5. #95
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 301 Danke für 221 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    @Ralle: macht es nicht Sinn, einfach aufzustellen was funktioniert?
    Ich kämpfe noch? mit den Grundlagen von hardwareprojektieren und den Editoren.

    Schönes Wochende


    bike
    Du hast noch nicht viel mit TIA gemacht oder??

  6. #96
    Registriert seit
    03.04.2008
    Beiträge
    5.987
    Danke
    230
    Erhielt 770 Danke für 660 Beiträge

    Standard

    Zitat Zitat von UniMog Beitrag anzeigen
    Du hast noch nicht viel mit TIA gemacht oder??
    Stimmt, noch darf ich Step7 machen, da ich CNC und PCS7 mache und da geht es noch(wie lange noch?) mit Step 7 Classic.
    Ich versuche, wenn mal Zeit ist mich in das TIA einzuarbeiten und das was ich bisher sehe / gemacht habe zeigt, dass das nicht das gelbe vom Ei ist.
    Wenn ich Fanuc machen darf, war ich füher genervt, heute finde ich gut, Hauptsache kein TIA.
    Vielleicht liegt es daran, dass ich zuwenig mit TIA mache oder dass ich zu alt bin oder von einer Software erwarte, dass diese funktioniert und sich nach den Bedürfnissen des Programmiers richtet und nicht dass der Programmierer sich nach der Software.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  7. #97
    Registriert seit
    03.12.2008
    Beiträge
    596
    Danke
    139
    Erhielt 167 Danke für 100 Beiträge

    Standard

    Hallo zusammen
    Ich will euch ein bisschen teilhaben lassen, an dem Spaß den ich in letzter Zeit mit TIA hatte

    Ich habe eine Rezeptur mit mehr als 100 Zeilen auf einem TP1200.
    Wenn ich in eine Zeile schreiben will springt der Cursor sonst wo hin.
    Mal finde ich mich 20 Zeilen weiter oben wieder, mal 15 Zeilen weiter unten.
    Manchmal geht es sogar.

    Anruf bei Siemens.
    Ich soll erst mal das neueste Servicepack installieren.
    Also TIA V13 SP1 für Step7 und WinCC runterladen.
    Zusammen 15GB.
    Installiert, danach lief TIA überhaupt nicht mehr hoch.
    Grund: Mir fehlt Startdrive V13 SP1.
    Den Startdrive Servicepack kann man nicht einfach runterladen.
    Er unterliegt irgend einem Embargo.
    Man muss nachweisen dass man nicht für das Iranische Atomprogramm arbeitet.
    Nach 3 Tagen hatte ich den Service Pack.
    Installiert -- > TIA startet trotzdem nicht.
    Man muss dann in der Systemsteuerung sagen <TIA deinstallieren>
    Dann nicht alles sondern nur Startdrive deinstallieren.
    Dann Startdrive wieder installieren und schon geht es.

    Leider funzt danach in S7 Classic der USB PC Adapter nicht mehr.
    Also auch hier das neueste SP installiert.
    Geht trotzdem nicht.
    Man muss den Treiber händisch aktualisieren.
    Der Typ von der Hotline sagte mir ERNSTHAFT !!
    Wenn ich den Treiber von der mitgelieferten CD nehme kann es passieren
    das ich < Format C: > machen muss.


    Ach ja:

    Das Problem mit dem springen im Rezept besteht nach wie vor noch.
    Neu ist jetzt, dass jedes mal wenn ich in das Rezeptbild gehe,
    die Eingabefelder in der Anzeige ca. 5mm schmaler sind als beim letzten mal.

    Neu ist auch, wenn ich eine Zeile ins Rezept einfügen will,
    muss ich vor dem übersetzen erst archivieren, dann dearchivieren
    sonst wird das Übersetzen mit Fehler abgebrochen.
    Die Fehlermeldung die beim abbrechen kommt ist nichtssagend.
    Keine Chance darüber die Ursache zu finden.

    Dass Tasten die seit Wochen funktioniert haben, und nicht angefasst wurden,
    plötzlich nicht mehr gehen, das hatten wir ja schon öfter.
    Ich rede vor ganz einfachen Tasten z. Bsp. Bildanwahl.

    Zwischendurch konnte ich mal das PROXY Projekt nicht mehr aktualisieren.
    Kommt einfach nur die Meldung: Geht nicht. Aus Basta.
    Ich musste mir ein neues S7 Classic Projekt anlegen und Stück für Stück alles reinkopieren.

    Ich könnte noch mehr aufzählen, aber für was.... ??
    Ich hab die Schnauze so was von voll.

  8. Folgende 5 Benutzer sagen Danke zu Paul für den nützlichen Beitrag:

    inspectorgadjet (13.03.2015),misu68 (13.03.2015),rostiger Nagel (13.03.2015),tnt369 (13.03.2015),Verpolt (13.03.2015)

  9. #98
    Registriert seit
    03.12.2008
    Beiträge
    596
    Danke
    139
    Erhielt 167 Danke für 100 Beiträge

    Standard

    Ein kleiner Nachtrag noch zu meinem obigen Beitrag

    Als mir der Mann von Siemens das mit dem Embargo und dem
    iranischen Atomprogramm erzählte, konnte ich mir nicht verkneifen ihm zu sagen

    "Wenn ihr das iranische Atomprogramm wirklich wirksam verhindern wollt,
    dann schenkt denen das TIA. Damit sind die dann gestraft genug."

  10. Folgende 8 Benutzer sagen Danke zu Paul für den nützlichen Beitrag:

    inspectorgadjet (13.03.2015),Markus (14.03.2015),pepe74 (14.03.2015),rogseut (13.03.2015),rostiger Nagel (13.03.2015),TheQuest (15.07.2016),Verpolt (13.03.2015),vollmi (13.03.2015)

  11. #99
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.253
    Danke
    669
    Erhielt 576 Danke für 442 Beiträge

    Standard

    TIA ist vielleicht Stuxnet der zweite Versuch

  12. #100
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 301 Danke für 221 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Noch nie deine Probleme mit TIA gehabt. Kann man mal eine Kopie von Deinem Projekt haben per pn ??????
    Hätte gerne mal so ein Projekt um zu sehen ob es bei mir auch so massiv Ärger macht.... von dem TP1200 hab ich welche da zum testen

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •