Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 108 von 119 ErsteErste ... 85898106107108109110118 ... LetzteLetzte
Ergebnis 1.071 bis 1.080 von 1181

Thema: TIA Frust

  1. #1071
    Registriert seit
    13.10.2007
    Beiträge
    11.537
    Danke
    2.648
    Erhielt 2.967 Danke für 2.030 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Thomas_v2.1 Beitrag anzeigen
    Und dann wird endlich alles gut...
    Du bist ja schon lange dabei, auf hoher See und bei Siemens Software sind wir in Gottes Hand.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #1072
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.926
    Danke
    457
    Erhielt 874 Danke für 633 Beiträge

    Standard

    Zitat Zitat von Thomas_v2.1 Beitrag anzeigen
    Und dann wird endlich alles gut...
    nö ... nur anders!
    Grüße Frank

  3. #1073
    Registriert seit
    29.03.2004
    Beiträge
    5.086
    Danke
    128
    Erhielt 1.481 Danke für 1.090 Beiträge

    Standard

    Zitat Zitat von IBFS Beitrag anzeigen
    nö ... nur anders!
    Wenn es denn irgendwie anders wird ist es schon gut. Die Wahrscheinlichkeit das Programm noch schlechter zu machen als jetzt, ist doch äußerst gering.

    Meine Prognose ist aber, dass sich zumindest an der unterirdischen Bedienung und der Oberfläche nichts ändern wird.
    Die Genialität einer Konstruktion liegt in ihrer Einfachheit – Kompliziert bauen kann jeder.

    (Sergei Pawlowitsch Koroljow, sowjetischer Konstrukteur von Raketen und Weltraumpionier)

  4. #1074
    Registriert seit
    16.06.2016
    Beiträge
    8
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Mit der V14 wird es dann noch mehr Ärger mit der passenden Versionsnummer geben. Heute durfte ich mich daran ärgern das ich mit V13 an eine mit V11 projektierten Anlage wollte. Das Ursprungsprojekt ist natürlich nicht vorhanden. Es war kein rein kommen. Download für die V11 Trial läuft. Damit sollte zumindest das auslesen gehen

  5. #1075
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.255
    Danke
    669
    Erhielt 576 Danke für 442 Beiträge

    Standard

    Das kann man wohl kaum tia anlasten. Seit wann ist es natürlich keine Backups mehr vorzuhalten? Ich meine ausserhalb der CPU an einem getrennten Ort.


    Sent from my iPhone using Tapatalk

  6. #1076
    Registriert seit
    06.03.2011
    Ort
    Daham
    Beiträge
    215
    Danke
    61
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Ich kenne einige Anlagen wo der Betreiber nichts hat. Mit viel Glück einen halbwegs aktuellen Schaltplan und das wars. Den Hersteller gibt es wenn man pech hat auch nicht mehr. Wir empfehlen dann immer wenigstens einen Abzug zu machen. Jedoch sind unsere Kunden oft nicht bereit dafür Geld auszugeben bzw. Erkennen das Problem nicht. Selberschuld. Wenn so ne Kiste dann aber steht ist die schreierei immer groß.

  7. #1077
    Registriert seit
    16.06.2016
    Beiträge
    8
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Genau das ist das Problem. Gebrauchte Anlage gekaift, Hersteller nicht verfügbar und mein Chef möchte ein paar Änderungen. Und wenn man dann nur wegen Versions Unterschiede nicht auf die Anlage kommt ist das schon frustrierend.

  8. #1078
    Registriert seit
    06.03.2011
    Ort
    Daham
    Beiträge
    215
    Danke
    61
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Mei Meinung is a Maschin ohne Quellcode ist nichzs wert. Sollte ich jemals einen Maschinenpark besitzen immer schauen das man von allem die Daten hat. Sonst kann das einem die Existenz kosten.

  9. #1079
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.502
    Danke
    308
    Erhielt 1.445 Danke für 1.220 Beiträge

    Standard

    Zitat Zitat von rogseut Beitrag anzeigen
    Ich kenne einige Anlagen wo der Betreiber nichts hat. Mit viel Glück einen halbwegs aktuellen Schaltplan und das wars. Den Hersteller gibt es wenn man pech hat auch nicht mehr. Wir empfehlen dann immer wenigstens einen Abzug zu machen. Jedoch sind unsere Kunden oft nicht bereit dafür Geld auszugeben bzw. Erkennen das Problem nicht. Selberschuld. Wenn so ne Kiste dann aber steht ist die schreierei immer groß.
    Tja, bei Step7 waren das auf lange Sicht noch richtig coole Zeiten, bei TIA wiederum ist das mit dem Abzug gar nicht mal mehr so einfach.
    Das einzige was im Plan von Siemens auf einfache Art und Weise vorgesehen ist, ist eine Sicherung vom Online-Gerät, so ala ProSave sprich nicht bearbeitbar.
    Wenn das ganze bearbeitbar sein soll, oder wenigstens zur Fehlersuche beobachtbar, wird es, selbst wenn der Ur-Programmierer da keine besonderen Know-How-Schutz-Tricks angewendet hat, dann echt Lustig.

    Vom TIA im Neu-Geschäft mag man ja halten was man will, tendenziell ja mittlerweil einigermaßen brauchbar,
    von TIA auf Lange Sicht aus Instandhalterischer Sicht: Man mag gar nicht so wirklich drüber nachdenken,
    was man seinen Kunden da im Moment für die nächsten Jahrzehnte so antut.
    In dem Punkt ist Step7 einfach das absolute Non-Plus-Ultra, ich kenne nur sehr wenig was im Moment Instandhaltungsfreundlicher ist,
    evtl. noch ein paar Japsen aus der Vor-IEC-Zeit.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  10. Folgende 2 Benutzer sagen Danke zu MSB für den nützlichen Beitrag:

    ducati (06.08.2016),winnman (07.08.2016)

  11. #1080
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    1.978
    Danke
    386
    Erhielt 582 Danke für 435 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hier mal wieder was "lustiges"...

    Kunde ruft mich an ob ich ihm Helfen könnte, er versucht grad einen Trend aufs TP1500 Comfort zu bekommen, schafft es aber nicht.

    Ich komm hin, schau auf das Display, keine Kurve. In der Tabelle konnte man aber den Wert 50% (Testwert) ablesen.
    Konfiguration in TIA war OK und auch auf die SD wurden immer neue Zeitstempel mit dem Wert 50% geschrieben.

    Dann hab ich einfach mal den Wert auf 60% geändert und siehe da, die Trendkurve taucht hinter der Hilfslinie auf welche der Kunde auf die Mitte (50%) gelegt hatte.
    Da überdecken die Hilfslinien doch tatsächlich die Trendlinie....

    Support gemeldet -> bestätigt -> Entwicklung -> 2 Monate später -> Bestätigung - wir in V14 korrigiert.
    Da sieht man mal wieder wie gut die "ausführlichen Tests", welche vor dem Software-Release durchgeführt werden, greifen.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  12. Folgender Benutzer sagt Danke zu RONIN für den nützlichen Beitrag:

    DeltaMikeAir (11.08.2016)

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •