Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 41 von 119 ErsteErste ... 3139404142435191 ... LetzteLetzte
Ergebnis 401 bis 410 von 1181

Thema: TIA Frust

  1. #401
    Registriert seit
    29.03.2004
    Beiträge
    5.077
    Danke
    128
    Erhielt 1.477 Danke für 1.088 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was auch so richtig am abnerven ist, ist dieses bekloppte Ein-Fenster Konzept.
    Damit ich auf dem Bildschirm wenigstens etwas Platz habe, würde ich gerne das Programmierfenster in Vollbild haben. Kann man ja über Ablösen des Fensters machen.
    Nur was macht dann die Liste mit den Anweisungen auf der rechten Seite? Die blendet sich ins Nirvana selbstständig aus, und kann bei abgelösten Fenster auch nicht mehr aktiviert werden. Oder ich bin zu doof.

    Beim Ablösen ändert sich zusätzlich die komplette Projektnavigation, d.h. bei abgelöstem Fenster gibt es keine Bausteinliste unter dem Baum mehr, nur noch im mittleren Fenster. Wann ich das Ablösen wieder beende baut sich der Baum wieder auf. Warum?

  2. #402
    Registriert seit
    13.10.2007
    Beiträge
    11.527
    Danke
    2.636
    Erhielt 2.953 Danke für 2.025 Beiträge

    Standard

    Was mir aufgefallen ist wenn man in Graph eine Aktion durchführen möchte
    die ein wenig mehr Platz braucht, schiebt man sich sogar auf eine 24"-Schirm,
    wie ein blöder die Spalten hin und her, bis man nur Ansatzweise erkennen kann
    was drinsteht.
    Beispiel aus der Wirklichkeit:

    Code:
    #Pos_Auslaufband:= "332-IDB".Istwerte.Position - "332-IDB".Parameter.Positionsrollen
    Um zu kontrollieren was drinsteht, habe echte fünf Minuten gebraucht bis ich es
    lesen konnte, früher hätte so etwas eine Minute gedauert

    Wahrscheinlich darf man nach dem GUI eines TIA-Entwicklers nur folgendes schreiben.
    Code:
    A:= B - C
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #403
    Registriert seit
    29.03.2004
    Beiträge
    5.077
    Danke
    128
    Erhielt 1.477 Danke für 1.088 Beiträge

    Standard

    @rn
    Das liegt meiner Meinung nach an der absolut grausamen und fürs Programmieren völlig ungeeigneten Schriftart die fürs TIA-Portal gewählt wurde. Fonts die fürs Programmieren geeignet sind haben spezielle Eigenschaften, das ist das kleine Einmaleins der Typografie. Ich erstelle ja nur Oberflächen für Maschinen, und habe wohl mehr darüber gelesen wie ein ganzes Heer Designer bei Siemens.

    Man kann zwar eine Schriftart umstellen, das gilt aber nicht für FUP/KOP oder die Schnittstelle eines Bausteins.
    Da bekommt man diese Grausamkeiten zu Gesicht:

    TIA-Gammelschriftart-2m.png
    TIA-Gammelschriftart-3m.png

    Sollen das Ligaturen sein? Aber was für eine Sprache wird bei Siemens gesprochen?

    Und als Krönung alles kombiniert:
    TIA-Gammelschriftart-4.png

    Da ist wirklich alles falsch gemacht worden was man bei einer Schriftart falsch machen kann.

    Da galt wohl wieder das TIA Motto: Wir brauchen eine Schriftart die sich von anderen unterscheidet. Egal ob diese absolut unbrauchbar ist.
    Ich glaube Fraktur wäre besser lesbar gewesen, und DAS wäre mal was wirklich besonderes!

  4. Folgende 5 Benutzer sagen Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    ebt'ler (14.04.2015),IBFS (16.04.2015),RONIN (13.04.2015),rostiger Nagel (13.04.2015),vollmi (14.04.2015)

  5. #404
    Registriert seit
    13.10.2007
    Beiträge
    11.527
    Danke
    2.636
    Erhielt 2.953 Danke für 2.025 Beiträge

    Standard

    Wenn ich mir deine Krönung auf den iPad ansehe
    und dann mit zwei Fingern ganz groß aufziehe,
    brauche ich keinen Schnaps mehr, mir wird dann
    ganz schwindlig.

    Ich wette mit der richtigen Auswahl der Zeichen kannst
    du sogar ein SPS-Programmierer hypnotisieren.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. #405
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.590 Danke für 1.870 Beiträge

    Standard

    Die bei Siemens, die müssen sich über uns Deppen doch jeden Abend in den Schlaf lachen!
    Bekommst einen Haufen Sch... geliefert, zahlst dafür auch noch einen Update-Vertrag und kannst dich nicht so richtig zur Wehr setzen.
    Was für eine beschissene Firmenmoral, was ist aus denen geworden?
    Aber das könnte auch nach hinten losgehen.
    Als ehemaliger, langjähriger Siemens-Step5 und -Step7 ja, eigentlich durchaus Fan, bin ich sowas von angefressen, ich glaube die haben immer noch nichts kapiert.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  7. #406
    Registriert seit
    19.10.2010
    Beiträge
    251
    Danke
    13
    Erhielt 21 Danke für 17 Beiträge

    Standard

    Ich verstehe ja den ganzen Frust und kann es leider auch teilweise nachvollziehen. Nur bin ich jetzt leider noch nicht so lange im Geschäft, daher mal meine kleine frage am rande: wenn ich mir ab und an wieder mal Das Step5 im DOS Fenster anschaue und danach dann das S7 V5.5 Classic sind das doch ähnliche Welten wie es jetzt auch passiert ist. Gab es nicht auch bei Step7 auch erstmal ein gewisse Anfangszeit, die leider nur noch keiner so richtig per Internet kommunizieren konnte, weil es einfach nicht so verbreitet war mit all den Foren und Diskussionen?

  8. #407
    Registriert seit
    13.10.2007
    Beiträge
    11.527
    Danke
    2.636
    Erhielt 2.953 Danke für 2.025 Beiträge

    Standard

    Die Zeiten waren da, haben nicht so lange gedauert.

    Man kann verlangen, das Siemens aus seinen Fehlern
    lernt, tun Sie aber nicht.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  9. #408
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.590 Danke für 1.870 Beiträge

    Standard

    Ja, der Übergang war auch sehr holprig, ich denke ab Version 3 oder 4 konnte man mit Step7 so langsam arbeiten. Bis dahin fuhren alle Step5.
    Siemens ist lernunfähig zu 100%, daran wird deren Automation-Zweig zugrunde gehen, was mir persönlich sehr leid tut, die haben auch echt gute Leute, Simotion z.Bsp. ist Klasse. Aber wahrscheinlich sind die einfach zu groß, zu satt, zu träge. Da wälzen sich Leute auf Chefsesseln durch das Büro, denen ist wohl alles egal, Hauptsache das Konto stimmt. Manchmal denke ich, die sind von der Konkurenz, ach nein, heute sagt man ja Mitbewerb, ach nein, politisch korrekt heißt das ja nun Marktbegleiter.

    Wie kann man nach dem Desater mit Step7, nach dem Megadesaster mit WinCCFlex so einen Müll wie das TIA-Portal absondern. Mir tun die Verantwortlichen langsam schon leid, da kommt echtes Mitgefühl auf, bei soviel Unfähigkeit.
    Aber auf Deppen wie uns, sehen die von ganz weit oben herab, da kannst du Gift drauf nehmen.
    Geändert von Ralle (14.04.2015 um 00:51 Uhr)
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. #409
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.590 Danke für 1.870 Beiträge

    Standard

    Wenn man in einem DB (hier 300-er) UDT verwendet, kann man die nict mehr über die rechte Maustaste und das folgende Kontextmenü öffnen, man muß links in den Projektbaum und das suchen. Habe ich da etwas übersehen?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  11. #410
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.179
    Danke
    312
    Erhielt 179 Danke für 146 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Ralle Beitrag anzeigen
    Wenn man in einem DB (hier 300-er) UDT verwendet, kann man die nict mehr über die rechte Maustaste und das folgende Kontextmenü öffnen, man muß links in den Projektbaum und das suchen. Habe ich da etwas übersehen?
    Wenn du das UDT auf diesen weg öffnen willst ?, nein, das geht bei mir in ein 300er 400er auch nicht.
    Augen zu und durch

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •