Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 62 von 119 ErsteErste ... 1252606162636472112 ... LetzteLetzte
Ergebnis 611 bis 620 von 1181

Thema: TIA Frust

  1. #611
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.255
    Danke
    669
    Erhielt 576 Danke für 442 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also die erwähnten Hochsporadischen Fehler konnte ich auch schon erleben. Allerdings wurde bisher immer das Downloaden verhindert.
    Oder die CPU zeigte einen zugriffsfehler.

    In Stop wurde sie trotz nur absolut nötigen Fehlerobs nie überführt.
    Die Chance dass die CPU wegen Zugriffsfehlern meines Schwachsinnscodes in Stop geht ist ungleich höher denke ich.

    mfG René

  2. #612
    Registriert seit
    13.10.2007
    Beiträge
    11.537
    Danke
    2.648
    Erhielt 2.967 Danke für 2.030 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    fragen wir mal so:

    Wieviele von den hochsporadischen Fehlern habt ihr selbst schon beim Arbeiten mit TIA gehabt?
    Das ist für mich zumindest ein Indix wie schlimm ich das einstufe.
    Gerade bei die Hochsporadischen Sachen spielt auch mehr rein als nur simpler Download, da ist doch meist nicht was anderes im Spiel oder?
    Hochsporadische Fehler mit dem TIA Portal habe ich nicht gehabt, es
    stürzt immer noch Regelmäßig ab und ist immer noch grottenlangsam.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #613
    Registriert seit
    05.11.2004
    Ort
    66763
    Beiträge
    1.045
    Danke
    212
    Erhielt 98 Danke für 72 Beiträge

    Standard

    Ich hatte gestern einen Fehler mit der License Manager. Der wollte einfach nicht mehr starten. Hab dann geschaut was los war. Der Dienst dafür war beendet. Ein Starten von Hand ging nicht.
    Ereignis-Manager sagte Fehler 0x8000000000 / 16458 was auch immer das bedeutet
    Neustart Rechner brachte keinen Erfolg.

    Dann hab ich den deinstalliert und neu drauf gemacht. Hat dann ultraschnelle 32 Minuten gedauert -.-

    Ich frage mich echt, was diese Software alles laden und berechnen muss, das alleine das Installationsmenü 5 Minuten zum Starten braucht. Und dann 32 Minuten für einen Lizenz-Manager.... pfffff
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Lautlose Windturbine, die keinen bewegten Schattenwurf hat und in Wohngebiete aufgestellt werden kann? Bei Interesse PN

  4. #614
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.255
    Danke
    669
    Erhielt 576 Danke für 442 Beiträge

    Standard

    Zitat Zitat von Krumnix Beitrag anzeigen
    Ich frage mich echt, was diese Software alles laden und berechnen muss, das alleine das Installationsmenü 5 Minuten zum Starten braucht. Und dann 32 Minuten für einen Lizenz-Manager.... pfffff
    Das muss ja erstmal prüfen ob dein Windows auch von der Versionsnummer bis zur letzten Stelle kompatibel ist.
    Bei mir hats bei windows 8.1 sogar das fehlen von .net 3.5 angemosert (nein nachinstallieren muss man das von hand)

    Vermutlich wird aus weiser voraussicht auch erstmal ein komplettimage deiner Systemplatte gemacht und online bei Siemens ausgelagert um jederzeit wieder zurückzukommen wenn was schiefgeht.

    mfG René

  5. #615
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.088
    Danke
    26
    Erhielt 711 Danke für 621 Beiträge

    Standard

    Zitat Zitat von vollmi Beitrag anzeigen
    Vermutlich wird aus weiser voraussicht auch erstmal ein komplettimage deiner Systemplatte gemacht und online bei Siemens ausgelagert um jederzeit wieder zurückzukommen wenn was schiefgeht.
    mfG René
    Da könnte was dran sein, macht Windows nicht bei jeder Installation ein Wiederherstellungspunkt ? Das kann dann daueren. ich glaube deswegen habe ich das bei mir immer deaktiviert im Windows

  6. #616
    Registriert seit
    22.11.2007
    Beiträge
    668
    Danke
    6
    Erhielt 85 Danke für 59 Beiträge

    Standard

    vorgestern kam "Good Kill" (https://www.youtube.com/watch?v=etIlEkz5zbo) - Ein Drama über Soldaten die Drohnen fliegen

    In einer Szene sprengt Ethan Hawke erfolgreich ein Haus und der Teamleader ruft "TIA" - die Laser-Ziel-Dame fragt dann verwundert was "TIA" bedeutet, und der Leader sagt "Total im Arsch" - köstlich

  7. #617
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.319
    Danke
    454
    Erhielt 1.067 Danke für 707 Beiträge

    Standard

    Der TIA-Updater ist aber nicht die hellste Kerze auf der Torte

    TIA-Updater.jpg
    Vielleicht ist das Leben ja ein Integer. Wenn man negativ genug denkt, wird's irgendwann positiv.

  8. #618
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.401
    Danke
    468
    Erhielt 208 Danke für 184 Beiträge

    Standard

    Na ist doch die selber Version, aber sicher sind seit der Installation schon mehr wie 100ms vergangen, da kann es ja nicht schaden nochmal zu installieren
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  9. #619
    Registriert seit
    29.03.2004
    Beiträge
    5.086
    Danke
    128
    Erhielt 1.481 Danke für 1.090 Beiträge

    Standard

    Bin ich eigentlich der einzige den diese Gammelschrift im TIA Portal stört? Ich muss z.Zt. wieder was mit TIA machen, und finde das die reinste Zumutung.

    Ich würde ja gerne mal sehen was für ein Auto der "Designer" dieser Schrott-Schrift fährt. Links ein runder Scheinwerfer, rechts ein eckiger, egal, Hauptsache sieht richtig schön kacke aus.

    TIA-Gammel.png

  10. Folgende 2 Benutzer sagen Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    JesperMP (27.08.2015),vollmi (27.08.2015)

  11. #620
    Registriert seit
    05.11.2004
    Ort
    66763
    Beiträge
    1.045
    Danke
    212
    Erhielt 98 Danke für 72 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab das Gefühl, das TIA von BWLer programmiert wurde und nicht von erfahrenen Automatisierern. Wenn ich mir immer die Präsentationen der BWLer so anschaue, dann passt das bunte, kaum Lesbare von TIA perfekt dazu
    Und da BWLer oft nicht die schnellsten sind, wurde extra eine Funktion eingebaut, die nach jeder Code-Zeile ein "wait 1000" setzt *gggg
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Lautlose Windturbine, die keinen bewegten Schattenwurf hat und in Wohngebiete aufgestellt werden kann? Bei Interesse PN

  12. Folgender Benutzer sagt Danke zu Krumnix für den nützlichen Beitrag:

    UniMog (27.08.2015)

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •