Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 67 von 119 ErsteErste ... 1757656667686977117 ... LetzteLetzte
Ergebnis 661 bis 670 von 1181

Thema: TIA Frust

  1. #661
    Registriert seit
    13.10.2007
    Beiträge
    11.530
    Danke
    2.636
    Erhielt 2.959 Danke für 2.027 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja jetzt redet Siemens ja von den großen Wurf, wenn V14 kommt.
    Aber das geht schon seit V11 und jedem Service Pack so:
    - "Ja wir haben da noch etwas aufzuholen aber mit V12 wird alles besser"
    - "Ja wir haben da etwas umstellen müssen, gehen jetzt mit Hochdruck ran, mit V13 läuft es wirklich besser"
    - "V13 läuft doch schon gut, aber mit V14 wird es wircklich gut. Der Umbau wird groß werden, das wir die Version in 2 Stufen rausbringen."

    Dann waren also V12 und V13 doch noch nicht so gelungen, wenn jetzt noch einmal der Große Umbau kommt.
    Ehrlich gesagt dauert mir das zu lange, wie auch das Handling mit TIA. Was mich am meisten nervt, sind die
    langen laufzeiten von Öffnen ... Arbeiten und letzendlich übertragen.

    Hat mal jemand schon versuch etwas zu drucken zb. eine Graph-Schrittkette, wenn Druck eines einfachen Baustein nach Zig Minuten angefangen ist,
    kann mann mit den Ausdruck nichts anfangen, da er nicht Skallierbar ist und man den Druck nicht vernünftig einstellen kann.
    Meinetwegen können Sie die Druckfunktion komplett entfernen.

    Ich glaube ich warte ersteinmal auf V19 oder so ...
    Geändert von rostiger Nagel (24.09.2015 um 07:24 Uhr)
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #662
    Registriert seit
    19.06.2015
    Beiträge
    459
    Danke
    26
    Erhielt 40 Danke für 35 Beiträge

    Standard

    Dann bist du schon in Rente.

  3. #663
    Registriert seit
    19.07.2010
    Beiträge
    1.267
    Danke
    203
    Erhielt 259 Danke für 229 Beiträge

    Standard

    Also bei WinCC flexible hab ich den Eindruck, dass man erst ab Version 2007 vernünftig arbeiten konnte. Da haben wir noch etwas hin, klingt aber realistisch.
    mfG Aventinus

  4. #664
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.591 Danke für 1.870 Beiträge

    Standard

    Das nächste Feature.

    Um halbwegs vernünftig zu arbeiten, hab ich ja zwei Bausteine aus der Oberfläche gelöst und auf einen extra Bildschirm geschoben (Siehe die letzten Posts).
    Nun ist das eine ein AWL-Baustein und daraus will ich einen KOP/FUP-Baustein machen.
    Weil das depperte TIA das nicht mehr kann, also Handarbeit, erstmal ein DANKE an die genialen Siemens-Entwickler.
    Nun brauche ich einen Sprung und eine Sprungmarke, ok, das gefällt mir schon mal gar nicht in KOP/FUP, aber erst mal testen.
    Wo ist denn das LABEL als Anweisung?????
    Wo ist denn die Anweisungsliste?????
    NICHT zu finden.

    Also denke ich, ich mach halt mal irgend einen anderen Baustein auf. Der ist dann in das Hauptfenster integriert und sieh da, die Anweisungsliste erscheinrt rechts im Hauptfenster.
    Suchen nach "LABEL" .... nicht finden .... ah, man sollte doch keinen AWL-Baustein öffnen, also einen KOP/FUP-Baustein auf, suchen, finden, toll.

    Fazit:
    Will man mal ein Anweisung nutzen, die man nicht über die Leerbox eingeben will oder die man suchen muß, dann das rausgelöste Fenster wieder in das Hauptfenster integrieren, sonst sucht man sich u.U. einen Wolf.

    Mein Fazit nach 1,5 Stunden Arbeit: DER BAUSTEIN BLEIBT AWL.

    @Zu euren feuchten Tagträumen in Richtung V14

    Wer glaubt, dass Siemens das mit dieser Totgeburt von Software noch auf die Reihe bekommt, der glaubt auch an den Weihnachtsmann.
    Hier hilft eigentlich nur mit neuen Leuten "NEU MACHEN". Und das wird auch Siemens sich nicht leisten wollen. Außerdem müßten sie dann einen Fehler zugeben und wer hat das schon einmal erlebt? Als ehemaliger Siemens-Bevorzuger bin ich sowas von angefressen und enttäuscht, das glaubt ihr gar nicht.

    PS: Ich hab wieder mal Sienamic S120 im Projekt --> Es gibt noch immer keine Integration. Ja, es geht auch ohne, man bekommt das auch auf die Reihe, aber wirklich...
    Siemens liefert dazu ja immerhin die Telegramme als Datentyp (bei mir Telgramm 111), aber nicht mal die sind korrekt. Bei etlichen Variablen sind die Kommentare (und manchmal helfen nur die zum Verständnis eines kryptisch abgekürzten Variablennamens) einfach mal komplett falsch. Ich weiß, ich bin auch nicht fehlerlos, aber ehrlich, auch diese LIB ist Version xy, ich meine eine LIB, die prüft und testet und kontrolliert man, ehe die freigegeben wird. Was machen die???
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. Folgende 3 Benutzer sagen Danke zu Ralle für den nützlichen Beitrag:

    Blockmove (24.09.2015),IBFS (06.10.2015),Markus (24.09.2015)

  6. #665
    Registriert seit
    19.06.2015
    Beiträge
    459
    Danke
    26
    Erhielt 40 Danke für 35 Beiträge

    Standard

    @Ralle

    was springste auch immer im Programmcode rum.Das verwirrt Siemens nur.

  7. #666
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.591 Danke für 1.870 Beiträge

    Standard

    Noch was zur Suche (nicht Querverweis, Suche!!!):

    Wer versucht, in einem Baustein, der aus dem Hauptfenster hausgelöst ist, die Suche zu benutzen, der wird feststellen, die sucht immer nur im gerade im Hauptfenster aktiven Programmfenster. Löst man das heraus, wird nichts gefunden. Das merkt man aber erst, wenn man weiß, dass die Variable oder der Text doch dort existiert.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. Folgende 2 Benutzer sagen Danke zu Ralle für den nützlichen Beitrag:

    IBFS (06.10.2015),RONIN (24.09.2015)

  9. #667
    Registriert seit
    01.03.2007
    Beiträge
    262
    Danke
    26
    Erhielt 33 Danke für 28 Beiträge

    Standard

    Heute habe ich dank dem TIA mal wieder eine nettes Telefonat gehabt, das wie folgt ging: "Können Sie mir mal kurz sagen wie weit das Panel ist?" - "So bei 30%." - "Danke"...
    Ich musste die Firmware eines Panels übertragen...

    Ich kann mich nicht mehr genau an ProTool erinnern, aber da gab es ganz sicher eine Anzeige, die besagte wieviele Bytes übertragen werden müssen und wieviele schon übertragen wurden. Beim WinCCflex hat man es dann für die Kinder in Bauklötze in einem weißen Rahmen umgebaut. Und im TIA habe ich nun eine nichtssagende Animation und muss ich einen Kunden anrufen und ihn fragen wieviel schon übertragen wurde... jippiejaje!

    Ein Kollege hat es mal schön auf den Punkt gebracht: "Man kann Scheiße anmalen und mit Parfum bespritzen, aber es bleibt Scheiße!"

    P.S.: Sucht eigentlich gerade jemand einen Hausmeister, Gärtener oder sonst was? Ich halte das nicht mehr aus...
    „Software wird schneller langsamer als Hardware schneller wird.“ - Niklaus Wirth (1995)

  10. #668
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    1.966
    Danke
    379
    Erhielt 574 Danke für 428 Beiträge

    Standard

    Kann ich gut verstehen, ich hab mir die Frage schon gestellt als ich mal ein Projekt über einen lahmen VPN-Tunnel auf ein Panel spielen musste.
    Das gewöhnliche Übertragen auf ein 15"Comfort hat dann ca. 4min gedauert, in denen ich nicht wusste ob sich überhaupt was tut und ob ich ich mich nicht
    ins Auto setzen muss, weil der Transfer fehlgeschlagen ist.

    Aber Firmwareupdate über Fernwartung ist auf Grund der allgemeinen "Betriebssicherheit" von TIA schon ein wenig risky....
    Da kannst du das Ding schnell mal Panel schnell mal zum Ziegelstein machen.

    Ich würde aber trotzdem mal den Support anschreiben, damit wir die Byte-Anzeige oder eine richtige Fortschrittsanzeige wieder bekommen, nicht diese Alibi-mäßige Sanduhr.
    Geändert von RONIN (28.09.2015 um 12:39 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  11. #669
    Registriert seit
    01.03.2007
    Beiträge
    262
    Danke
    26
    Erhielt 33 Danke für 28 Beiträge

    Standard

    Ziegelstein... mauern kann ich auch ein bisschen, nur nicht gerade...

    Naja, was willste machen? Ich kann jetzt nicht mit jedem neuen Update vom TIA eine Weltreise machen und mal jedes Panel auf die neue Firmware updaten nur weil es etwas riskant ist?!

    Naja, da beim SUpport kommt doch eh nur zurück: "Ich leite es mal an die Entwicklung weiter, kann auch nix machen!" und wenn ich dann zum nächsten "7 nach 5"-Treffen gehe, dann wird da wieder eine sinnlose Erweiterung vorgestellt, die so sinnvoll wie ein Pimmel am Papst ist... ist zwar schon ein bisschen her, aber bei der letzten Veraanstaltung haben die einen "Style-Editor" vorgestellt. Puh... hab ich jetzt noch nie gebraucht...
    Ich bin mir sicher, dass es so laufen wird wie mit dem WinCCflex: Es kommt daher und ist schlimm. Es wird so lange herumoperiert bis es einigermaßen tut und dann wird wieder was Neues erfunden, das noch schlimmer ist... zumindest sehe ich so perfancemaßig keinen Aufwärtstrend...
    Das älteste Programmiergerät, das ich jemals in Händen hatte war so ein klobiger Riesenkoffer für die S5... wow... das lief alles flüssig... außer die Disketten... da wurde noch jedes Bit einzeln auf die Floppydisk gemeißelt...
    dann hab ich mal einem beim S5-Programmieren zugeschaut auf einem Win95-Rechner... sah auch noch ganz flott aus...
    die Anfänge von S7 habe ich nicht mitbekommen... aber auf einem 500MHz-Rechner stelle ich mir das nicht so optimal vor... läuft auf heutiger Hardware gut, ProTool stelle ich mir auch so vor...
    dann WinCC flexible... träge... die Sysnchronisation mit Step7 unerträglich... (hat das Ding eigentlich mal einer ohne Step7 aufgemacht? Kaum Wartezeit beim öffenen des Programms/des Projekts...)...
    und jetzt halt TIA...

    oje... und ich hab noch 40 Jahre zu arbeiten...
    „Software wird schneller langsamer als Hardware schneller wird.“ - Niklaus Wirth (1995)

  12. #670
    Registriert seit
    23.09.2008
    Ort
    Würzburg
    Beiträge
    34
    Danke
    19
    Erhielt 7 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Es geht wieder rund

    STEP 7 V13 SP1 und WinCC V13 SP1 Update 5:

    https://support.industry.siemens.com...view/109311724


    WinCC Runtime Advanced V13 SP1 Update 5:

    https://support.industry.siemens.com...view/109311423


    WinCC Runtime Professional V13 SP1 Update 5:

    https://support.industry.siemens.com...view/109439573



    Viele Grüße

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •