Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 7 von 119 ErsteErste ... 567891757107 ... LetzteLetzte
Ergebnis 61 bis 70 von 1181

Thema: TIA Frust

  1. #61
    Registriert seit
    13.10.2007
    Beiträge
    11.527
    Danke
    2.636
    Erhielt 2.953 Danke für 2.025 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von zako Beitrag anzeigen
    Es gibt noch viel mehr Punkte die bei einer Entscheidung Pro/Contra für einen Hersteller zu bewerten sind, als ein SW- Tool allein.
    Meiner Meinung nach kann das aber sehr großen einfluß ausüben.
    Wenn man damit Geld verdienen will, hat es einfach zu funktionieren,
    da gibt es kein wenn und aber. Das Verlangen doch unsere Kunden
    auch von unserer Arbeit.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #62
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 301 Danke für 221 Beiträge

    Standard

    Zitat Zitat von MasterOhh Beitrag anzeigen
    Für mich als Außenstehender (kenne nur TIA 10 basic *grusel*) klingt das echt so als ob TIA im Prinzip ein großer Haufen Bloatware ist.
    Was mich interessieren täte: Setzt ihr es ein weil eure Kundes es so verlangen, oder eher doch aus eigenem Antrieb, weil "Einmal Siemens, immer Siemens" ?
    Basic 10.5 ist echt *grusel...* aber auch schon 5 Jahre her...
    Wir setzen es aus eigenem Antrieb ein und weil man sonst den Hersteller für die Automatisierung auf lange Sicht wechseln muß...

    Aber irgendwie sind die Erfahrungen hier mit TIA auch sehr unterschiedlich. Ich habe mir zB. noch nie ein Projekt zerschossen oder eine Bibliothek wie einige hier berichten.

  3. #63
    Registriert seit
    03.04.2008
    Beiträge
    5.985
    Danke
    230
    Erhielt 770 Danke für 660 Beiträge

    Standard

    Zitat Zitat von UniMog Beitrag anzeigen
    Warum soll ich mit TIA keine Bestandsanlagen warten können ??? Das ist doch Blödsinn.

    Erstmal habe ich zum warten von alten Anlagen die nächsten 10 Jahre mein Step7 Classic und wenn etwas mit TIA Vx erstellt worden ist gab es bei mir noch keine
    Probleme es mit V13 öder höher mit 1% Arbeitseinsatz weiter zu bearbeiten.

    Für die selbstständigen unter uns bringt es auch Geld weil Firmen irgendwann investieren bzw. umbauen müssen... und das ist auch gut so
    Du bist der Meinung man darf einfach alles so umrüsten wie der Programmierer es will?
    Wenn der Kunde in der Instandhaltung und im Pflichtenheft stehen hast du darfst z.B. nur Version 12 verwenden, was machst du dann?
    Und wenn du das gesamte Projekt nicht hast sondern nur Teile? Es arbeiten mehrere Firmen daran. Dann kannst du alles so machen wie es willst?
    Solche Kunden hätte ich auch gern.


    Zitat Zitat von zako Beitrag anzeigen
    Es gibt noch viel mehr Punkte die bei einer Entscheidung Pro/Contra für einen Hersteller zu bewerten sind, als ein SW- Tool allein.
    Stimmt aber nur bedingt.
    Wichtig ist, dass man die Komponenten eines Herstellers auch sinnvoll programmieren kann.
    Wenn ich in das aktuelle Pflichtenheft von dem Autohersteller von hier schaue, ist Big$ nicht mehr standardmäßig gesetzt.
    Und das ist auch gut so.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  4. #64
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 301 Danke für 221 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Du bist der Meinung man darf einfach alles so umrüsten wie der Programmierer es will?
    Wenn der Kunde in der Instandhaltung und im Pflichtenheft stehen hast du darfst z.B. nur Version 12 verwenden, was machst du dann?
    Und wenn du das gesamte Projekt nicht hast sondern nur Teile? Es arbeiten mehrere Firmen daran. Dann kannst du alles so machen wie es willst?
    Solche Kunden hätte ich auch gern.



    bike
    Ja ich habe vielleicht in der Richtung "Glück"
    Ich mache alles immer nur mit der aktuellen Version und habe auch in allen Angeboten stehen "Step7 V13 SP1 oder höher"
    Klar ich verfüge auch noch über TIA 10.5 / TIA 11 / TIA12 usw. und wenn es erforderlich wäre würde ich auch unter V12 oder so einem Kunden helfen.
    Von Step7 habe ich auch alles alte usw. auf dem Server und auch alte Betriebssysteme.... wenn ich will kann ich die Zeit 20 Jahre zurück stellen ....... will ich aber nicht wirklich

    Bei Eplan biete ich auch nur die aktuelle Version 2.4 usw. an ..... Dafür habe ich letztendlich die Wartungsverträge bei Siemens und Eplan damit ich immer auf dem neusten Stand bin.

  5. #65
    Registriert seit
    05.04.2012
    Beiträge
    751
    Danke
    64
    Erhielt 176 Danke für 156 Beiträge

    Standard

    Zitat Zitat von UniMog Beitrag anzeigen
    Aber irgendwie sind die Erfahrungen hier mit TIA auch sehr unterschiedlich. Ich habe mir zB. noch nie ein Projekt zerschossen oder eine Bibliothek wie einige hier berichten.
    ... also den Eindruck habe ich auch (bei mir läuft spätestens seit V13SP1 alles recht stabil und flüssig).
    Warum es solche Unterschiede gibt - keine Ahnung. Z.B. hat RN berichtet, dass das Öffnen eines Bausteins bei ihn 3x solange dauert als unter STEP7 5.x.
    Wenn ich z.B. einen DB geöffnet habe, dann sind die anderen direkt nach den anklicken sofort da.

  6. Folgender Benutzer sagt Danke zu zako für den nützlichen Beitrag:

    UniMog (03.03.2015)

  7. #66
    Registriert seit
    03.03.2015
    Ort
    Viersen
    Beiträge
    11
    Danke
    2
    Erhielt 5 Danke für 3 Beiträge

    Standard

    Das mit dem Autohersteller kann ich auch unterschreiben. Wir sind in verschiedensten Firmen und Märkten tätig und können einen Trend weg von der SPS und hin zu "customized solutions" erkennen (bei den Subkomponenten einer Linie - die Hauptsteuerung bleibt natürlich eine SPS). Wenn bei einer SPS was defekt ist, dann kann ich es zwar sehr einfach ersetzen, muss aber auch gleich einen Programmierer hinterherschicken, weil sich die Baugruppe eh mindestens vom Versionsstand zwischenzeitlich geändert hat und im günstigsten Fall die Hardwareconfig neu kompiliert werden muss. Bei den aktuellen Versionsproblemen und Konvertierungen stößt man dann evtl. auf noch größere Probleme dabei. Bei den customized solutions hat man dann eine Ersatzbaugruppe auf Lager, die man per dop-in einfach austauschen kann, was die Ausfallzeit minimiert.

    Michael

  8. #67
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    11.851
    Danke
    500
    Erhielt 2.590 Danke für 1.870 Beiträge

    Standard

    Zitat Zitat von zako Beitrag anzeigen
    ... also den Eindruck habe ich auch (bei mir läuft spätestens seit V13SP1 alles recht stabil und flüssig).
    Warum es solche Unterschiede gibt - keine Ahnung. Z.B. hat RN berichtet, dass das Öffnen eines Bausteins bei ihn 3x solange dauert als unter STEP7 5.x.
    Wenn ich z.B. einen DB geöffnet habe, dann sind die anderen direkt nach den anklicken sofort da.
    Ihr Glücklichen, was müßt ihr für Arbeitsplatzrechner haben.

    Scrollen in der Symbolik oder gar in in den HMI-Meldungen bei der HMI-Projektierung, das ist fast nicht möglich. Schneckentempo und dadurch natürlich: Wenn ich stoppen will, gehts immer noch ein ganzes Stück weiter, also wieder zurück. Das ist nicht lustig, beim "flüssigen" Arbeiten.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  9. #68
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    @Ralle,

    mich würde interessieren, wie deine CPU-Auslastung im Taskmanager ausschaut.
    Sind den alle Kerne aktiv? (wieviele kann eig. TIA?)

    Läuft parallel eine VM?

  10. #69
    Registriert seit
    13.10.2007
    Beiträge
    11.527
    Danke
    2.636
    Erhielt 2.953 Danke für 2.025 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Ihr Glücklichen, was müßt ihr für Arbeitsplatzrechner haben.

    Scrollen in der Symbolik oder gar in in den HMI-Meldungen bei der HMI-Projektierung, das ist fast nicht möglich. Schneckentempo und dadurch natürlich: Wenn ich stoppen will, gehts immer noch ein ganzes Stück weiter, also wieder zurück. Das ist nicht lustig, beim "flüssigen" Arbeiten.
    das kann aber auch an deinen Alter liegen, ab 100 sind Augen und Finger nicht mehr so im einklang
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  11. #70
    Registriert seit
    03.04.2008
    Beiträge
    5.985
    Danke
    230
    Erhielt 770 Danke für 660 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    das kann aber auch an deinen Alter liegen, ab 100 sind Augen und Finger nicht mehr so im einklang
    Das ist Altersdiskriminierung!
    So etwas geht ja garnicht.

    Muss man wirklich im taskmanger nachschauen, was ein Programm bzw das OS macht?
    Die sollen das machen wofür die gekauft sind.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •