Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 88 von 119 ErsteErste ... 3878868788899098 ... LetzteLetzte
Ergebnis 871 bis 880 von 1181

Thema: TIA Frust

  1. #871
    Registriert seit
    21.10.2010
    Beiträge
    392
    Danke
    49
    Erhielt 25 Danke für 24 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    he he he
    "Arbeiten mit dem TIA Portal
    Die Stabilität beim Arbeiten mit dem TIA Portal wurde u. a. auf Basis des Feedbacks aus
    zurückgesendeten Crashreports verbessert."

    Ich glaube das ist DER Standartsatz schlechthin.
    Aber es steht ja wieder mal überhauptnichts was verbessert wurde.....

  2. #872
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.241
    Danke
    667
    Erhielt 575 Danke für 441 Beiträge

    Standard

    Read this. TIA Frust UpdateTime 2016
    UpdateTime 2016


    Sent from my iPhone using Tapatalk

  3. #873
    Registriert seit
    21.10.2010
    Beiträge
    392
    Danke
    49
    Erhielt 25 Danke für 24 Beiträge

    Standard

    schon krass was man alles in einem Monat Ferien in der Wärme alles verpasst

  4. #874
    Registriert seit
    09.08.2006
    Beiträge
    3.141
    Danke
    762
    Erhielt 557 Danke für 465 Beiträge

    Standard

    warum sollte beim TIA-Portal auch irgendwas besser werden, als früher:

    https://support.industry.siemens.com...view/109482622

    Gruß

  5. #875
    Registriert seit
    31.01.2016
    Ort
    In der naehe von São Paulo, in der Naehe vom Strand...
    Beiträge
    44
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard

    diesmal habe die armen progger vom tia keine schuld und ich muss zudenen halten.

    wenn der compiler ungluecklicherweise eine code generiert der einer virensignatur entspricht... oder das eventuell eine dieser signaturen im antivirus falsch ist. was kann man dagegen tun? hatte ich auch schonmit meiner Software bei meinen Kunden erlebt. da ist dann hinterher das geschrei gross.....

    Die haben, weils sie es nicht brauchen, keinen dieser antivirenprogramme auf ihren kisten. ich uebrigens auch nicht - seit jahren! ich brauche performance und nix was mit den rechner in die knie zieht. mache nicht nur automatisierung auf meinen rechnern.

    Beim tia sind halt zig files die durchgescannt werden muessen beim einem einzigen programmaufruf -> tia.automation.portal.exe ->resourcen dlls, programm dlls und exes die geladen werden muessen. und wenn dann eine dabei ist.....
    "Ganz gleich, ob Sie denken, Sie können etwas, oder ob Sie denken, Sie können es nicht - Sie haben Recht." (Henry Ford)

  6. #876
    Registriert seit
    23.03.2013
    Beiträge
    52
    Danke
    11
    Erhielt 13 Danke für 9 Beiträge

    Standard

    Habe die letzten Tage eine Antwort auf meine Service Request vom Mai 2012 erhalten (damals TIA V11), dass das Verhalten mit TIA V14 behoben wird. Das ging ja flott...

  7. Folgende 4 Benutzer sagen Danke zu inspectorgadjet für den nützlichen Beitrag:

    abe01 (11.02.2016),rogseut (11.02.2016),vollmi (12.02.2016),winnman (12.02.2016)

  8. #877
    Registriert seit
    06.03.2011
    Ort
    Daham
    Beiträge
    215
    Danke
    61
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Habe neues Problem. TP700 friert einfach ein. Trat einmal während des bedienenes auf. Lief erst nach Netzschalten wieder.

  9. #878
    Registriert seit
    31.01.2016
    Ort
    In der naehe von São Paulo, in der Naehe vom Strand...
    Beiträge
    44
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von rogseut Beitrag anzeigen
    Habe neues Problem. TP700 friert einfach ein. Trat einmal während des bedienenes auf. Lief erst nach Netzschalten wieder.
    da, glaube ich, koennte der chinesische zulieferer schuld sein....
    "Ganz gleich, ob Sie denken, Sie können etwas, oder ob Sie denken, Sie können es nicht - Sie haben Recht." (Henry Ford)

  10. #879
    Registriert seit
    31.01.2016
    Ort
    In der naehe von São Paulo, in der Naehe vom Strand...
    Beiträge
    44
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Stelle gerade wieder fest, wie wenig Praxis die TIA Endwickler haben.

    Wenn man ein Array hat kann man die Startwerte Eingeben bzw. Änderen, aber
    die Kommentare sind Ausgegraut. Hilfreich wäre es wenn man hinter einen Array
    Eintrag ein Kommentar schreiben könnte, damit man weiß wofür dieser genutzt
    oder reserviert ist.

    ist schon laestig.

    Code:
    DATA_BLOCK "TestDatenPuffer"
    { S7_Optimized_Access := 'FALSE' }
    VERSION : 0.1
       STRUCT 
          TestDaten: Array[0..1000] of "Testdaten";
       END_STRUCT;
    BEGIN
    
    
    END_DATA_BLOCK
    Code:
    TYPE "Testdaten"
    VERSION : 0.1
       STRUCT
          TestBeendet : Int;   // wird von SPS auf 1 gezetzt und von der datenbank auf 0
          DatenzugriffAktiv : Int;   // waehernd dem abholen der daten auf 1
          Wert1 : Real;   // 1. Prozessdatenwert
          Wert2 : Real;   // 2. Prozessdatenwert
          Wert3 : Real;   // 3. Prozessdatenwert
          Wert4 : Real;   // 4. Prozessdatenwert
          Wert5 : Real;   // 5. Prozessdatenwert
          Wert6 : Real;   // 6. Prozessdatenwert
          Wert7 : Real;   // 7. Prozessdatenwert
          Wert8 : Real;   // 8. Prozessdatenwert
          Int1 : Int;   // 9. Prozessdatenwert
          Int2 : Int;   // 10. Prozessdatenwert
       END_STRUCT;
    
    
    END_TYPE
    Struct als array anlegen und im Struct die Komments reinbringen. Umstaendlich, aber dann hat man einen Kommentar........
    "Ganz gleich, ob Sie denken, Sie können etwas, oder ob Sie denken, Sie können es nicht - Sie haben Recht." (Henry Ford)

  11. #880
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    9.404
    Danke
    799
    Erhielt 2.766 Danke für 2.234 Beiträge

    Standard

    Zitat Zitat von abe01 Beitrag anzeigen
    Struct als array anlegen und im Struct die Komments reinbringen. Umstaendlich, aber dann hat man einen Kommentar........
    Und dann kann man jedem Wert in dem Struct-Array einen eigenen Kommentar geben?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. Frust mit SPS/Step7
    Von plc_from_hell im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 03.03.2015, 17:52
  3. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36
  4. Frust mit der Projektpflege
    Von Jens_Ohm im Forum Sonstige Steuerungen
    Antworten: 16
    Letzter Beitrag: 10.01.2008, 07:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •