Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Neu: Englisches Sprachpaket

  1. #1
    Registriert seit
    27.10.2011
    Beiträge
    360
    Danke
    58
    Erhielt 179 Danke für 78 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    Ab sofort steht ein neues Feature zur Verfügung:
    Sprachauswahl mit automatischer Browserspracherkennung

    Für die individuelle Spracheinstellung bestehen folgende Auswahlmöglichkeiten:
    - Deutsch (Anredeform "Du")
    - Deutsch (Anredeform "Sie")
    - English

    Durch die Browserspracherkennung wird die Foren-Sprache automatisch auf Englisch umgestellt, wenn die Browsersprache auf Englisch [en] eingestellt ist.

    Wichtig:
    Die Browsersprache wird ab jetzt immer bevorzugt!
    Die im Profil eingestellte Sprache ist somit wirkungslos.
    Bitte die eingestellte Sprache im Browser überprüfen, falls das Forum in der "falschen" Sprache angezeigt wird.


    siehe Beitrag #5
    Geändert von dariyos (22.11.2016 um 11:13 Uhr)
    Zitieren Zitieren Neu: Englisches Sprachpaket  

  2. #2
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    962
    Danke
    110
    Erhielt 119 Danke für 96 Beiträge

    Standard

    Sehr gut,

    dann kann man das Forum mal an ein paar Kollegen weiterempfehlen, die nur gebrochenes Deutsch beherrschen.
    Denn die Bereitschaft, auf englische Beiträge zu antworten ist im allgemeinen immer vorhanden bei den Meisten hier denke ich.

    Gruß,
    Flo

  3. #3
    Registriert seit
    16.11.2007
    Beiträge
    585
    Danke
    22
    Erhielt 96 Danke für 81 Beiträge

    Standard

    Im Profil war deutsch - das Forum wurde aber mit englisch dargestellt

    Wäre toll, wenn die Forumssprache bei angemeldeten Usern aus derem Profil angewandt wird - grad getestet (Ab-/Anmeldung) tut es wohl nicht.
    Geändert von GLT (22.07.2016 um 15:34 Uhr)

  4. #4
    Registriert seit
    15.07.2015
    Ort
    73650 Winterbach
    Beiträge
    20
    Danke
    0
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Dies kann ich nur bestätigen.
    In meinen Profil-Einstellungen ist bei "Sprache der Benutzeroberfläche:" "Deutsch (Sie)" eingetragen.
    Trotzdem erscheint bei jeder neuen Anmeldung die Oberfläche in Englisch.
    PC mit deutschem Windows 7 Prof. + Mozilla Firefox
    Ich bin nicht faul, ich bin im Energiesparmodus.

  5. #5
    dariyos ist offline Administrator
    Themenstarter
    Registriert seit
    27.10.2011
    Beiträge
    360
    Danke
    58
    Erhielt 179 Danke für 78 Beiträge

    Standard

    Bitte kontrollieren ob bei:

    Firefox: (getestet mit FF 47.0.1)

    Einstellungen -> Inhalt -> Sprachen -> Wählen -> Deutsch (de) oben steht
    sprachen.jpg

    Internet Explorer: (getestet mit IE 11.0.9600.18314)

    Einstellungen -> Internetoptionen -> Allgemein -> Sprachen -> Deutsch (Deutschland) [de-DE] oben steht

    sprachen_IE.png

    Google Chrome: (getestet mit Version 52.0.2743.82 m)

    Einstellungen -> erweiterte Einstellungen -> Sprach- und Eingabeeinstellungen.. -> Deutsch (Deutschland)

    sprachen_chrome.jpg

    In den Foreneinstellungen: http://www.sps-forum.de/profile.php?do=editoptions

    Verschiedene Einstellungen -> Sprache der Benutzeroberfläche: Deutsch (Sie) auswählen

    wobei die Browsersprache immer bevorzugt wird. Das Plugin prüft den Sprachcode des Browsers - unser englisches Sprachpaket hat "en" als Sprachcode.

    Die Forensprache könnt ihr auf der Startseite ganz unten links umstellen.


    Ihr könnt das selber mal testen indem ihr die Forensprache im angemeldeten Zustand auf englisch stellt.
    Danach abmelden/ausloggen...
    dann erscheint: "All cookies are cleared"
    ... und wenn ihr wieder auf das SPS-Forum-Logo klickt müsste wieder die deutsche Sprache eingestellt sein (vorausgesetzt die Browsersprache ist auf deutsch).
    Geändert von dariyos (01.08.2016 um 08:39 Uhr)

  6. #6
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    149
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard

    Hallo

    bei meinem Firefox ist Deutrsch eingestellt, das Forum kommt trotzdem in Englisch.

  7. #7
    dariyos ist offline Administrator
    Themenstarter
    Registriert seit
    27.10.2011
    Beiträge
    360
    Danke
    58
    Erhielt 179 Danke für 78 Beiträge

    Standard

    Hallo,

    bitte um Screenshot der FF Einstellung.
    Hast du irgendwelche FF Plugins installiert, die das beeinflussen könnten?
    Wie sieht es bei anderen Browsern aus, Internet Explorer, Chrome?

  8. #8
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    149
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard

    Hallo

    IE und Chrome verwende ich nicht, mein System läuft unter Deepin Linux und die Firefox Version ist 46.0
    ich habe auch keine Plugins installiert.

    DeepinBildschirmfoto20160729204621.jpg

  9. #9
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    149
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard

    Hallo

    habe auf einem anderen Linuxsystem mit Firefox 45.2 getestet, da wird das Forum richtig in Deutsch angezeigt.

  10. #10
    Registriert seit
    25.05.2016
    Beiträge
    19
    Danke
    2
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    gibt es noch weitere Sprachen zur Auswahl?

Ähnliche Themen

  1. Neu
    Von wortlos im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 16.04.2011, 11:37
  2. neu in S7-300
    Von blue dun im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 02.03.2010, 10:05
  3. Tp 177a neu
    Von Simaticfuzzy im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 06.02.2010, 12:48
  4. Neu Anmeldung
    Von waldy im Forum Stammtisch
    Antworten: 34
    Letzter Beitrag: 06.11.2009, 14:20
  5. Hilfe Neu
    Von Stefan im Forum Simatic
    Antworten: 74
    Letzter Beitrag: 15.01.2004, 17:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •