Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Thema: HMI Visualisierung + Logo Programmierung

  1. #1
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    ich suche ein Person die mit meine SPS und HMI Panel programmiert.
    Er sollte aus dem Raum OWL (Herford Bünde Minden Bielefeld) kommen.

    Es wäre ein HMI Panel zu zu progammiren das zwei tempertur angezeigt (mit Bild vom Tank daneben) werden und ein Störungsanzeige (am lieben im Star Trek Alarm Desgin) und die Logo entsprecht.

    Bitte nur melden wenn auch Zeit und Lust dazu (Hab schone ein paar Leute gehab die aber wieder abgesprungensind wegen Zeitmangel usw.), und klar über € läst sich ja reden, also bitte nur wer es wirklich erst meint.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von TF1978 (09.08.2013 um 13:19 Uhr)
    Zitieren Zitieren HMI Visualisierung + Logo Programmierung  

  2. #2
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo,
    wozu ist das ganze gut? Warum programmierst Du zumindest das Logospielzeug nicht selbst? Da geht doch nix kaputt dran...

    Gruß
    Mario

  3. #3
    TF1978 ist offline Benutzer
    Themenstarter
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Weil ich die Temperturen brauche um zu entscheiden ob ich den Kaminofen mit WT anzünden muß oder nicht

    Weil ich nicht weiß wie es geht oder mit bestimmte Dinge nicht klar bzw verständlich sind.

    Wie ich z.B. aus dem AE ein Temperturwert bekomme der Stimmt und zum HMI Panle weitergegeben wird über Netzwerk.
    Wie bekomme ich das Signal auf von einer Klemme ins Netzwerk (Störungsanzeige).

    Kann ich auf der Logoeingange 230Volt geben? usw.

    Das einzige was bis jetzt läuft ist die Fehlermeldung (Kabelbruch/Kurzschluss)

    http://www.file-upload.net/download-...ensor.lsc.html
    Geändert von TF1978 (11.08.2013 um 23:52 Uhr)

  4. #4
    TF1978 ist offline Benutzer
    Themenstarter
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    mit der Logo bin ich jetzt fertig.
    Hab ne Geistesblitz gehabt.
    Im Anhang habe ich mal die Schaltplan angehangt, damit vielleicht einer Fehler findet oder so.
    Angehängte Dateien Angehängte Dateien

  5. #5
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo,
    und jetzt die Mods bitten das ganze aus dem Suche und Biete nach kene Ahnung zu verschieben.

    Gruß
    Mario

  6. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Zitat Zitat von mariob Beitrag anzeigen
    Hallo,
    und jetzt die Mods bitten das ganze aus dem Suche und Biete nach kene Ahnung zu verschieben.

    Gruß
    Mario
    'Kene Ahnung' haben wir nicht als Reiter, aber eine Visu die
    nur Klinkonen geeignet ist, finde ich, ist schon eine Herausforderung.

  7. #7
    TF1978 ist offline Benutzer
    Themenstarter
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hat einer ne Tip wie ich die Visu hin bekomme.

    ( Also was muß man die gif den Konvertiren damit das funktioniert?)

  8. #8
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard

    Mit .bmp geht's auf jeden Fall.

  9. #9
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    'aber eine Visu die
    nur Klinkonen geeignet ist, finde ich, ist schon eine Herausforderung.
    Sieht aber auf den Bildern verdächtig nach Englisch statt Klingonisch aus.




  10. #10
    TF1978 ist offline Benutzer
    Themenstarter
    Registriert seit
    07.05.2013
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab ja das Programm für die Log fertig aber.....

    ... wie bekomme ich jetzt die Temperturanzeigen die mir jetzt im Logo Display angezeigt werden auf das Panel?

    Ich hab schon die Tip von Siemens ausprobiert aber ausser "##" bekomme ich nix angezeigt.

    Hat einer ne TIp oder weiß wo ne besser Anleitung gibt?

Ähnliche Themen

  1. Twin Cat 3 Visualisierung HMI ???
    Von joern_85 im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 26.06.2013, 09:19
  2. Labview Visualisierung Simatic HMI
    Von sps_n2 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.03.2011, 16:03
  3. Visualisierung IPad HMI Web
    Von Doofundstinkt im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 14.08.2010, 21:17
  4. S7-1200 HMI Visualisierung
    Von baschan im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 12.02.2010, 12:28
  5. Programmierung eines Controllers + Visualisierung
    Von pvbrowser im Forum Programmierstrategien
    Antworten: 4
    Letzter Beitrag: 11.12.2006, 21:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •