3RW44xx setzt sich beim Parameter speichern auf Werkseinstellung zurück

Ambi_Valenz

Level-2
Beiträge
11
Reaktionspunkte
0
Zuviel Werbung?
-> Hier kostenlos registrieren
Mahlzeit,

wir haben 3 Stück 3RW44xx (eingebaut 2015) mit dem Profibusmodul ausgerüstet. Die Verbindung zum bestehenden Bus funktioniert, das Leitsystem schickt aber keine Daten an die Geräte.

Geplant ist später nur die Auswertung des Stromwertes. EIN/AUS kommt normal über Draht.

Nun haben die Softstarter aber das Phänomen, ihre eigestellten Parameter beim Speichern der Parameter zu verlieren und sich so auf Werkseinstellung zurück zu setzen.

Wir sind noch in der Fehlereingrenzungsphase und ich wollte erst mal fragen ob jemandem dieses Problem bekannt vorkommt!?


Beste Grüße...
 
Vielleicht hat es zu tun mit es gibt 2 Save Funktionen.
Aus den Handbuch:
NOTICE
The setting is buffered in a Flash EPROM memory as soon as you change a setting in the menu and execute it using the "OK" button. It is then active in the soft starter as from this moment onwards. When the control supply voltage is switched off, this value will be canceled and the previous value restored. To permanently save the settings made in the soft starter, you must save the data as described in chapter Settings main menu item(Page 64) and chapter Saving options (Page 107).
 
Nach Erinnerung ist es fast unmöglich falsch zu machen.
Wenn man in die Hauptmenü oder die Settingsmenü reingeht kommt man am Ende zu die Save Funktionen.
Sicherheitshalber, wenn man eine Einstellung ändert, beide Save Funktionen verwenden.
 
Zurück
Oben