HW inkonsistent nach AG Abzug

domme

Member
Beiträge
21
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo zusammen,

ich arbeite zurzeit an einem Projekt bei dem wir bei einem Kunden änderungen in der Steuerung vornehmen sollen. Allerdings haben wir das originalprojekt nicht ( Firma pleite).
Nun habe ich einen AG abzug des Projektes gemacht und in der HW Konfig einen Bus-Teilnehmer entfernt.
Mein Problem ist nun das die HW Konfig inkonsistent ist.

Die Fehlermeldung lautet: Der Slave S7-300 CPU 31x im DP-Mastersystem
PROFIBUS(2): DP-Mastersystem (1) enthält keine
Zuordnung der logischen Master- / Slaveadressen.

In dem DP Netz sind 3 FU und 2 Slave steuerungen.

Wenn ich der HW konfig schaue steht auch bei den 2 slave steuerungen keine DP adresse. Nun kann ich die Steuerungen koppeln und dann klappt das übersetzten. Allerdings wenn ich dann die Hardware übertrage finde ich keinen Bus Teilnehmer mehr.

Noch zur Info. Auch ohne entfernen des Bus-Teilnehmers kann ich den AG Abzug nicht übersetzten.

Jmd eine Idee woran dies liegen kann?
Ansich müsste es doch gehen ein AG abzug zu machen und diesen auch direkt fehlerfrei zu übersetzten?!

Gruß domme
 

Markus Rupp

Well-known member
Beiträge
538
Punkte Reaktionen
61
mich stöhrt der anhang PROFIBUS(2), sind evtl. zwei prifubus-topologien gesetzt und du siehst die zweite nur nicht weil überlagert oder ausserhalb des sichtbaren bereichs? wie ist den der topologiename der profibus-verbindung die du nutzen willst?
 
OP
D

domme

Member
Beiträge
21
Punkte Reaktionen
0
Also in dem Projekt gibt es 2 mal Profibus, wie es aussieht sind die beiden Slave CPU´s an dem Profibus(1) und die andere CPU mit den FU´s am Profibus(2).
Im HW-Konfig wird immer Profibus(2) als DP Mastersystem angezeigt.

Würde es reichen wenn ich das eine Profibussytem lösche?
 

Markus Rupp

Well-known member
Beiträge
538
Punkte Reaktionen
61
naja, ob das dann deiner aufgabe gerecht wird weiß ich nicht, aber das könnte der grund dafür sein, zeig mal (screenshot) die ansicht in netpro, auch wären infos zur hw vorteilhaft
 

thomas_1975

Well-known member
Beiträge
240
Punkte Reaktionen
34
Nun habe ich einen AG abzug des Projektes gemacht und in der HW Konfig einen Bus-Teilnehmer entfernt.

habt ihr vielleicht auch die zugehörige Hardware enfernt, und es besteht nun keine physikalische Verbindung mehr ?
So soll ja schon mal vorgekommen sein :eek:
was das übersetzen angeht, kann ich keine Aussage machen.

gruß Thomas
 

Markus Rupp

Well-known member
Beiträge
538
Punkte Reaktionen
61
Zuviel Werbung?
->Hier kostenlos registrieren
ok mein verdacht hat sich bestätigt, es wird mit zwei pb-cps (internes und cp342-5fo) auf die topologie verwiesen, ich gehe eine wette darauf ein das eine der beiden verbindungen inkonsistent ist, und behaupte das die inkonsistente verbindung ursprünglich auf die profibus-topologie verbunden gehört, welche die zwei slave-stationen beinhaltet, was sagt den die konsitenzprüfung?!
 
Oben