Keine Verbindung zwischen CPU 314 ifm und PC

Rilos

Member
Beiträge
17
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Alle,
Ich bin auf die ersten Schritte in der Welt von S7-300. Nun handelt es sich um folgendes problem ::confused: Alle waren in Ordnung und nach Bearbeitung einer Hardware Konfiguration, kann ich plötzlich keinen Anschluss zwischen PG-PC und CPU kriegen. Ich bekomme die folgende Meldung: "Online (33:17075), Online: the local MPI adress for the programming device \PC is higher than the maximum node address or the wrong transmission rate or wrong interrupt is set". Wie kann ich dies Problem beseitigen?
Danke im Voraus
Gavriil
 

JoopB

Well-known member
Beiträge
883
Punkte Reaktionen
195
Wie sind die einstellungen von Ihre MPI schnittstelle?
Normaal ist dass MPI Adresse 0 187.5 Kbit.

Joop.
 
OP
R

Rilos

Member
Beiträge
17
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Joop,
Danke für die Antwort.
Bei HW Configuration -> CPU 314 ifm properties -> mpi interface, lese ich: mpi Adresse 2 (das ist als diedrigste angegeben) und 187 kbit. Zusaetzlich ist die Frage "networked" mit Ja beantwortet. Vieleicht liegt das Problem bei "node address" ?

Gavriil
 

JoopB

Well-known member
Beiträge
883
Punkte Reaktionen
195
Kontroliere auf ihre rechner die PG/PC interface. Der must eingestelt stehen auf MPI und adresse 0..15, aber klein adress 2 das ist dass adress von de SPS (standard ist dass PG/PC interface adresse 0) Welche interface braucht du fur die online verbindung?
Normal konte Sie bei dass PG/PC interface auch eine diagnose machen von die verbindung.
 
OP
R

Rilos

Member
Beiträge
17
Punkte Reaktionen
0
Dag Joop,
:D tatsaechlich, war es nicht auf 0 sondern auf 2, Ich habe es umgeschrieben und jetzt es klappte
bedankt & tot ziens
Gavriil
 
Oben