Neuling hat Problem mit Festo FCT und Motorcontroller

bobmorli

New member
Beiträge
2
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo!
Bin ein absoluter Automatisierungsneuling und habe in der letzten Woche einen Festo-Motor (EMMS-AS-70-M-LS-RSB) mit einem Motorcontroller (CMMS-AS-C4-3A-G2) über Encoder- und Motorleitung verbunden. 230V und 24 V Versorgung ist auch vorhanden, nun möchte ich über das mitgelieferte Parametrierkabel (PS1-ZK11-NULLMODEM) eine Verbindung zu meinem PC aufbauen um es mit der mitgelieferten Software zu testen.
Habe also das Parametrierkabel an Schnittstelle X5 (RS232/RS485) am Motorcontroller und an den Kommuniaktionsanschluss COM1 (Intel(R) ICH10DO LPC Interface Controller - 3A14) an meinem PC angeschlossen.

Nun kann ich aber keine Online-Verbindung herstellen. Beim Übertragen der Daten auf den Motorcontroller erhalte ich immer die Meldung "Zeitüberschreitung- überprüfen sie, ob das Gerät richtig angeschlossen ist". Am Controller selbst blinkt die Meldung "E292 - Fehler Parameter Satz"

Was mache ich falsch?

Danke
lg
Bobmorli
 
OP
B

bobmorli

New member
Beiträge
2
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hey
nein, das wars nicht. Hab mittlerweile rausgefunden, dass ich den falschen Motor im Festo Configuration Tool angegeben habe um diesen zu parametrieren.
Trotzdem danke für die Rückmeldung!
lg
 

Hahn Ha

New member
Beiträge
4
Punkte Reaktionen
0
_Guten Tag habe Ihren Artikel erst jetzt gelesen.
Habe mehrere FESTO SChritmotoren und Servomotoren EMMS und die dazugehörigen Controler CMMS und jede menge Originalkabel. Möchte gerne die Motoren in eine CNC Fräse einbauen.
Habe nur Erfahrung mit "normalen" Servomotoren (z.B. Nema), Endstufen (Leadshine etc.) und Steuerungen z.B. Mach3.
Wie ich die FESTO Motoren und Controller inBetrieb nehen kann weiß ich nicht, kannst du mir da Helfen.
Danke
 
Oben