TIA S7-Graph Handbetrieb Schritt aktivieren/deaktiven nicht möglich

Steffen_13

Level-2
Beiträge
95
Reaktionspunkte
33
Zuviel Werbung?
-> Hier kostenlos registrieren
Hallo,

TIA V17 Projekt, aus einem Classic Projekt migriert.
CPU 1515

Bei einigen Schrittketten ist in der Kettensteuerung ein manuelles Schritt aktivieren/deaktivieren nicht möglich.

In den Eigenschaften der Schrittkette kann ich nichts finden, was falsch eingestellt ist.
Version 6.0, mit optimeiretn Bausteinzugriff. Kein Schutz aktiviert.

Ich hoffe ihr könnt mir weiterhelfen, möchte nicht alle Schrittketten neu anlegen.

Vielen Dank.
 
Zuviel Werbung?
-> Hier kostenlos registrieren
im TIA Portal, online verbunden -> Testen -> Kettensteuerung
"alle deaktivieren" geht, einzelne Schritte nicht.

Ich habe bei Siemens angefragt, mal sehen was da rauskommt.
Kann es vielleich sein das du das am IN Schnittstelle von Graph Aufruf Baustein unterdrückst?
z.b. die Schrittkette dauerhaft auf AUTO schreibst.
 
Zuviel Werbung?
-> Hier kostenlos registrieren
das Problem wird erst mit dem nächsten Update gelöst.

Antwort zum Service Request:
Kannst du mal nachfragen wie sich das mit anderen TIA Versionen verhält?
Muss das überall erst noch von Siemens gepflegt werden oder ist das zB in V18 schon behoben?

Wäre interessant..
 
Ich habe nachgefragt. Das Verhalten soll bei anderen Versionen nicht auftreten.
Ich nutze V18 noch nicht, kann das also nicht zeitnah Testen.
 
Bei TIA V15.1 Upd 4 und bei V18 Upd 3 tritt das Problem auch auf.

Kann aber gelöst werden:

- Schrittkette wird beobachtet
- Handbetrieb anwählen
- Schritt anwählen der aktiv ist
- Deaktivieren nicht möglich
- Synchronisation aktivieren
- Automatischen Betrieb anwählen
- wieder auf Handbetrieb
- jetzt kann der Schritt deaktiviert werden und ein anderer aktiviert
 
Zurück
Oben