SEW Movitrac B Zustand "keine Freigabe"

Danny3979

New member
Beiträge
2
Punkte Reaktionen
1
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Zusammen,
um einen Fremdmotor an einem Movitrac B in Betrieb zu nehmen möchte ich den Motor mittels MotionStudio messen. Hier erscheint jedoch die Meldung, dass es nur im Zustand "keine Freigabe" möglich ist. Was heißt das ? Welche Binäreingänge bzw. Prozessdaten betrifft das und wie muss der jeweilige Zustand sein ?
Leider kann ich dazu in den Dokus nichts finden. Wäre schön, wenn mir da jemand weiterhelfen könnte.

Gruß Daniel
 

maxder2te

Well-known member
Beiträge
780
Punkte Reaktionen
233
Hallo Zusammen,
um einen Fremdmotor an einem Movitrac B in Betrieb zu nehmen möchte ich den Motor mittels MotionStudio messen. Hier erscheint jedoch die Meldung, dass es nur im Zustand "keine Freigabe" möglich ist. Was heißt das ? Welche Binäreingänge bzw. Prozessdaten betrifft das und wie muss der jeweilige Zustand sein ?
Leider kann ich dazu in den Dokus nichts finden. Wäre schön, wenn mir da jemand weiterhelfen könnte.

Gruß Daniel
"keine Freigabe" ist der Zustand 2 am Display.
- Netzversorgung ok
- kein sicherer Halt (X17)
- zumindest eine Klemme oder ein Bit, welche auf "Freigabe/Stop" oder "Freigabe/Halt" parametrieren ist, muss 0 sein.
 

KN-Oliver

Well-known member
Beiträge
111
Punkte Reaktionen
25
"keine Freigabe" ist der Zustand 2 am Display.

Es handelt sich bei dem vom TE genannten Umrichter um einen MOVITRAC B. Bei den MOVITRAC B Geräten gibt es keine Zustandsanzeige wie bei MOVIDRIVE Geräten.
Bei "keine Freigabe" erscheint Stop im Display des Einfachbediengerätes FBG11B oder es wird eine Klartextmeldung keine Freigabe über das Bediengerät DBG60B ausgegeben.

siehe Abbildung Post #2
 

maxder2te

Well-known member
Beiträge
780
Punkte Reaktionen
233
Zuviel Werbung?
->Hier kostenlos registrieren
Es handelt sich bei dem vom TE genannten Umrichter um einen MOVITRAC B. Bei den MOVITRAC B Geräten gibt es keine Zustandsanzeige wie bei MOVIDRIVE Geräten.
Bei "keine Freigabe" erscheint Stop im Display des Einfachbediengerätes FBG11B oder es wird eine Klartextmeldung keine Freigabe über das Bediengerät DBG60B ausgegeben.

siehe Abbildung Post #2
Danke für die Aufklärung.

Der Systemstatus ist trotzdem 2 (wird über Statuswort 1 i.d.R. an die Steuerung gesendet), ich hatte vergessen dass STOP am Display aufleuchtet. Die Anzeige STOP am Display ist übrigens stetig, es blinkt also nichts. Wenn kein FBG gesteckt ist, dann leuchtet die Zustands-LED dauerhaft organge (wenn sie orange blinkt ist die Endstufe gesperrt - durch Reglersperre oder fehlendes Netz), wenn sie grün leuchtet dann ist de Umrichter freigegeben.
 
OP
D

Danny3979

New member
Beiträge
2
Punkte Reaktionen
1
Erstmal Danke an Alle für die schnelle Hilfe !
Das Problem war ein Verdrahtungsfehler an der Klemme X17 wodurch der Movitrac nicht aus dem "Sicheren Halt" kam. Nachdem das behoben war, hat es dann recht schnell funktioniert.

Gruß Daniel
 

Patrick707

Member
Beiträge
5
Punkte Reaktionen
0
Hallo, hier bei meinem FU wird der Fehler F26 angezeigt. Im Datenblatt steht das der jeweilige Fehler behoben werden soll, und die Klemmen ggf umprogrammiert werden soll. Kann mir da Jemand genauer helfen?

Viele Grüße
Patrick
 

maxder2te

Well-known member
Beiträge
780
Punkte Reaktionen
233
Hallo, hier bei meinem FU wird der Fehler F26 angezeigt. Im Datenblatt steht das der jeweilige Fehler behoben werden soll, und die Klemmen ggf umprogrammiert werden soll. Kann mir da Jemand genauer helfen?

Viele Grüße
Patrick
1662365796672.png
D.h. dass eine der Eingangsklemmen als "/Externer Fehler" parametriert ist, d.h. wenn dieser Eingang 0 wird, dann wird F26 ausgelöst.
Schau dir an, welche Klemm so parametriert ist, und was da dran hängt. Klemme umparametrieren ist das LETZTE was du tun solltest.
 

DeltaMikeAir

User des Jahres 2018
Beiträge
13.542
Punkte Reaktionen
3.642
Als erstes würde ich einmal prüfen, was ist denn an der externen Klemme verdrahtet. Der Umrichter bekommt ja anscheinend eine Information, dass er stoppen soll. Dies weg zu programmieren wäre schlecht, den Aufwand hat man sicherlich nicht umsonst betrieben.

Also prüfen, was ist da angeschlossen, wo kommt das her, funktioniert dies alles ( evtl. Hilfskontakt von einem Schütz fehlerhaft usw. usw... )
 
Oben