Siemens Logo 230RC SPS 6ED1 052-1FB00-0BA6 3 Ausgänge verklebt defekt

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Ich nutze zu meiner Licht- und Rollladensteuerung daheim je eine Siemens Logo 230RC SPS 6ED1 052-1FB00-0BA6

Diejenige, welche ich seit 2009 für die Lichtsteuerung nutze, hat ein Problem. In kürzester Zeit sind nun 3 der 4 Ausgänge auf der Logo und einer auf dem Erweiterungsmodul DM16 6ED1 055-1FB10-0BA0 verklebt und schalten nicht mehr aus (auch nicht bei STOP oder Neuübertragung des Programms) Und das obwohl ich mittlerweile zu 100% LED Leuchtmittel einsetze (max. 10x 4W in einem Raum)

Vermutlich handelt es sich bei den verbauten Relais laut Internet um

24V SCHRACK Relais und zwar V23061-A1007-A302

Deshalb meine Fragen:

Wo bekomme ich günstig Ersatzrelais, welche ich dann selbst tauschen könnte?
Wie kann ich verhindern, daß zukünftig die Relais wieder verkleben? (RC Glieder parallel zum Kontakt? Freilaufdioden?)

Trotz alledem bin ich erstaunt, daß bei ca. 40W und ca. 170mA die Kontakte verkleben. Kann mir das jemand erklären?
 

IBFS

Well-known member
Beiträge
4.052
Punkte Reaktionen
883
Trotz alledem bin ich erstaunt, daß bei ca. 40W und ca. 170mA die Kontakte verkleben. Kann mir das jemand erklären?

Genau anderes herum...

Es braucht einem Mindeststromfluss, damit durch Abreißfunken die Kontakte frei bleiben.

Um es mal plastisch zu machen .. mit einem 1000A Schütz kann man nicht sehr lange bzw. garnicht im mA-Bereich schalten.

Da das beides aber funktechnisch stört, wären schon RC-Glieder nicht verkehrt. Dazu müßte man aber die geschaltete Elektronik besser kennen.

Frank
 
Zuletzt bearbeitet:
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo

interessante These. Das mit dem 1000A Schütz kann ich gedanklich vielleicht noch nachvollziehen, aber bei Relais die für max. 8A gemacht sind, sollten doch 170mA nicht zu wenig sein?
Die geschaltete Elektronik sind 230V Hochvolt Strahler LED Leuchtmittel mit je 4W die im Sockel einen kleinen Trafo und einen Kondensator haben - siehe

http://www.highlumen.de/de/LED-Leuc...ution-20-mit-20-x-5050-SMD-LEDs-Natural-Weiss

Aber wie schon erwähnt, habe ich die zum Teil schon seit 2009 im Einsatz (mit derselben Logo)

Probleme machte zuerst der Gang (Einschaltzyklen ca. 30x am Tag) mit 6x 4W
Probleme machte dann die Treppe zum OG (Einschaltzyklen ca. 30x am Tag) mit 5x 4W
Probleme machte dann die Küche (Einschaltzyklen ca. 10x am Tag) mit 8x 4W
Probleme machte dann das EZ (Einschaltzyklen ca. 6x am Tag) mit 10x 4W

Ich kann das kaum glauben, daß es an der zu geringen Last liegen soll?!? Oder doch? Wäre das physikalisch erklärbar. Der Abreisfunke beim Ausschalten ist doch umso kleiner, je geringer die Last ist was sich doch positiv auswirken sollte
 

IBFS

Well-known member
Beiträge
4.052
Punkte Reaktionen
883
Der Abreisfunke beim Ausschalten ist doch umso kleiner, je geringer die Last ist was sich doch positiv auswirken sollte

Pauschal stimmt das leider nicht, es hängt u.a. vom Material der Schaltkontakte ab. Zuwenig Strom ist auch nicht immer gut.

siehe:

Die im Katalog angegebene minimale Kontaktbelastung von 10 V / 300 mA ist ein gesicherter Wert.
Bei 24 V DC koennen auch kleinere Stroeme geschaltet werden. Eine genaue Angabe bezueglich der minimalen Kontaktbelastung bei 24 V DC zu machen, ist jedoch relativ schwierig.

Hintergrund:
Es gibt eine sog. Frittspannung. Als Frittspannung bezeichnet man eine elektrische Spannung, die einen Fremdschichtwiderstand durchschlaegt. Fremdschichten koennen dabei Oxid, Korrosion, Verschmutzung etc. an elektrischen Kontakten darstellen. Die Frittspannung ist auch abhaengig vom Kontaktmaterial, dem Kontaktdruck, usw.
Fuer Kontaktpaarungen, wie sie in den Tastern 5TE48... vorkommen, liegt die Frittspannung ca. zwischen 12 ... 15 V. Die gesicherte Spannung von 24 V DC liegt ueber diesem kritischen Bereich. Bei 24 V DC entsteht zudem beim Oeffnen der Kontakte bereits ein kleiner Lichtbogen, der entsprechende Fremdschichten weg brennt.

Ebenso kommt es auf den jeweiligen Einsatz (Schalthaeufigkeit, Bestromungsdauer, Lastart) und die Umgebungsbedingungen (Feuchtigkeit, Temperatur, Luftverschmutzung) an.
Aus diesem Grund kann fuer den Einsatz bei 24 V DC keine Pruefbescheinigung ausgestellt werden.

Fuer 100%ige Betriebssicherheit bei 24 V DC wird der Einsatz von Schaltgeraeten mit geeigneten Kontaktwerkstoffen (z. B. mit Goldkontakten) empfohlen, die speziell zum Schaltem kleiner Leistungen ausgelegt sind.

Quelle: http://support.automation.siemens.com/WW/view/de/48031259

Da geht es zwar NICHT um deine LOGO, aber es illustriert das Problem sehr gut.

Frank
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Hallo Frank

DANKE für die vielen tollen Infos. Bezogen sich zwar auf 24V DC statt auf 230V AC aber das ist sicherlich vergleichbar
Mal ein Gedanke: Wenn ich bei dem jetzt verklebten Relais für das Licht EZ zu den 10x 4W einiges dazu hänge (hätte noch 1x60W und 1x100W Glühbirnen) und dann ein paar mal ein- und wieder ausschalte, meinst Du dann der Kontakt reisst wieder auf? Oder ist das eher Wunschdenken und ich muß mich doch auf die Suche nach passenden Relais machen?

Hast Du da auch Bezugsquellen und/oder kannst mir bestätigen, daß die von mir gefundenen 24V SCHRACK Relais V23061-A1007-A302 die richtigen sind?

PS: Die oben erwähnten LED Strahler sind wirklich richtig super. Habe das gesamte Haus damit ausgestattet. Super Lichtausbeute und 120° Abstrahlwinkel (wollte aber jetzt keine Werbung für LEDs machen)
 

knabi

Well-known member
Beiträge
1.072
Punkte Reaktionen
176
Mal ein Gedanke: Wenn ich bei dem jetzt verklebten Relais für das Licht EZ zu den 10x 4W einiges dazu hänge (hätte noch 1x60W und 1x100W Glühbirnen) und dann ein paar mal ein- und wieder ausschalte, meinst Du dann der Kontakt reisst wieder auf?
Wie soll denn der Kontakt wieder "aufreißen", wenn Du mehr Last über den verklebten Kontakt laufen läßt??? Manchmal hilft es, mit dem Schraubenziehergriff einmal kurz und kräftig auf das verklebte Relais zu schlagen, um den verklebten Kontakt zu lösen. Allerdings ist das keine Dauerlösung - der Kontakt wird über kurz oder lang wieder verkleben.

Hast Du da auch Bezugsquellen und/oder kannst mir bestätigen, daß die von mir gefundenen 24V SCHRACK Relais V23061-A1007-A302 die richtigen sind?

Die von Dir genannten Relais sind original in den LOGO! 230V verbaut. Gibt's z.B. hier: http://www.luedeke-elektronic.de/pr...ais-V23061-A1007-A302-24V-DC-max-250V-8A.html
In anderen LOGO!-Varianten (12/24V) sind andere Relais verbaut, z.B. V23061-A1004-A302 (9V= Spulenspannung). Das Austauschen selbst ist problemlos, wenn man mit Lötkolben und Sauglitze umgehen kann ;-)...

Gruß Holger
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Hallo

Ich hatte heute als Versuch an das verklebte Relais zusätzlich zu den 10 LED Strahlern einen 1000W Heizlüfter angeschlossen.

Und siehe da: Gleich nach dem Wiedereinschalten der Sicherung (hatte ich vorher auch schon einige Male aus- und wiedereingeschaltet) blieben die LEDs und der Heizlüfter aus.

Vermutlich war es also doch eine Ablagerungsschicht auf dem Relaiskontakt, welche niederohmig genug war, um die LEDs leuchten zu lassen, dann aber durch den höheren Strom des Heizlüfters "verbrannt" ist?!?

Ich kenne ähnliches von Kreuzschaltungen, wo es ja 2 Korrespondierende gibt und deren kapazitive Widerstände zueinander können reichen, daß die LEDs bei ausgeschaltetem Lichtschalter trotzdem leicht weiter glimmen.

Daß aber 10 LEDs die volle Helligkeit beibehalten, obwohl der Relaiskontakt ja anscheinend öffnet, ist schon ungewöhnlich!

Ist das physikalisch erklärbar?

Ich habe nun mal beim Relaiskontakt EZ (der welcher als letztes Probleme machte) ein RC Glied parallel zum Kontakt an der Logo mit angeschlossen!

Das mit dem Schraubenziehergriff geht leider nicht, dazu müsste ich die Logo ja auch öffnen (die Relais sind ja nicht offen zugänglich)
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Experten

hat noch jemand ne Idee/Erklärung wie es bei mir zu der Spontanheilung kommen konnte?
Ist das mit der Schmutzschicht logisch nachvollziehbar?

Denn seit dem kurzzeitigen Anschliessen des Heizlüfters am 17.01. habe ich keine Probleme mehr beim Ausschalten
 

dane93

Member
Beiträge
16
Punkte Reaktionen
0
Mit dem Heizstrahler würde ich aufpassen, weil die glaube nur 6A induktive Last aushält. Könnte evtl damit zusammen hängen, und für die Lampen am besten ein extra Schütz hernehmen. Da gibts von ABB welche für Lampen, die wir auch verbauen.
Gruß
Daniel
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Hallo dane93

hast ja recht. Ich hatte den Heizstrahler auch nur ca. 20sek. und 3x EIN/AUS Schalten dran, danach dann gleich wieder abgeklemmt. Warum es durch den Heizstrahler zur Lösung der Verklebung gekommen ist, kann ich mir nicht so 100% erklären?!?

Ihr nehmt auch für LED Lampen (10x 4W = 170mA) separate Schütze her?

Habe hier eher das Problem, daß ich Platzprobleme in der Verteilung habe. Ich müßte wenn dann eher auf Klemmenrelais gehen (z.B. Phoenix) Ob es die aber in 230V gibt, müßte ich noch googeln!
 

Dr.MirakulixX

Well-known member
Beiträge
779
Punkte Reaktionen
84
Nur mal so aus Neugier... Trafo+LED oder 230v LEDs ?
Würde dir ja bspw Finder Relais im Trägermodul vorschlagen. Werden auf Dauer sicher ein ähnliches Problem haben aber sind 1)recht schmal 2)einfach zu wechseln. ABER wenn das Problem wirklich an dem kleinen Strom liegt den deine LEDs brauchen wäre das ja das gleiche Problem.
Ich weiß von einem Ingenieur einer anderen Firma welche ein sehr ähnliches Produkt herstellen das sie seinerzeit sehr große Probleme mit Relais hatten welche kleben bleiben. Habe damals eine Hand von bekommen von denen um die in einer Einheit zu tauschen. Habe ich aber nie gemacht.
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Hallo

es handelt sich um Hochvolt Strahler also 230V AC. Im Strahler ist ein kleiner Trafo und ein Kondensator - die größtenteils bei mir verbauten sind:

http://www.highlumen.de/de/LED-Leuc...ution-20-mit-20-x-5050-SMD-LEDs-Natural-Weiss

Ich kenne bei LEDs das Problem des zu geringen Schaltabstandes bei Schaltern (so daß bei ausgeschaltetem Licht die LEDs weiter glimmen) oder Übersprechen der Korrespondierenden bei Kreuzschaltungen (kapazitive Widerstände der Isolierungen parallel liegender Adern) Das hatte ich selbst schon im Schlafzimmer. LEDs eingebaut Licht AN - alles prima - Licht aus - LEDs leuchteten ganz schwach weiter

Aber der Unterschied bei der Logo war der, daß bei ausgeschaltetem Ausgang alle 10 LED Strahler mit voller Helligkeit weiter leuchteten

Du hast also die Relais noch? Welche Type? Würden die in meiner Logo passen?
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Logo! 230RC macht wieder Probleme bei LED Betrieb

Nachdem ich nun seit 01.2013 Ruhe hatte, geht es in der Küche wieder los und das Relais verklebte 2x innerhalb 2 Tagen.

Das erste Mal hatte ich dann den Schaltdraht zu den LED Lampen an der Logo! ausgeklemmt und am nächsten Tag nach dem Wiederaufklemmen blieben die LEDs aus (max. Einschaltzeit war abgelaufen) Als es zum Verkleben kam, half aber weder Sicherung ausschalten noch Lichttaster EIN - AUS -EIN - AUS

Das 2. Mal war gerade eben. Bin mal gespannt, ob es sich auch von selbst wieder gibt.

Werde morgen mal das Progamm umschreiben und statt des Ausgangs Q4 auf der Logo! selbst den Q12 vom Erweiterungsmodul hernehmen

Irgendwann werde ich dann wohl doch löten müssen, was ich wegen der Ab- und Wiederanklemmerei gerne vermieden hätte!

Gibt es ein Konkurrenzprodukt zur Logo mit Steckbaren Klemmblöcken, so daß ich nicht jeden Draht einzeln abklemmen und beschriften muß?
Sind die Konkurrenzprodukte auch so empfindlich?
Auch so einfach zu programmieren? Könnte das Programm übernommen werden?
 

dane93

Member
Beiträge
16
Punkte Reaktionen
0
Ich kann die Steuerung von Wago empfehlen. Ist mit CoDeSys zu programmieren. Kann einfach via Ethernet programmiert werden und hat einen integrierten Webserver zur Visualisierung.
Bei genaueren Fragen kannst du dich per PN melden
 
OP
L

logohald

Member
Beiträge
9
Punkte Reaktionen
0
WAGO SPS vs. Siemens LOGO!

Ich kann die Steuerung von Wago empfehlen. Ist mit CoDeSys zu programmieren. Kann einfach via Ethernet programmiert werden und hat einen integrierten Webserver zur Visualisierung.
Bei genaueren Fragen kannst du dich per PN melden

Hast Du ne genaue Bezeichnung der Wago SPS?
Wobei das mit der Kontaktverklebung dort wahrscheinlich auch passieren kann
Per PN: Wie geht das?

Ich stell die Fragen mal ONLINE:

Ist die WAGO auch auf 20 Eingänge, 16 Ausgänge begrenzt?
Könnte ich 2 der WAGOs vernetzen?
Wie schauts mit dem internen Speicher aus? Vielleicht könnte ich alles mit einer SPS und mehreren Erweiterungsmodulen machen. Momentan hab ich eine Logo! für die Rolladensteuerung (16 Ausgänge verwendet) und die andere für die Lichtsteuerung (12 Ausgänge verwendet) Ginge das bei WAGO mit einer?
 

dane93

Member
Beiträge
16
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Wago SPS 775 programmierbarer Ethernet Feldbuskoppler heißt das glaube ich. Kann man auch mit Profibus oder Ethernet koppeln. Es gibt meines Wissens nach keine Begrenzung
 

Dr.MirakulixX

Well-known member
Beiträge
779
Punkte Reaktionen
84
Wago 750-881 als Beispiel. Die Auswahl ist riesig und Hangar eher von dem was du haben willst uns dem was du ausgeben möchtest ab. Du kaufst dir die "SPS" und dazu deine I/O Module. Da bist du sehr flexibel. Glaube derzeit ist 16kanal pro Karte das Maximum was geht. Und dann halt ein Paar der Karten.
Das Problem mit den Kontakten wirst du in der Tat auch dort haben wenn du die Relaiskarten nutzt.
Würde aber einfach DO nutzen und da entsprechende Relais dran packen.
 
Oben