Zugriff auf Bosch Rexroth Indramat Regler

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo zusammen,

ich möchte gerne auf einen Bosch-Rexroth Indramat Antriebsregler (DKCO3.3-040-7-FW) zugreifen. Leider hab ich bis jetzt nur Siemens Antriebe verwendet. Daher ist meine Frage, wie ich auf den Antriebsrgeler zugreifen kann??
Welche Software muss ich híerfür verwenden?? Gibt es ähnlich wie bei Siemens ein Inbetriebnahme/Serviceprogramm wie den (Starter)?

Danke vorab für eure Hilfe!

Gruß

Slot23
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo zusammen,

nochmal eine kurze Frage zum óben aufgeführten Antriebsregler (DKCO3.3-040-7-FW). Ich habe nun drei verschiedene Programme von Bosch-Rexroth bzw. Indramat zur Auswahl. Indra Works, Drive Top Version 04V06, Drive Top Version 01V05.
Mit Indra Works, bekomme ich keinen Zugriff auf den Regler. Mit Drive Top Version 04V06 kann ich nur Regler bis DKCO3.2 auswählen. Drive Top Version 01V05 hat gar keine Auswahl. Ebenfalls ein wenig komisch ist, das im Netz eine Aussage da ist, wo es heißt mit Motion Manager könnte eine Verbindung aufgebaut werden, allerdings gibt es hier keinen Download, zumindest hab ich ihn nicht gefunden.

Kann mir hier nochmal jemand helfen, welche Software nun einen Zugriff ermöglicht?

Vielen Dank

Gruß

Slot 23
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Danke Marco, für die schnelle Antwort. Jetzt hätte ich noch eine Frage. Ich habe gerade probiert, eine Verbindung zu dem Regler aufzubauen, aber bei der Antriebssuche, kann Drive Top keinen Antrieb finden. Die Einstellungen müssten allerdings alle passen. COM 2, Baudrate(9600 oder 19200). Das einzige was mir auffällt, ist unter Hilfe gibt es den Reiter Einstellungen. Hier kann man eine Firmware zuweisen. Wie kann ich den Firmwarestand meines Reglers den herausfinden und muss ich Drive Top die Firmware zuweisen? Gibt es sonst noch was zu beachten?

Gruß

Slot23
 

mc_bear

Member
Beiträge
9
Punkte Reaktionen
2
Zuviel Werbung?
->Hier kostenlos registrieren
hallo,

bist du weiter gekommen?
Wenn nein, hast du ein original Indramatkabel mit der Bezeichnung IKB0005? Ich habe so in Erinnerung, dass die Beschaltung speziell ist.
Schau sonst im Projektierungshandbuch nach (findest du da, wo auch die SW ist unter Projektierung)
Wenn die Schnittstelleneinstellung stimmt sollte der Drive sofort erkannt werden.

Mc Bear
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Hallo mc_bear!

Nein Leider klappt das ganze immer noch nicht. Hab bei Bosch-Rexroth im Handbuch die Seite mit der Belegung gefunden. Hier sind alle Pins bzw. der Schirm so belegt, wie bei meinem Kabel.(Im Anhang ist die Belegung). Hab jetzt trotzdem das Originale von Bosch bestellt. Kann mir zwar nicht vorstellen das das Kabel welches von mir verwendet wurde, nicht passt aber mittlerweile gehen mir die Ideen aus. Sollte ja, laut Bosch, auch kein Problem sein. Es wird genau der Antriebsregler verwendet den ich angegeben habe (DKCO3.3-040-7-FW), die Software DriveTop Version 16V passt auch, das hat mir Bosch bestätigt und bei den Einstellungen, gibts ja auch die Verbindung über RS232/485 Ecodrive/Diax bzw. RS232 IndraDrive zur auswahl bzw. die Baudrate:19200/9600, den COM Port, Mode (RS232 oder 485) und bei TIME OUT hab ich die Standardeinstellungen.
Meine Einstellungen sind folgende:
RS232/485 Ecodrive
COM Port1
Baudrate:19200 bzw. 9600 (hab ich beide schon probiert)
Timeout: Standardeinstellungen
PG hab ich sowohl ein normales Notbook mit seriellem Adapter versucht, genauso wie ein Original Siemens PG, mit seriellem Anschluss, ohne Adapter.

Verbindung konnte ich allerdings bei keinem Antrieb bekommen. (ich habe es bei 3 Antrieben versucht)

Gruß

slot23
 

Anhänge

  • 27971405.pdf
    27,4 KB · Aufrufe: 51

mc_bear

Member
Beiträge
9
Punkte Reaktionen
2
Hallo slot23

am Kabel und an den Reglern wird's demnach nicht liegen.
hast du die Redme im DriveTop gelesen, da sind ein paar hinweise drin. Einmal hatte ich auch einen Fall, da war die Schnittstelle nicht COM1 (obwohl's nur eine gab).
Ich hab nicht mehr alles präsent, da ich schon länger nicht mehr damit gearbeitet habe.

Gruss
Mc Bear
 

rainer0210

Member
Beiträge
22
Punkte Reaktionen
7
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Slot23

meine bosch-kabel haben eine andere Belegung

8-pol. Mini-DIN - Stecker 9-pol. Buchse

4 --------------gr--------------- 5
5 --------------br--------------- 3
3 --------------ws--------------- 2

Brücke 7-8 und 9-4 in 9-pol. Buchse

oder

15-pol. Stecker 9-pol. Buchse

7 ---------sw--------- 5
3 ---------br--------- 3
2 ---------ws--------- 2

Brücke 7-8 und 9-4 in 9-pol. Buchse

damit funktioniert es schon seit Jahren.

Rainer0210
 
Zuletzt bearbeitet:
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Danke für eure schnelle Hilfe.

@mc_bear: ja die Readme Datei habe ich gelesen. Die Punkte habe ich alle beachtet. Ich werd einmal die anderen Com Ports durchprobieren.

@rainer0210: ich werde deine Belegung mal ausprobieren, vielleicht komme ich dann endlich drauf...

Gruß

Slot23
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Hallo zusammen,

nachdem ich nun nach langer Wartezeit endlich mein Original-Bosch-Rexroth Inbetriebnahmekabel (IKB0005) bekommen habe, funktioniert die Verbindung immer noch nicht.

Um alles nochmal kurz zusammenzufassen:
Antriebsregler (DKCO3.3-040-7-FW)
Software DriveTop Version 16V
Original Inbetriebnahmekabel von Bosch-Rexroth IKB0005
Orginal Siemens PG bzw. HP Notebook mit USB/RS232 Adapter.

Einstellungen Drive TOP 16:

RS232/485 Ecodrive
COM Port1-9 (habe ich schon alle probiert)
Baudrate:19200 bzw. 9600 (hab ich beide schon probiert)
Timeout: Standardeinstellungen

Ich möchte eigentlich nur eine ganz einfache Verbindung vom PG zum Regler aufbauen. Allerdings kann ich sowohl mit dem Siemens PG, als auch mit dem HP Notebook keine Verbindung herstellen.
Die Readme-Datei, mit den ganzen Einstellungen und Fehlermöglichkeiten, habe ich bereits durchgesehen. Auch hier sollte alles passen. Insgeamt, hab ich das ganze jetzt an 4 verschiedenen Reglern ausprobiert und es funktioniert an keinem.
Ein Defekt des Reglers, ist somit auch auszuschließen.


Fällt hier noch jemand eine Lösung ein, an was das ganze liegen könnte?

Gruß

Slot23
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Hallo Boxy,

danke für deine Antwort. Leider hat das ganze mit der RS232 IndraDrive Kommunikation auch nicht geklappt. Mittlerweile fällt mir wirklich nichts mehr ein, an was das ganze noch liegen könnte.
Das Beste kommt dann von Bosch-rexroth selbst.
Angeblich funktioniert das Laptop nicht, da nur bestimmte USB/RS232 Adapter funktionieren, welchen den gleichen Chipsatz im Adapter und Motherboard haben.
Auf meine Frage warum das ganze mit dem Siemens PG nicht funktioniert, hab ich dann die tolle Aussage bekommen, das das ganze eventuell an einer abgespeckten, Windows Version liegen könnte.
Die Antwort hätten sich die Herren auch sparen können....


Gruß

Slot23
 

Larry Laffer

Supermoderator
Teammitglied
Beiträge
13.084
Punkte Reaktionen
2.717
Mal so nebenher (fällt mir gerade so ein) :
Wenn du einen emulierten Com-Port hast - wie hast du denn in der Windows-Gerätekonfiguration den FIFO eingestellt ? Stell den (wenn du es nicht schon gemacht hast) ganz nach links.

Gruß
Larry
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Larry Laffer,

Danke für deine Hilfe. Ich hab das ganze beim COM-Port vom Siemens PG gemacht, allerdings ohne Erfolg. Beim normalen Laptop mit USB/RS232 Adapter lässt sich FIFO nicht verstellen.
Schön langsam, geht mir das Ding auf die Nerven und von Bosch, kommt natürlich auch nichts mehr :(


Gruß


Slot23
 

rheumakay

Well-known member
Beiträge
909
Punkte Reaktionen
123
An wen wendest du dich denn bei Bosch? Hotline..oder hast du direkt einen Ansprechpartner??
Sowas kennt man eigentlich nur von S...... :ROFLMAO:
 

Boxy

Well-known member
Beiträge
1.422
Punkte Reaktionen
138
Ich würde dann halt mal in Lohr beim Helpdesk anrufen!


Jedenfalls ahben wir noch zig hunderte von den alten Regler im Einsatz an unseren alten Maschien und haben eigentlich keine Probleme ...
 
OP
S

slot23

Well-known member
Beiträge
89
Punkte Reaktionen
2
Zuviel Werbung?
->Hier kostenlos registrieren
Also zum Thema Support von Bosch kann ich nur aus meinem Fall nur sagen, absolut schlecht. Ich habe über die normale Support Emailadresse eine Anfrage gestellt. Hab dann einen Tag später von einem Mitarbeiter eine Antwort bekommen, das das Problem mit den USB/RS 232 Adaptern bekannt ist, man aber noch keine Lösung gefunden hat. Warum es mit dem Siemens PG nicht funktioniert, hatte er nur die tolle Erklärung mit der abgespeckten Windows Version. Seit 3 Tagen habe ich jetzt nochmal eine Anfrage gestellt, aber keine Antwort erhalten. Soviel zum Thema Support. Bei S.. habe ich bis jetzt noch immer zügig eine Antwort erhalten und die Herren waren wenigstens bemüht, etwas zu unternehmen was man bei anderen anscheinend nicht erwarten kann.
Ich meine, das der Supportmitarbeiter aus Lohr kommt, da er mich mit der gleichen Nummer (09352 Vorwahl) angerufen hat, wie sie auf der Homepage für Lohr steht.
Und das alles wegen einer eigentlich einfachen Verbindung zu einem Regler, sollte man meinen....

Gruß

Slot23
 

Boxy

Well-known member
Beiträge
1.422
Punkte Reaktionen
138
Also ich kenne einen MA aus Lohr persönlich welcher dort am Helpdesk sitzt!

Wenn ich Probleme habe, rufe ich diesem halt direkt bzw. auf seinem Handy an und habe immer ne Hilfe bekommen!
In der Gegenrichtung natürlich auch!

Aber selbst bei Siemens gibts bei der Helpline Probleme mit der Kompetenz und der Rückantwort, wenn man nicht gerade die Premium Card nutzt!

Bei der MTX sieht es aber etwas anderst aus, da wird halt immer dann nachgefragt (intern) ...

Wir nutzen bei einigen USB Adapter bei den ganzen neuen Notebokks die keine RS232 mehr haben und auch da kommen wir auf die Regler!
Die Siemens PG's haben kein abgespecktes Windows drauf und einer meiner Kollegen hat selbst ein FieldPG und kann da die RS232 am Bosch nutzen!
Ich muss mal MO wegen Kabelbelegung schauen! Ist ja 9 Pol auf 9 Pol ...
 
Oben