Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: NTP Client aktivieren

  1. #11
    philipp75 is offline Neuer Benutzer
    Themenstarter
    Join Date
    21.11.2018
    Posts
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Oliver,

    ja, ich habe sowohl "60" wie auch "60s" oder ähnliche Werte hier versucht.
    Bei mir läuft aber auch der ntpd Dienst nicht auf der Box (ps -aux | grep ntpd --> nix). Entweder weil das Aktivieren über das Webinterface nicht klappt, oder weil genau darin das Problem liegt.

    Grüße
    Philipp

  2. #12
    Join Date
    25.02.2010
    Posts
    907
    Danke
    49
    Erhielt 191 Danke für 167 Beiträge

    Default

    "60s"
    ist falsch. Es kommt nur eine Zahl rein.
    Da dein Controller ja scheinbar eine alte Firmware hat und auch ein Problem mit Linux besteht und das Passwort weg ist würde ich gar keine Zeit mehr verschwenden.
    Neues Image drauf und Programm. Dauert ca. 30 Minuten

  3. #13
    philipp75 is offline Neuer Benutzer
    Themenstarter
    Join Date
    21.11.2018
    Posts
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hm, guter Punkt -

    das habe ich allerdings noch nie gemacht - Welche Risiken gibt es bzw. welche Wahrscheinlichkeit gibt es, dass das Update nicht klappt und mein Haus "still steht"?
    Sorry, wenn ich hier ein anderes Thema aufreisse....

  4. #14
    Join Date
    25.02.2010
    Posts
    907
    Danke
    49
    Erhielt 191 Danke für 167 Beiträge

    Default

    Du brauchst eine 2GB SD Karte, und das Image.
    Es gibt auch die Möglichkeit es OnLIne zu machen wann deine Firmware mindestens 12 hat. Geht dabei allerdings etwas schief brauchst du eine SD & das Image.
    Wenn also das Eheglück dran hängt würde ich es über eine SD machen.

    Bei Wago gibt es eine Anleitung dazu.

  5. #15
    philipp75 is offline Neuer Benutzer
    Themenstarter
    Join Date
    21.11.2018
    Posts
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok - neue Firmware drauf gepackt (Rev. 17) und nun geht alles. Der ursprüngliche Anlagenerbauer wußte sogar, dass der NTP Dienst damals zum Zeitpunkt des Einbaus wohl ein bekannter Bug in der FW war. Danke für Eure Mühe!

Similar Threads

  1. Replies: 0
    Last Post: 13.07.2019, 12:34
  2. Comparison of Prosys OPC UA Java client and UaExpert Client
    By Samber in forum Hochsprachen - OPC
    Replies: 0
    Last Post: 08.04.2018, 15:53
  3. Step 7 NTP IP Adresse
    By Patrick13 in forum Simatic
    Replies: 4
    Last Post: 08.07.2015, 08:42
  4. Replies: 3
    Last Post: 14.11.2012, 12:26
  5. WinCC 6.2 Server/Client Bedienung nur Client
    By Jens Qualmann in forum HMI
    Replies: 2
    Last Post: 22.08.2008, 19:06

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •