Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 42

Thema: Wago Netzwerkvariablen

  1. #11
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Anleitung, aber ich bekomme eine Meldung siehe Anhang.

    Wie muss ich das einbinden? Finde keine Möglichkeit.

    Das Projekt habe ich mal mit hoch geladen.

    Danke für die Hilfe.

    Maik
    Angehängte Grafiken Angehängte Grafiken
    Angehängte Dateien Angehängte Dateien

  2. #12
    Registriert seit
    18.12.2011
    Beiträge
    219
    Danke
    6
    Erhielt 24 Danke für 22 Beiträge

    Standard

    Hallo Matze001,

    Deine Beschreibung ist sehr gut erklärt.
    nur eins fehlt noch - Auf Seite zwei bei " Einstellungen " muss noch der Port i.d.R. 1202 und die IP angegeben werden. Immer die Gegenstelle.
    Ich verwende auch Netzwerkvariablen bei meinen Steuerungen - allerdings habe ich "schreiben" und "lesen" getrennt. Ist aber Geschmacksache .

    wolfi-sps

  3. #13
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Eine IP brauche ich doch nicht angeben. Wenn ich 255.255.255.255 einstelle, dann lauschen doch alle SPS. Die IP gebe ich nur fest an, wenn ich eine bestimme SPS ansprechen möchte.

    mmmh wolfi-sps weiter helfen kannst Du mir auch nicht?

    oder hast Du ein Beispielprojekt, welches ich mir mal ansehen kann. Es schein bei Dir ja zu laufen.

  4. #14
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    219
    Erhielt 232 Danke für 204 Beiträge

    Standard

    Zitat Zitat von mfreye Beitrag anzeigen
    Eine IP brauche ich doch nicht angeben. Wenn ich 255.255.255.255 einstelle, dann lauschen doch alle SPS.
    Bei mir ist 255.255.255.0 eingestellt.
    Da kann ich mich so um die 254 SPSen unterhalten.

    Bei 255.255.255.255 dachte ich immer mit 0 SPSen ?
    Karl

  5. #15
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ok, das verstehe ich.

    Aber leider komme ich nicht weiter, so lange meine Frage oben noch offen ist. Ich kann mich so ja nicht ein loggen.

    Gruß

  6. #16
    Registriert seit
    07.11.2010
    Beiträge
    132
    Danke
    4
    Erhielt 18 Danke für 18 Beiträge

    Standard

    Wenn die ip nicht eingestellt ist sorgt die sps in netzwerken fuer massiven traffic.Von daher ist das zielgerichtete lesen und schreiben zu empfehlen.

  7. #17
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hat keiner einer Idee bzgl. der Fehlermeldung?

  8. #18
    Registriert seit
    18.12.2011
    Beiträge
    219
    Danke
    6
    Erhielt 24 Danke für 22 Beiträge

    Standard

    Hallo mfreye,

    habe mal meine Einstellungen rauskopiert.
    siehe PDF
    Angehängte Dateien Angehängte Dateien

  9. #19
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Danke. Habe ich auch so eingestellt, halt nur mit einer anderen IP.

    Beide SPS melden den gleichen Fehler beim versuch sich einzuloggen.
    Kann jemand die Fehlerbeschreibung den deuten?

  10. #20
    Registriert seit
    18.12.2011
    Beiträge
    219
    Danke
    6
    Erhielt 24 Danke für 22 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Welcher Fehler kommt denn??

Ähnliche Themen

  1. Netzwerkvariablen
    Von Heiko1980 im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 06.09.2011, 07:36
  2. Verbindung zwischen zwei EL6900 (SafetyPLC) über Netzwerkvariablen
    Von bergheimerfuchs im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 14.06.2011, 16:08
  3. Beckhoff CX9010 und Netzwerkvariablen
    Von drfunfrock im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 08.08.2008, 20:59
  4. Mit Wago OPC-Server eine Wago 750-481 auslesen?
    Von Reto Hasler im Forum Hochsprachen - OPC
    Antworten: 8
    Letzter Beitrag: 26.06.2008, 10:02
  5. Wago SPS
    Von GerhardPtl im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 03.08.2007, 08:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •