Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Wago Probleme mit LIB VISU Scheduler 3

  1. #1
    Join Date
    08.09.2008
    Posts
    52
    Danke
    4
    Erhielt 6 Danke für 5 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    folgendes Problem:
    Ich habe die Zeitschaltuhr aus der Visu Scheduler 03 "FB Scheduler" genutz und in der VISU dargestellt alles kein Problem und Funktioniert bzw. wird richtig dargestellt. Nur sobald ich das ganz per WEBVISU darstelle, wird bei den Schaltzeiten nur %0.2d angezeigt. Zeiten kann ich eingeben und werden auch von der Steuerung übernommen. Nur bleibt immer %0.2d stehen, in der Visu von CodeSys wird alles angezeigt und auch die Werte übernommen...

    Ich hoffe jemand hat eine Idee bin ein wenig am verzweifeln

    Gruß ein DANKBARER Carsten
    Reply With Quote Reply With Quote Wago Probleme mit LIB VISU Scheduler 3  

  2. #2
    Join Date
    01.09.2008
    Location
    Berlin
    Posts
    172
    Danke
    51
    Erhielt 51 Danke für 44 Beiträge

    Default

    Hi,

    bist du sicher das die Visu- Dateien auf dem Controller aktuell sind?
    Ich habe das hier schonmal kurz Beschrieben: http://sps-forum.de/showpost.php?p=347692&postcount=4

    Wenn es trotz aktuell übertragenen Visu- Dateien nicht funktionierst müsstest du mal dein Projekt online stellen, einfach so raten ist da schlecht.

  3. #3
    Join Date
    08.09.2008
    Posts
    52
    Danke
    4
    Erhielt 6 Danke für 5 Beiträge

    Default

    Hallo und Danke für die Antwort,

    das hatte ich natürlich probiert das die WEB Visu aktuell ist.
    Ich hab das Problem jetz selbst rausgefunden.
    Ich musste in der "Visu Schedule 3 LIB" den %0.2d in %d bei den Schaltzeiten ändern. Danach lief es. Die Web Visu kann nix mit den 0.2 ( 2 Dezimalstellen nach dem Komma Anzeigen) anfangen.
    Kleines Problem, großer Kummer...

    Danke und Gruß

  4. #4
    Join Date
    01.11.2012
    Posts
    96
    Danke
    15
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo,

    ich weiß dass das Thema etwas älter ist, aber vllt. kann mir ja noch einer helfen. Ich habe das gleiche Problem. Wo kann ich die
    Schaltzeichen auf %d ändern. Ferner hab ich das Problem, dass ich in der Schedule_visu mehrer Zeilen habe. Im Beispiel von Wago ist nur eine Zeile. Wie kann ich das ändern?

    Danke für Eure Hilfe im Voraus.
    Attached Images Attached Images

  5. #5
    Join Date
    07.07.2011
    Location
    Schrobenhausen/Schiefling
    Posts
    320
    Danke
    56
    Erhielt 32 Danke für 25 Beiträge

    Default

    hi, mein tip wäre, den kompletten Anwendungshinweis_Scheduler_03.pdf von wago herunterzuladen. dort sind die beispiele und mustervisus auch mit nur 1 zeile dargestellt und erläutert. ist aufgrund der genutzen unterschiedlichen strukturen etwas komplex läuft aber bei mir mittlerweile absolut stabil. ein problem mit %d/%.2d hatte ich noch nicht.
    gruß
    Last edited by tomrey; 17.04.2014 at 13:47.

  6. #6
    Join Date
    01.11.2012
    Posts
    96
    Danke
    15
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo,

    danke für die Antwort. Habe das Problem mit den Zeilen gefunden. Und zwar sind in der Visu_Scheduler_03_e die anderen Visus versteckt. Die Version
    Visu_Scheduler_03_d hatte diese Visu nicht.
    Last edited by Benno; 21.04.2014 at 19:06.

  7. #7
    Join Date
    22.03.2016
    Posts
    33
    Danke
    29
    Erhielt 1 Danke für 1 Beitrag

    Default

    Hallo alle zusammen,

    vielleicht könnt Ihr mir ja kurz auf die Sprünge helfen.


    Wie kann ich "FB Scheduler" in der Visu darstellen.


    Unter den Visulisierungen kann ich das nicht auswählen und ich weiß nicht wo ich das noch einbinden muss.


    Danke


    Gruß


    Quark

  8. #8
    Join Date
    07.07.2011
    Location
    Schrobenhausen/Schiefling
    Posts
    320
    Danke
    56
    Erhielt 32 Danke für 25 Beiträge

    Default

    Hi Erdbeerquark,
    ich geh mal davon aus, daß du die scheduler.lib eingebunden hast.
    Für die Visu machst du:
    Einfügen->"Visualisierung" und ziehst mit der Maus ein Rechteck auf.
    Dabei geht euin Auswahlfenster auf, in dem du runterscrollst zur Visu_Scheduler_03.lib und dort wählst du die gewünschte visu aus.
    Alles ist im Detail im Anwendugshinweis Scheduler (bei Wago downloadbar) dargestellt.
    Gruß und happy scheduling

  9. #9
    Join Date
    22.03.2016
    Posts
    33
    Danke
    29
    Erhielt 1 Danke für 1 Beitrag

    Default

    Hi,

    Danke für deine schnelle Antwort.


    Also so ganz fitt bin ich dem ganzen zwar noch nicht aber die lib sollte ich eingebunden haben



    Nun zu dem Rechteck wie beschrieben:



    Ich kann da einfach nichts auswählen.

    Daher befürchte ich das ich die Lib irgendwie falsch eingebunden habe.

    Im Programm habe ich den FB auch schon verbaut oder ist das egal??





    Gruß

    Quark

  10. #10
    Join Date
    07.07.2011
    Location
    Schrobenhausen/Schiefling
    Posts
    320
    Danke
    56
    Erhielt 32 Danke für 25 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    "...ich kann da..."
    Bitte ganz präziese: Wo ist "da"?
    Hast du den Anwendungshinweis runtergeladen und abgearbeitet?
    Wenn ja: wo hängst du genau?
    Wenn nein: machmal...

Similar Threads

  1. Probleme mit der Web Visu von Wago
    By sonic_229 in forum CODESYS und IEC61131
    Replies: 8
    Last Post: 14.01.2011, 23:18
  2. Wago 750 - FB Sun_set wert in der Visu
    By Michael68 in forum CODESYS und IEC61131
    Replies: 4
    Last Post: 22.12.2010, 21:53
  3. Wago 750-841 mit Visu Problem
    By coglione in forum CODESYS und IEC61131
    Replies: 7
    Last Post: 22.06.2010, 22:15
  4. Wago 750-841 - Online Change für Web Visu
    By Pietpinguin in forum CODESYS und IEC61131
    Replies: 5
    Last Post: 24.04.2010, 10:13
  5. Wago Visu 750-841
    By Kästner in forum CODESYS und IEC61131
    Replies: 5
    Last Post: 12.03.2010, 14:57

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •