Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 47 von 47

Thema: Mit WAGO 750-880 E-Mails versenden

  1. #41
    Registriert seit
    25.02.2010
    Beiträge
    93
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also bei mir geht es überhaupt nicht vernünftig.
    Ich habe die WagoLibSecureMail01 eingebunden, auch das Example Projekt ist in Benutzung.
    Aber weiter als 'Prepare mail' geht nicht..
    Habe GMX SMTP IP genommen und den Port 25...auch den 587 blieb ohne Erfolg.

    Nach ein paar Sekunden, ist die Steuerung auch nicht mehr zu erreichen.
    Dateiänhänge habe ich auch nicht.

  2. #42
    Registriert seit
    29.09.2014
    Ort
    Hessen
    Beiträge
    102
    Danke
    4
    Erhielt 22 Danke für 20 Beiträge

    Standard

    Dann ist bestimmt die fw (05) auf deinem controller die mag die aktuelle Verschlüsselung nicht. Update auf die 07er fw dann sollte es funktionieren.

    Gruß
    Lord2k3

  3. #43
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    228
    Danke
    36
    Erhielt 29 Danke für 22 Beiträge

    Standard

    Zitat Zitat von Ampel03 Beitrag anzeigen
    Hallo,

    seit drei Tagen habe ich auch das Problem, dass bei E-Mail senden die WAGO 880 abstürzt. Dann muss die Taste am Knoten unter der Klappe gedrückt werden. Dann läuft sie wieder. Ich nutze auch GMX. Habe auch schon den Port von 465 auf 587 und eOperationMode geändert, aber auch dabei ändert sich nichts am Verhalten. Alles Übersetzen bringt nichts.

    Das komische ist, dass es ja mehrere Wochen einwandfrei gelaufen hat! Kann es sein, dass GMX etwas am Handling geändert hat und die Lib von WAGO angepasst werden muss?

    @ WAGO Support: Was sagt Ihr dazu?

    Gruß, Ampel03
    Hallo Wago-Support,
    gibt es zu mail/GMX inzwischen eine Lösung?
    Gruß

  4. #44
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    125
    Danke
    6
    Erhielt 34 Danke für 25 Beiträge

    Standard

    Hallo tomrey,

    wie bereits von Lord2k3 geschrieben, kannst du die WagoLibSecureMail01 mit der Firmware >= 07 Bedenkenlos einsetzen.
    Das von dir zitierte Problem, resultierend aus einer Umstellung bei GMX, aus Mitte 2014 ist selbstverständlich längst behoben worden.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  5. Folgender Benutzer sagt Danke zu .:WAGO::015844:. für den nützlichen Beitrag:

    tomrey (26.06.2015)

  6. #45
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    228
    Danke
    36
    Erhielt 29 Danke für 22 Beiträge

    Standard

    ok, ich habe aktuell diese:
    Order number 750-881
    Firmware revision 01.02.05 (03)
    und benutze den SMAIL_Client2
    wie bekomme ich die aktuelle FW?
    Dank+Gruß

  7. #46
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    125
    Danke
    6
    Erhielt 34 Danke für 25 Beiträge

    Standard

    Hallo tomrey,

    ich würde dich bitten dich einmal direkt an den Support zu wenden. Gerne per Mail unter support@wago.com.
    Dann können wir dir die Firmware zukommen lassen.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  8. #47
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    228
    Danke
    36
    Erhielt 29 Danke für 22 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    mail ist unterwegs...

Ähnliche Themen

  1. Wago 750-880 SD-Karten Zugriff
    Von Matze001 im Forum WAGO
    Antworten: 12
    Letzter Beitrag: 24.08.2015, 20:42
  2. Email mit Wago 750-841 versenden
    Von wiede im Forum WAGO
    Antworten: 14
    Letzter Beitrag: 30.10.2012, 12:08
  3. Trendaufzeichnung Codesys und Wago 750-880
    Von etsc301595 im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 25.01.2012, 11:31
  4. Wago 750-880 Daten auf SDCard <-->
    Von Deep Blue im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 14.12.2011, 10:51
  5. WAGO 750-880 Eingangskarten in Codesys verschoben
    Von 1985zottel im Forum CODESYS und IEC61131
    Antworten: 9
    Letzter Beitrag: 08.12.2011, 23:20

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •