Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Temperatur mit WAGO 750-459 messen

  1. #1
    Registriert seit
    23.02.2013
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen, ein im dunkel stehender Anfänger muss erhellt werden .

    Folgende Ausgangssituation:

    Ich habe mir für private Zwecke eine WAGO SPS (750-863) zugelegt. Mit dieser SPS möchte ich u.a. verschiedene Temperaturen messen.
    Aus diesem Grund, habe ich die Analoge Eingangsklemme 750-459 (http://www.wago.com/wagoweb/documentation/750/ger_...) besorgt.
    Um die erforderliche Messspannung 0V – 10V zu liefern, habe ich folgende Schaltung gelötet:
    Code:
    
    24V o---------------------.
                              |
                             .-.
                             | |  R1
                             | |  2,7K
                             '-'
                              |
                             .-.
                             | | R2
                             | | 2,7K
                             '-'
                              |
    AI1 o---------------------o
                              |
                             .-.
                             | | R3
                             | | 1,8K
                             '-'
                              | 
    0V o----------------------'
    R1 & R2 = es waren nur max 2,7K verfügungbar.
    R3 = wird durch einen KTY 81-220 ersetzt.
    24V & 0V werden vom Buskoppler über die jeweiligen Ausgänge abgegriffen.

    Nach der Kontrolle, dass die richtige Spannung an AI1 anliegen würde (ca. 6V zwischen AI1und 0V) habe ich einen Eingang der Klemme mit AI1 verbunden.
    Leider wird von der Klemme sofort ein Fehler signalisiert (lt. Handbuch Unter- oder Überschreitung des zulässigen Messbereichs).

    Bitte nicht lachen aber was mache ich falsch?

    Danke & Gruß
    Sebastian
    Zitieren Zitieren Temperatur mit WAGO 750-459 messen  

  2. #2
    Registriert seit
    19.06.2005
    Ort
    in Bayern ganz oben
    Beiträge
    1.360
    Danke
    188
    Erhielt 372 Danke für 290 Beiträge

    Standard

    Hi,

    verbinde mal die Masse der AI-Baugruppe mit der Speisung.
    Die AI-Baugruppe hat eine Potentialtrennung.

    Gruss Daniel
    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte...

    OSCAT.lib Step 7

    Open Source Community for Automation Technolgy

    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. #3
    bluna ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.02.2013
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,

    sauber -> funktioniert wie gewünscht

    Vielen Dank.

    Gruß
    Sebastian

  4. #4
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    sauber -> funktioniert wie gewünscht
    aber viel Auflösung bleibt da nicht übrig? Bin grade zu faul zum Rechnen, kann mir aber nicht vorstellen dass da viel Auflösung rüberkommt.

Ähnliche Themen

  1. Verkaufe Wago 750-842 + 750-556 + 750-403 + 750-504
    Von kaiuweb im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 16.12.2012, 12:16
  2. Temperatur messen und speichern
    Von Pockebrd im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.06.2012, 12:02
  3. 0-10 V Poti an 750-459 (Wago-I/O-System) installieren.
    Von CoDeSys123456 im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 30.11.2010, 21:30
  4. Schwingung messen mit Wago 750-841
    Von Nobbie im Forum Programmierstrategien
    Antworten: 4
    Letzter Beitrag: 24.09.2010, 01:31
  5. Temperatur von Heizung mit SPS messen
    Von Toddy80 im Forum Elektronik
    Antworten: 11
    Letzter Beitrag: 20.09.2008, 22:08

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •