Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Wago 750-881

  1. #1
    Registriert seit
    09.11.2010
    Beiträge
    53
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe folgendes Problem.

    Ich steuer einen Ausgang beim Hochlaufen der Maschinen mit einem Blinktakt an. Wenn das Hochlaufen abgeschlossen ist soll die Leuchte dauerhaft leuchten. (mp_pressure_on ist die Rückmeldung für das Hochlaufen, im nächsten Netzwerk sage ich: mp_pressure_on oder takt_1 = ausgang)

    Dies geht macht er aber nicht, sondern blinkt weiter.

    Was mache ich falsch? (siehe Screenshot)
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Wago 750-881  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Dann passt mp_pressure_on doch nicht, falsche E-Konfig, falsche Verdrahtung etc.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    msbes ist offline Benutzer
    Themenstarter
    Registriert seit
    09.11.2010
    Beiträge
    53
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Dann passt mp_pressure_on doch nicht, falsche E-Konfig, falsche Verdrahtung etc.

    Mfg
    Manuel
    nein.

    mp_pressure_on kommt und der takt geht trotzdem weiter!!!

  4. #4
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Ich würde den Blinktakt immer laufen lassen und dahinter die Verknüpfung machen!

    Grüße

    Marcel

  5. #5
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    990
    Danke
    115
    Erhielt 125 Danke für 100 Beiträge

    Standard

    mp_pressure_on kommt und der takt geht trotzdem weiter!!!
    Das kann ich mir nicht vorstellen
    Wie ist mp_pressure_on deklariert?

  6. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Also ich hab das probiert, der Takt läuft nicht weiter, der OUT vom BLINK behält aber auf jedenfall den "letzten" Zustand,
    beim Abschalten des "Enable", also unter Umständen bleibt er auch "High".

    Deshalb ist dein Programmierkonstruckt wohl grundsätzlich zweifelhaft, und der Takt sollte grundsätzlich Enabled bleiben.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  7. #7
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Du bist sicher das der mp_presure wirklich absteht ? Würde auch Dauer blinken mach und dem Ausgang einfach bei mp_presure True auch auf True setzten.

Ähnliche Themen

  1. Wago 750-881 VoIP Nachricht
    Von Holli1986 im Forum WAGO
    Antworten: 4
    Letzter Beitrag: 25.11.2012, 15:59
  2. Wago 750-881 keineKommunikation
    Von rheumakay im Forum WAGO
    Antworten: 2
    Letzter Beitrag: 16.10.2012, 06:23
  3. Suche WAGO 750-881 ...
    Von dast im Forum Suche - Biete
    Antworten: 6
    Letzter Beitrag: 30.06.2012, 09:20
  4. Suche WAGO 750-841, 750-871 oder 750-881
    Von Controllfreak im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 05.10.2011, 11:19
  5. Wago 750-881 und SNMP
    Von HighlanderSAS im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 25.06.2011, 19:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •