Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26

Thema: Ventilansteuerung mit negativschaltenden DO von Wago

  1. #1
    Registriert seit
    14.11.2007
    Beiträge
    44
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    ich hab folgendes Problem:

    Ich habe ein Tellerventil von der Luftungstechnik mit Antrieb.
    Spannungsversorgung 24V DC (+,- ist klar)
    dann habe ich dort einen Steuereingang (S) dort soll die Masse aufgeschaltet werden, dann geht das Ventil auf, Masse wieder weggenommen Ventil fährt zu. Alles klar soweit.

    Wie kann ich das Ventil nun Ansteuern, geht es mit einer negativschaltenden Ausgangskarte z.B. 750-1505 16-Kanal-Digitalausgangsklemme?
    Was macht ein DO dieser Karte eigentlich?

    Oder muss ich das ganze mit angesteuerten Relais aufbauen?

    Danke schon mal

    Mornu
    Geändert von Mornu (16.09.2013 um 16:30 Uhr)
    Zitieren Zitieren Ventilansteuerung mit negativschaltenden DO von Wago  

  2. #2
    Registriert seit
    11.12.2012
    Beiträge
    30
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Negativschaltende Ausgangskarte?

    Ein DO dieser Klemme schaltet die 24V (Die in eienr Einspeiseklemme eingeschleift werden) auf den entsprechenden Kanal.

    Alternativ eine Relaisklemme, oder mit der 16-Kanal Klemme ein Relais schalten.

  3. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Zitat Zitat von Steffen90 Beitrag anzeigen
    Negativschaltende Ausgangskarte?

    Ein DO dieser Klemme schaltet die 24V (Die in eienr Einspeiseklemme eingeschleift werden) auf den entsprechenden Kanal.

    Alternativ eine Relaisklemme, oder mit der 16-Kanal Klemme ein Relais schalten.
    Genau das macht die Negativ Schaltende Karte eben nicht.
    Es werden die 0V durchgeschaltet.

    Gesendet von meinem GT-I9505 mit Tapatalk 4
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #4
    Registriert seit
    29.06.2010
    Beiträge
    41
    Danke
    0
    Erhielt 8 Danke für 7 Beiträge

    Standard

    Im Datenblatt von Wago ist die negativ schaltende Klemme nicht so gut beschrieben.

    Kern des Problems ist in http://www.mikrocontroller.net/artic...it_der_Last.3F ganz gut beschrieben.

    Es geht darum, ob der Ausgang auf 24V geschaltet wird (Normalfall bei SPS in Europa, positiv schaltend) oder ob der Ausgang auf 0V/Masse (negativ) geschaltet wird.

    Je nachdem muss ich meine Verbraucher anders anschließen. 1 Kontakt kommt an den DO, der andere an 0V (positiv schaltend) oder an 24V (negativ schaltend). Dies korrespondiert mit den Transisitorschaltungen:
    positiv schaltend - PNP
    negativ schaltend - NPN

    Gruß Illi

  5. #5
    Mornu ist offline Benutzer
    Themenstarter
    Registriert seit
    14.11.2007
    Beiträge
    44
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Antworten.

    Ich habe mit dem zuständigen WAGO-Vertreter gesprochen:

    Negativschaltend bedeutet nur, dass bei einer logischen 1 in der Steuerung die Wago-Karte die dauerhaft anstehenden 24V am Ausgang abschaltet.
    Das ist für meine Anwendung dann also nicht brauchbar.

    Ich habe mich jetzt für die Variante entschieden, dass ich eine DO-Karte nehme, damit ein Relais schalte und den Öffner des Wechslers auf Masse lege. Damit fährt das Ventil auf und zu.

  6. #6
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    228
    Danke
    36
    Erhielt 29 Danke für 22 Beiträge

    Standard

    wozu das relais?
    geht das nicht direkt mit DO?
    ist es nicht wurscht ob + oder - schaltend, da sowieso per programm gesteuert wird ?
    habe im herbst das gleiche vor und würde mir gerne die relais sparen...
    gruß

  7. #7
    Mornu ist offline Benutzer
    Themenstarter
    Registriert seit
    14.11.2007
    Beiträge
    44
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Der Ausgang gibt 24V raus und wenn er nicht angesteuert wird dann passiert nichts, der Ausgang wird nicht auf Masse gezogen, sondern hängt in der "Luft" und dann fährt das Ventil nicht.

  8. #8
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    990
    Danke
    115
    Erhielt 125 Danke für 100 Beiträge

    Standard

    .... Ist nur mit Relais lösbar.
    Du hättest für die direkte Ansteuerung ohnehin die SPS Steuerspannung (24VDC) mit der Ventilspannung (ebenfalls 24VDC) verbinden müssen.
    Das finde ich bei einem induktiven Verbraucher, wie einer Magnetspule in einem Ventil nie empfehlenswert.

    Dann doch lieber 8 € Extra ausgeben für ein kleines Relais...

    Grüße,
    Flo

  9. #9
    Registriert seit
    05.05.2012
    Beiträge
    96
    Danke
    44
    Erhielt 14 Danke für 14 Beiträge

    Cool

    Zitat Zitat von KingHelmer Beitrag anzeigen
    .... Ist nur mit Relais lösbar.
    Du hättest für die direkte Ansteuerung ohnehin die SPS Steuerspannung (24VDC) mit der Ventilspannung (ebenfalls 24VDC) verbinden müssen.
    Das finde ich bei einem induktiven Verbraucher, wie einer Magnetspule in einem Ventil nie empfehlenswert.

    Dann doch lieber 8 € Extra ausgeben für ein kleines Relais...

    Grüße,
    Flo
    Hallo Flo,

    hast du ohmsche oder kapazitive Relais?
    Wo bekommst du die her?
    Vielleicht hat der Hersteller auch ohmsche oder kapazitive Ventile?

    Liebe Grüße
    Lilli
    Zitieren Zitieren Ja nee - is klar!  

  10. #10
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    990
    Danke
    115
    Erhielt 125 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hi Lilli,

    ich beziehe fast alle Komponenten von WAGO.
    Hier würde sich für deine Anwendung dieses SSR empfehlen: http://www.conrad.de/ce/de/product/5...B54B.ASTPCEN06

    Etwas teuer, aber funktioniert!
    Ich würde in deinem Fall aber mal schauen, welchen Nennstrom das Magnetventil hat und welchen max. Einschaltstrom. Dann kannst du danach auch entscheiden, ob es nicht auch ein "Normales" relais oder ein Optokoppler (fallsch zeitkritisch) macht!

    Grüße,
    Flo

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 19.04.2013, 14:54
  2. Antworten: 10
    Letzter Beitrag: 08.04.2013, 18:54
  3. Antworten: 2
    Letzter Beitrag: 13.02.2013, 15:00
  4. Mit Wago auf ModbusRTU von Systemair / Reginregler zugreifen
    Von nmap im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 02.08.2012, 07:45
  5. Probleme mit der Web Visu von Wago
    Von sonic_229 im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 14.01.2011, 23:18

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •