Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Wago 750-880 - Uhrzeit stellen über NTP

  1. #1
    Registriert seit
    03.02.2013
    Ort
    Baden-Württemberg
    Beiträge
    46
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    ich bin momentan am verzweifeln:

    Ich möchte mit meinem 750-880 Controller einige Abläufe jeden Tag um genau dieselbe Uhrzeit ansteuern.
    Leider ist die interne Uhr des Controllers relativ ungenau, deshalb wollte ich nun jeden Tag die Zeit mit einem NTP-Server synchronisieren.

    Kann mir jemand sagen, wie ich das am besten mache. Ich sitze schon 5 Stunden dran und krieg es einfach nicht hin. Weder über einen Baustein, der einen NTP-Server abruft, noch über den "eingebauten" NTP-Dienst vom Controller.

    danke und mfg
    doemy
    Geändert von doemy (16.09.2013 um 18:38 Uhr)
    Zitieren Zitieren Wago 750-880 - Uhrzeit stellen  

  2. #2
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    228
    Danke
    36
    Erhielt 29 Danke für 22 Beiträge

    Standard

    hi,
    bei mir läufts wie folgt (750-881, alle Einstellungen im web based management):
    1. TCP/IP: bei (S)NTP-Server die IP eines NTP-Servers eingeben ( bei mir die fritzbox im LAN).
    2. Port: SNTP 123 enabled anhaken
    Neustart.
    ggf. im router den www Zugriff für die wago zulassen.
    Die ip von ntp-servern per google bzw evtl. den von der windows-einstellung der uhrzeit (falls du dort synchst)
    gruß

  3. Folgender Benutzer sagt Danke zu tomrey für den nützlichen Beitrag:

    Ampel03 (21.12.2013)

  4. #3
    Registriert seit
    03.02.2013
    Ort
    Baden-Württemberg
    Beiträge
    46
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    das habe ich auch schon versucht. Aber nachdem ich die IP-Adresse eingegeben habe und den Controller neu starte, steht wieder 0.0.0.0 drin.

    Im WBM steht, dass die Konfiguration aus dem EEPROM genommen werden soll. Jedoch kann ich hier nur eine IP-Adresse für den Controller einstellen, die mit 192.168.1.xxx beginnt.
    Meine FritzBox will aber eine Adresse, die mit 192.168.178.xxx anfängt.

    Gruß
    doemy

  5. #4
    Registriert seit
    11.12.2012
    Beiträge
    30
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich vermute, dass die IP deines Controllers mit 192.168.1. beginnt?
    Stell das mal mithilfe der Ethernetsettings auf den Bereich deiner FB ein (192.168.178.)

  6. #5
    Registriert seit
    03.02.2013
    Ort
    Baden-Württemberg
    Beiträge
    46
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    ja, das stimmt. Die Vorgabe der IP-Adresse beginnt mit 192.168.1.
    Aber ich kann diese Adresse nicht ändern. Egal, was ich über die Parameter-Eingabe in den Ethernet-Settings eingebe, es wird immer wieder auf 192.168.1. umgestellt. Nur über DHCP wird der Adress-Bereich von der FritzBox angenommen. Dann wiederum funktioniert aber das mit dem NTP-Server aber nicht.

    Gruß
    doemy

  7. #6
    Registriert seit
    11.12.2012
    Beiträge
    30
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Nur zur Verständnis:

    Es gibt das Programm Ethernetsettings (vorzugsweise über USB Änderungen programmieren)

    Und das webbased-Management.
    Schon mit beiden Möglichkeiten versucht?

  8. #7
    Registriert seit
    03.02.2013
    Ort
    Baden-Württemberg
    Beiträge
    46
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich habe beide Varianten schon versucht.
    Über das WBM erreiche ich den Controller aber nicht mehr, sobald am DIP-Schalter nicht mehr 255->DHCP eingestellt ist, weil dann die IP-Adresse auf 192.168.1.xxx gesetzt wird und das meine FB nicht mitmacht.

  9. #8
    Registriert seit
    11.12.2012
    Beiträge
    30
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Dipschalter auf 0 (Alle), und dann gibt es 2 Möglichkeiten:
    IP-Adresse des Rechners manuell auf den gleichen bereich festlegen ohne DHCP 192.168.1.2 z.b. und vorzugsweise DHCP-Server (Fritzbox) abstöpseln. Neustart des Rechners könnte ausserdem auch noch erforderlich sein. (Alternativ cmd Befehl ipconfig /renew)
    oder über das USB-Kabel und Ethernetsettings (Kommunikationsgerät USB-Adapter!).

    Versuch doch das mal

    Ich selbst arbeite zugegeben nur mit dem 750-849, aber so unterschiedlich sind diese ja immerhin auch nicht.

  10. #9
    Registriert seit
    03.02.2013
    Ort
    Baden-Württemberg
    Beiträge
    46
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich möchte ja nicht meinen Rechner und die SPS mit anderen Adressen vergeben, die nicht in meinem aktuellen Netzwerk vorhanden sind, sondern die Adresse der SPS in meinen Bereich bekommen (192.168.178.xxx)

    Das muss doch irgendwie möglich sein.
    Welche Einstellungen hast du an deinem Controller? Auch mit der FritzBox verbunden?

  11. #10
    Registriert seit
    12.03.2012
    Beiträge
    52
    Danke
    1
    Erhielt 11 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn ich dich richtig verstanden habe, nutzt du die DIP Switche zur IP Vergabe (also weder 0 noch 255). Wenn da so ist, kannst du die ersten drei (festen) Bytes der IP im WBM unter TCP/IP ändern, unter "Switch IP-Address":
    switch_ip_178.JPG

Ähnliche Themen

  1. Wago 750-880 SD-Karten Zugriff
    Von Matze001 im Forum WAGO
    Antworten: 12
    Letzter Beitrag: 24.08.2015, 20:42
  2. Antworten: 5
    Letzter Beitrag: 04.06.2014, 09:32
  3. Wago 750-880 WebVisu Tabelle
    Von msbes im Forum WAGO
    Antworten: 0
    Letzter Beitrag: 13.08.2013, 10:50
  4. Antworten: 2
    Letzter Beitrag: 21.05.2013, 17:08
  5. Wago 750-880
    Von tobili im Forum WAGO
    Antworten: 2
    Letzter Beitrag: 23.09.2012, 21:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •