Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: WAGO 841 : langsames online Tauschen

  1. #1
    Registriert seit
    17.04.2007
    Ort
    Kiel
    Beiträge
    496
    Danke
    162
    Erhielt 67 Danke für 63 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    ich habe gerade mein erstes ernsthaftes Wago/Codesys Projekt. Alles klappt ganz gut. Nur eins nervt mich. Ich mache eine kleine Änderung und übertrage diese. Online Tauschen klappt gut, aber es dauert ewig. Vielleicht ca. 10 bis 15 Sekunden. Gut ich übertrage auch immer das BootProjekt. Aber auch ohne dauert es lange. Die SPS läuft mit einem zyklischen Task von 100 ms.

    Hat jemand eine Idee?
    So einfach wie möglich – so kompliziert wie nötig.
    Zitieren Zitieren WAGO 841 : langsames online Tauschen  

  2. #2
    Registriert seit
    08.10.2010
    Beiträge
    107
    Danke
    6
    Erhielt 15 Danke für 15 Beiträge

    Standard

    Hast Du die Möglichkeit "eben mal schnell" die Tasklaufzeit auf <10ms zu stellen?

    Bringt das eine Verbesserung des Online Changes?

  3. #3
    Avatar von Kieler
    Kieler ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.04.2007
    Ort
    Kiel
    Beiträge
    496
    Danke
    162
    Erhielt 67 Danke für 63 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das kann ich diese Woche mal testen, wenn ich beim Kunden bin. Ich hatte die Zeit etwas hoch gesetzt, da die Bedienung über die WebVisu sonst ganz schlecht war.
    So einfach wie möglich – so kompliziert wie nötig.

Ähnliche Themen

  1. Wago 750-841
    Von Marc-2112 im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 18.08.2010, 12:31
  2. Wago 750-841 - Online Change für Web Visu
    Von Pietpinguin im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 24.04.2010, 10:13
  3. Codesys / WAGO / Bootprojekt / Online tauschen
    Von Kieler im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 27.05.2009, 11:18
  4. Wago 841 Trend funktioniert nur wenn man online ist
    Von mike55 im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 10.12.2008, 13:50
  5. Schnelles und langsames blinken
    Von BastiMG im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 31.10.2006, 21:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •