Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 29

Thema: Uhrzeit Wago

  1. #11
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von mfreye Beitrag anzeigen
    Ja wie geschrieben, ist Port 123 weitergeleitet.

    Habe nochmal ein Bild beigefügt.

    Habe TCP habe ich ausprobiert.
    Portweiterleitung wieder entfernen !
    Karl

  2. #12
    mfreye ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ja, jetzt komme ich. Leider kann ich nicht wirklich englisch. Ich dachte, das es nur ne Info, dass ich die DIP Schalter alle auf Null/OFF stehen habe muss. Neu gebootet habe ich die Wago schon, aber der Text bleibt. Ist das falsch?

    Ist ne Wago 881

    jaja meine FritzBox, meine 881, mein.... LACH LACH LACH

  3. #13
    mfreye ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Protweiterleitung ist wieder weg.

  4. #14
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Zitat Zitat von mfreye Beitrag anzeigen
    Neu gebootet habe ich die Wago schon, aber der Text bleibt. Ist das falsch?
    Wen der Text bleibt ist das schon O.K.
    Ist halt nur ein Hinweis, wenn hier was geändert wurde, zum NeuBOOT.

    Klappt es jetzt mit der Uhrzeit (SNTP) ?
    Karl

  5. #15
    mfreye ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Nein

  6. #16
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Wie hast du das getestet ?
    Karl

  7. #17
    Registriert seit
    26.05.2011
    Beiträge
    60
    Danke
    5
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo;
    Zitat Zitat von mfreye Beitrag anzeigen
    Wofür ist Switch IP-Adresse?
    Das ist der Erste Teil der IP Adresse wenn Du den letzten über die DIP-Switche am Controller einstellst.

    Wie hast Du den festgestellt das er sich die Zeit nicht vom NTP-Server holt?
    Gruß

    Frank

  8. #18
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.288
    Danke
    932
    Erhielt 3.320 Danke für 2.682 Beiträge

    Standard

    Die IP-Adresse Deiner Fritzbox ist 192.168.134.15 ? (warum so ungewöhnlich, warum nicht x.x.x.1 ?)

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #19
    mfreye ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.12.2011
    Beiträge
    130
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ja die IP ist ***.15, hatte ich vor Jahren mal so gemacht und dann beibehalten.

    Bin jetzt einen anderen Weg gegangen, der scheinbar funktioniert.

    Ich habe die Einstellungen über Ethernet Settings gemacht. Als ich die Daten aus der SPS gelesen hatte, standen zwar die Werte die ich auf der Weboberfläche einegeben hatte dort, aber die Werte waren nicht übernommen.

    SNTP aktuell: 192.168.134.1
    SNTP: 192.168.134.15

    jetzt steht da (siehe Anhang):

    SNTP aktuell: 192.168.134.15
    SNTP: 192.168.134.15

    Schauen wir mal ob die Zeit jetzt in zwei Tagen immer noch paßt

    Gibt es dafür auch einen Buttom in der WebOberflächer, das die Werte in die SPS geschrieben werden?
    Angehängte Grafiken Angehängte Grafiken
    Geändert von mfreye (20.07.2014 um 16:25 Uhr)

  10. #20
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von mfreye Beitrag anzeigen
    Gibt es dafür auch einen Buttom in der WebOberflächer, das die Werte in die SPS geschrieben werden?
    Unter der Eingabeleiste steht gleich unter der IP-Adresse "SUBMIT"

    Hiermit werden die Daten abgespeichert.
    Diese "abgespeicherten" Daten werden jedoch erst nach einem "BOOTEN" aktiv.
    Karl

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 04.06.2014, 09:32
  2. WAGO 750-880 Datum Uhrzeit stellen - Inselbetrieb
    Von soundmachine123 im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 21.01.2014, 10:23
  3. Antworten: 13
    Letzter Beitrag: 17.09.2013, 18:26
  4. Antworten: 8
    Letzter Beitrag: 13.07.2013, 22:58
  5. Antworten: 0
    Letzter Beitrag: 21.05.2013, 18:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •