Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: kein Schreibzugriff auf SD-Karte - Wago 750-880

  1. #1
    Registriert seit
    14.01.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,


    ich verwende eine Wago 750-880 und möchte verschiedene Messdaten loggen. Dazu verwende ich den Datenlogger-Baustein von Wago.
    Wenn ich die .csv Datei auf dem internen Flash-Speicher (Pfad: 'a:\') speichere, funktioniert die auch problemlos nur eben nicht auf der SD-Karte (Pfad: 's:\').
    Wenn ich per FTP auf die SD-Karte zugreife, habe ich auch keinen Schreibzugriff (Lesen funktioniert problemlos).
    Hat jemand eine Idee, woran dies liegen könnt? Ist die SPS vielleicht wählerisch was SD-Karten angeht?

    Würde mich über eure Hilfe freuen.

    Gruß
    Propagandapanda
    Zitieren Zitieren kein Schreibzugriff auf SD-Karte - Wago 750-880  

  2. #2
    Registriert seit
    13.01.2013
    Beiträge
    633
    Danke
    26
    Erhielt 65 Danke für 60 Beiträge

    Standard

    Also wago sagt das du nicht jedenKarte verwenden kannst. Wie groß ist die Karte denn und wie ist sie formatiert ?

  3. #3
    Propagandapanda ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.01.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Karte ist 1GB groß und in FAT formatiert.

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Der Schalter an der Karte steht aber schon richtig?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #5
    Propagandapanda ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.01.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Der Schalter an der Karte steht aber schon richtig?
    ja, der steht richtig^^

  6. #6
    Propagandapanda ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.01.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich habe jetzt eine andere SD-Karte verwendet (selbes Modell, jedoch 4GB und in FAT32 formatiert) und es hat funktioniert. Ich werde jetzt mal schauen, ob es an der Speicherkarte oder an der Formatierung lag.
    Vielen Dank für eure Hilfe.

Ähnliche Themen

  1. Antworten: 26
    Letzter Beitrag: 12.12.2017, 10:46
  2. Antworten: 0
    Letzter Beitrag: 12.09.2014, 08:54
  3. Antworten: 1
    Letzter Beitrag: 21.01.2014, 14:31
  4. Antworten: 3
    Letzter Beitrag: 14.08.2012, 16:19
  5. Wago 750-880 Daten auf SDCard <-->
    Von Deep Blue im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 14.12.2011, 10:51

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •