Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Wago WebVisu App "Failed to load ..../plc_visu.xml"

  1. #1
    Registriert seit
    19.10.2014
    Beiträge
    161
    Danke
    34
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    auf meinem 750-881 nutze ich die Webvisu. Funktioniert im Browser am PC auch prima. Jetzt wollte ich die Visu auch auf meinem smartphone nutzen und habe mir dazu die Wago WebVisu heruntergeladen und installiert. Beim Verbindungsaufbau bekomme ich aber folgende Fehler:

    Screenshot_2015-02-15-13-56-33.pngScreenshot_2015-02-15-14-05-29.png

    In den Zielsystemeinstellungen habe ich unter Visualisierung "Web Visualisierung" angehakt ( die WebVisu geht ja auch im Browser ). Die plc_visu.xml ist auf dem Controller aber vorhanden.

    folder.JPG

    Gibt es noch etwas zu beachten in Verbindung mit der Wago WebVisu App ?

    Versionen:
    Codesys 2.3.9.44
    Wago WebVisu App 1.0.132

    Gruß Kay
    Geändert von Kayle (15.02.2015 um 14:19 Uhr)
    Zitieren Zitieren Wago WebVisu App "Failed to load ..../plc_visu.xml"  

  2. #2
    Kayle ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.10.2014
    Beiträge
    161
    Danke
    34
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hi,

    ich hole den Thread nochmal hoch, weil es immer noch nicht geht. Evtl. hat der Wago Support eine Idee ?

    Gruß Kay

  3. #3
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard

    Hallo Kayle,
    entschuldige bitte die späte Antwort dein Post ist wohl untergegangen.

    Vergleiche bitte folgende IDs, beide müssen identisch sein:
    1. Web-Based Management (WBM) >> PLC Info >> Projekt Info >> "ID"
    2. Mit einem FTP-Client oder dem Windows Explorer die Datei visu_ini.xml herunterladen. Die visu_ini.xml Datei in einem Editor öffnen dort steht die ID unter dem Parameter „download-id"

    Welche Schritte hast du schon unternommen?
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  4. #4
    Kayle ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.10.2014
    Beiträge
    161
    Danke
    34
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hi,

    beide ID´s sind gleich. Was mich etwas stutzig macht ist die Meldung im Status:

    laufzeitfehler.JPG

    Sonst bekomme ich keine Meldungen, außer das das Projekt korrekt ist. Meine Wago Version ist die: 2.3.9.44

    Gruß Kay

  5. #5
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kayle,

    schau bitte am PC bei geöffneter Java Konsole ob dort ebenfalls "Error Null" Meldungen auftauchen. Im Normalfall sieht es folgendermaßen aus:
    JavaKonsole.jpg

    Sollten dort ebenfalls ähnliche Meldungen auftauchen liegt es wahrscheinlich an der Visualisierungsseite.
    Wurden andere Smartphones getestet, tritt es dort ebenfalls auf?

    Falls dies nicht helfen sollte, bitte ich dich uns direkt zu kontaktieren um ggf. deine Visualisierung zu testen.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

Ähnliche Themen

  1. WebVisu App WAGO
    Von FelixSch im Forum WAGO
    Antworten: 10
    Letzter Beitrag: 25.10.2014, 09:21
  2. Wago-App für Webvisu
    Von Benno im Forum WAGO
    Antworten: 5
    Letzter Beitrag: 06.10.2014, 12:10
  3. Antworten: 9
    Letzter Beitrag: 16.05.2014, 19:05
  4. Die Wago Webvisu App ist da!
    Von tomrey im Forum WAGO
    Antworten: 19
    Letzter Beitrag: 26.03.2014, 11:59
  5. Antworten: 6
    Letzter Beitrag: 11.03.2014, 14:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •