Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 1 von 1

Thema: E-Mail Versand über Google Mail Account mit 750-880/881 und dem 750-820X

  1. #1
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo WAGO-Forum Mitglieder,

    im Zusammenhang mit dem häufig genutzten Feature "Mailversand" auf der Basis des 750-880/881 und dem 750-820X sind bei der Verwendung der „WagoLibSecureMail_01.lib“ und einem Google Mail Account folgende Erläuterungen zu berücksichtigen:


    -DE--------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Seit kurzem ist die Nutzung der „WagoLibSecureMail_01.lib“ in Kombination mit Google-Mail nicht mehr möglich. Das Senden einer Email wird vom Funktionsbaustein „SMAIL_Client“ mit der Fehlermeldung <SMAIL_ERROR: Invalid response, expecting „235 – Authentication OK“ telegram> abgebrochen.
    Ursache für dieses Verhalten ist die Änderung des Authentifizierungsverfahrens auf „OAuth 2.0“ durch Google. Um weiterhin die „WagoLibSecureMail_01.lib“ in Verbindung mit Google-Mail nutzen zu können, müssen Einstellungen im Google-Konto angepasst werden. Derzeit gibt es dazu zwei Möglichkeiten:

    1. 2-Wege Authentifizierung aktivieren und ein anwendungsspezifisches Passwort für den Zugriff über „WagoLibSecureMail_01.lib“ vergeben:
      1. 2-Wege Authentifizierung aktivieren: https://support.google.com/accounts/answer/185839?hl=de
      2. Anwendungsspezifisches Passwort einrichten: https://support.google.com/mail/answer/1173270?hl=de

    2. Zugriff für Applikationen ohne „OAuth 2.0“ Unterstützung generell zulassen:
      https://support.google.com/accounts/answer/6010255


    -EN--------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    The combination of „WagoLibSecureMail_01.lib“ and Google-Mail has stopped to function recently. The function block “SMAIL_Client” interrupts the email transmission and returns the error message <SMAIL_ERROR: Invalid response, expecting „235 – Authentication OK“ telegram>.
    Reason for this behavior is that Google has changed to a different authentication method named "OAuth 2.0". To continue to use “WagoLibSecureMail_01.lib" in combination with Google-Mail, settings must be adapted in your Google account. Currently there are two options available:

    1. Enable 2-Step authentication an set an application specific password for “WagoLibSecureMail_01.lib” access:
      1. Enable 2-Step authentication: https://support.google.com/accounts/answer/185839?hl=en
      2. Set application specific password: https://support.google.com/mail/answer/1173270?hl=en

    2. Admit access for applications without “OAuth 2.0” support in general:
      https://support.google.com/accounts/answer/6010255


    Selbstverständlich werden wir Euch auch zukünftig über Besonderheiten der Provider informieren, damit auch weiterhin der Versand von SSL/TLS verschlüsselten E-Mails aus der Applikation heraus möglich ist.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555
    Zitieren Zitieren E-Mail Versand über Google Mail Account mit 750-880/881 und dem 750-820X  

  2. Folgender Benutzer sagt Danke zu .:WAGOsupport:. für den nützlichen Beitrag:

    Robin (21.03.2015)

Ähnliche Themen

  1. Schrittmotor über 750-881 und 750-671 ansteuern.
    Von thomas223 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 09.12.2014, 20:13
  2. E-Mail-Versand mit Visualisierungssystemen
    Von Pati1904 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 22.07.2014, 09:52
  3. Problem mit 750-881 + Koppler 750-342 + 750-461 PT100 Klemme
    Von Stalle im Forum CODESYS und IEC61131
    Antworten: 9
    Letzter Beitrag: 14.12.2013, 21:37
  4. Mail versenden von WAGO 750-880 mit MAIL-ESMTP_Client
    Von carki im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 15.02.2012, 12:08
  5. E-Mail-Account übernommen?
    Von thomass5 im Forum Stammtisch
    Antworten: 9
    Letzter Beitrag: 11.11.2011, 20:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •