Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22

Thema: Wago - Ich bin enttäuscht .....

  1. #1
    Registriert seit
    19.05.2013
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich möchte hier zwei kürzlich gemachte Erfahrungen mit der Fa. Wago veröffentlichen. Zuerst möchte ich betonen, daß ich von den Produktion sehr angetan bin/war und Wago in keinster Weise diffamieren will.
    So nun zur Sache:
    - Wegen eines Projektes mit KNX habe ich (gegen den Willen unseres Chefs) ein Starterkit 3 im Januar gekauft. Nach einem Monat Lieferzeit kam es an. Als Erstes musste ich feststellen das Target für den 889 fehlt. Ferner fehlten sämtliche Bibliotheken für KNX in Verbindung mit 750-889. Das Kit war somit nicht lauffähig und die beigelegten CD/DVDs völlig veraltert und unbrauchbar. Ich wandte mich verwundert und verärgert an den Support von Wago. Und was soll ich sagen - keine Antwort. Daraufhin rief ich unseren Händler an und schilderte ihm diese Ignoranz. Binnen einer Stunde hatte ich alles was ich brauchte.
    Keine Entschuldigung des Sachbearbeiters nichts - nur ein Link. Fertig.
    - Für ein weiteres Projekt mit KNX wollte ich, da elendig viele Jalousien und Rolläden, mit dem Makro KNX_Macro_Blind_Actuator mir die Arbeit zur Aktoransteuerung erleichtern. Dieses Makro benötigt einen Funktionsbaustein names FBSunblind_2 und den typConfigBlind, der scheinbar in dem FB deklariert ist. Dieser FB ist laut Doku in der LIB Gebaeude_allgemein enthalten. Ist er aber leider nicht, somit ist das Ganze, weil nicht kompilierbar, wertlos. Ich wandte mich wieder mit der Bitte mir den FB zu schicken an Wago Support. Als Antwort bekam ich, es würde eine Emailadresse - obwohl die Adresse eine Firmenemail unverkennbar ist - nicht reichen. Ich muss noch die genauen Firmendaten übermitteln wegen Zuweisung zum richtigen Mitarbeiter. Dies will ich aber nicht, da dann der Wago Aussendienstler wieder kommt mit dem ich nicht kann. Ich habe einen Händler und gut ists, ausserdem will ich mich nicht andauernd bei meinem siemenslastigen Chef rechtfertigen.

    Diese Punkte sind zugegeben nichts atemberaubendes, aber dennoch für mich sehr ärgerlich. Ich hätte wohl auf meinen Chef und viele meiner Freunde aus dem KNX Userforum hören sollen, die mir von Wago abgeraten haben (diplomatisch ausgedrückt). In Zukunft werde ich mir das gut überlegen, bei diesem Support.

    Warum schreibe ich nun hier ? Ich gebe die Hoffnung noch nicht auf und bitte hiermit die mitlesenden Wagomitarbeiter in sich zu gehen und diese Philosophie zu unterwandern und mir unbürokratisch zu helfen.
    Weil so kenne ich bisher Wago nicht. Aber anscheinend gibt es neue Direktiven, wie mir mein Händler bestätigte.

    Grüsse
    Armin
    Zitieren Zitieren Wago - Ich bin enttäuscht .....  

  2. #2
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard

    Hallo Armin,

    vielen Dank für Deinen offenen Beitrag - und ja, die WAGO-Mitarbeiter lesen mit.

    Es tut uns leid, dass wir Dir bislang nicht in der gewünschten Form helfen konnten, werden aber nicht müde, an negativen Beispielen zu lernen, um uns so noch besser für unsere Kunden aufstellen zu können. Nun zu Deinen Punkten:

    Das KNX-Starterkit
    Wir fertigen die Starterkits vor und beliefern unsere Kunden ab Lager. Im Starterkit enthalten ist unter anderem auch eine Version der WAGO-IO-PRO (CODESYS V2.3.x.y mit den Targets und Konfiguratoren für unsere Steuerungen). Selbstverständlich sollte hier auch stets die aktuelle Version enthalten sein, doch sind wir manchmal fertigungsseitig etwas flinker, als wir es bei der Aktualisierung der Datenträger sind - so wohl leider auch in Deinem Fall. Tritt dieser Fall auf, dann genügt ein Anruf/eine E-Mail an den Support und Du erhältst eine Aktualisierung. Warum das bei Dir nicht funktioniert hat, werden wir versuchen nachzuvollziehen, damit es das nächste Mal auf jeden Fall klappt.

    Die KNX-Bibliotheken
    Es ist so wie Du es beschrieben hast: Wenn man das Makro KNX_Macro_Blind_Actuator einbindet, verlangt dieses nach einem Funktionsbaustein FbSunblind_2, der Bestandteil der Gebauede_allgemein.lib ist. Damit das Makro und der Baustein sich finden, ist die Gebaeude_allgemein.lib über den Bibliotheksverwalter von CODESYS manuell einzubinden. Durch die Einbindung der Bibliothek wird dann auch der Datentyp typConfigBlind eingebunden. So ist ein fehlerfreies Kompilieren möglich. (Haben wir gerade noch einmal ausprobiert - funktioniert.)

    Die Kundendaten
    Supportanfragen, die uns per E-Mail oder Telefon erreichen, werden stets durch einen elektronischen Laufzettel (Ticket) begleitet. Das dient der Rückverfolgbarkeit von Anrufern zu Supportern und Themen. Gerade wenn eimmal ein Kollege nicht anwesend ist, sollte seine Vertretung erkennen können, was zuletzt mit dem Kunden besprochen wurde. Auch wenn es "nur" um die Bereitstellung eines Links geht, halten wir das in unserem Laufzettel fest. Die Laufzettel/Tickets können nur dann angelegt werden, wenn die Kontaktdaten bekannt sind. Daher fragen wir nach diesen Daten - wir schicken dann aber nicht gleich einen Vertriebskollegen los. Wir hoffen, dass Du dafür Verständnis hast, denn mit diesem Ablauf wollen wir auch unsere Supportqualität sicherstellen.

    Die "neuen Direktiven"
    Wir wissen nicht, was Dein Händler Dir bestätigt hat, aber "neue Direktiven" gibt es bei uns nicht. Schon gar keine, die unseren Kunden den Support verweigern oder erschweren. Ganz im Gegenteil, wir freuen uns, wenn wir unseren Kunden per Telefon, E-Mail oder auch hier im SPS-Forum helfen können. Dafür sind wir ja der Support - und das mit großer Freude!

    Die Entschuldigung des Sachbearbeiters...
    ... kommt dann an dieser Stelle: Es tut uns leid, dass Deine Erfahrungen bei der Inbetriebsetzung des Starterkits unerfreulich waren. Das soll auf keinen Fall die Regel sein!!! Wir werden auf jeden Fall versuchen, Dich davon bei einem Deiner nächsten Kontaktaufnahmen zu überzeugen. Dann kannst Du nämlich auch Deine Freunde aus dem KNX Userforum von uns und von unseren Produkten überzeugen. Und das würde uns sehr freuen...
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  3. Folgender Benutzer sagt Danke zu .:WAGOsupport:. für den nützlichen Beitrag:

    lord2k3 (12.03.2015)

  4. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.734
    Danke
    321
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Zitat Zitat von Schlappendulli Beitrag anzeigen
    Warum schreibe ich nun hier ? Ich gebe die Hoffnung noch nicht auf und bitte hiermit die mitlesenden Wagomitarbeiter in sich zu gehen und diese Philosophie zu unterwandern und mir unbürokratisch zu helfen.
    Weil so kenne ich bisher Wago nicht. Aber anscheinend gibt es neue Direktiven, wie mir mein Händler bestätigte.
    Gegenfrage:
    Warum sollten Sie jedem dahergelaufenen, und was anderes warst du zu dem Zeitpunkt nicht, Links zu einer kostenpflichtigen Software schicken?
    Ich glaube, es gibt keine Firma die so verfahren würde.

    Ebenso ist es ein wenig eigenartig, wie du im Namen einer Firma eine Mail verschicken kannst, aus der NICHT klipp und klar hervorgeht, mit wem es der Empfänger zu tun hat.
    Es gibt da diesbezüglich sogar ganz nette Gerichtsurteile ...

    P.S.
    Wer den Wago-Support schon schlecht findet, der kann den von z.B. Siemens definitiv nicht kennen.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    gravieren (12.03.2015)

  6. #4
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Kann mich hier auch nur anschließen. Was Service angeht lasse ich nichts auf Wago kommen. Sowohl mein Ansprechpartner als auch die Damen und Herren am Telefon sind immerzu freundlich und hilfsbereit. Dafür auch einfach mal ein Danke an den Support !

  7. Folgender Benutzer sagt Danke zu Dr.MirakulixX für den nützlichen Beitrag:

    gravieren (12.03.2015)

  8. #5
    Registriert seit
    29.09.2014
    Ort
    Hessen
    Beiträge
    102
    Danke
    4
    Erhielt 22 Danke für 20 Beiträge

    Standard

    Zitat Zitat von Schlappendulli Beitrag anzeigen
    Ich wandte mich verwundert und verärgert an den Support von Wago. Und was soll ich sagen - keine Antwort.
    Der Ton macht bekanntlich die Musik. (diplomatisch ausgedrückt)

    Aber keine Antwort kann ich mir beim besten Willen nicht vorstellen?!
    If you always do what you’ve always done, you’ll always get what you’ve always got.
    „Wer immer tut, was er schon kann, bleibt immer das, was er schon ist.“

    Henry Ford

  9. Folgender Benutzer sagt Danke zu lord2k3 für den nützlichen Beitrag:

    gravieren (12.03.2015)

  10. #6
    Schlappendulli ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.05.2013
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von .:WAGOsupport:. Beitrag anzeigen
    Die KNX-Bibliotheken
    Es ist so wie Du es beschrieben hast: Wenn man das Makro KNX_Macro_Blind_Actuator einbindet, verlangt dieses nach einem Funktionsbaustein FbSunblind_2, der Bestandteil der Gebauede_allgemein.lib ist. Damit das Makro und der Baustein sich finden, ist die Gebaeude_allgemein.lib über den Bibliotheksverwalter von CODESYS manuell einzubinden. Durch die Einbindung der Bibliothek wird dann auch der Datentyp typConfigBlind eingebunden. So ist ein fehlerfreies Kompilieren möglich. (Haben wir gerade noch einmal ausprobiert - funktioniert.)
    .
    Hallo, und danke für die ausführliche Antwort.
    Nur das mit der Bibliothek geht bei mir nicht. Und ja, ich kann mit Codesys umgehen und weiss wie ich eine Bibliothek einbinden kann. Habe selber schon einige geschrieben.
    Meine Lib Gebaeude_allgmein 2.12.10 13:48:40 (die Neueste) hat den FB nicht drin. Nur FB_Jalousie. Könntest Du Dir das bitte nochmal anschauen ?
    Danke.


    @Anderen
    Ich habe hier, denke ich, sachlich und höflich mein Problem vorgebracht. Bitte respekt dies auch.

  11. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.734
    Danke
    321
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Zitat Zitat von Schlappendulli Beitrag anzeigen
    @Anderen
    Ich habe hier, denke ich, sachlich und höflich mein Problem vorgebracht. Bitte respekt dies auch.
    Allerdings schwebt bei deiner "sachlichen" Kritik ein etwas eigenartiger und nicht gerechtfertigter Unterton mit.
    Das wir und insbesondere ich dich diesbezüglich ein wenig auf den Boden der Tatsachen bringen wollen wiederum musst du jetzt wohl oder übel respektieren.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  12. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    gravieren (12.03.2015)

  13. #8
    Schlappendulli ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.05.2013
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Welchen Unterton ?

  14. #9
    Schlappendulli ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.05.2013
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Alsogut, dann...

    Zitat Zitat von MSB Beitrag anzeigen
    Gegenfrage:
    Warum sollten Sie jedem dahergelaufenen, und was anderes warst du zu dem Zeitpunkt nicht, Links zu einer kostenpflichtigen Software schicken?
    Ich glaube, es gibt keine Firma die so verfahren würde.
    Ich wollte nur das Target und kein Softwarepaket, das habe ich schon zigfach.
    Ausserdem hätten Sie ja nur nach der Rechnung fragen brauchen. Ich hatte aber auch den Namen des Händlers und Kaufdatum angegeben.

    Zitat Zitat von MSB Beitrag anzeigen
    Gegenfrage:
    Ebenso ist es ein wenig eigenartig, wie du im Namen einer Firma eine Mail verschicken kannst, aus der NICHT klipp und klar hervorgeht, mit wem es der Empfänger zu tun hat.
    Es gibt da diesbezüglich sogar ganz nette Gerichtsurteile ...
    Ich habe Nachrichten über das Kontaktformular der Wagoseite geschickt. Und hier ist als Pflichtfeld nur Mail und Name gefordert. Also gar nicht so "eigenartig"...

  15. #10
    Schlappendulli ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.05.2013
    Beiträge
    29
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Wago Support,

    ich glaube ich habe das Problem der LIB Gebaeude_allgemein gefunden. Die neueste Version, die ich gerade runtergeladen habe, hat folgenden Versionseintrag:
    FUNCTION Fu_Version_Gebaeude_1 : WORD
    (*******************************************************************************
    WAGO Kontakttechnik GmbH & Co. KG Hansastr. 27 32423 Minden(Westf.)
    Tel. +49571/887-0

    Funktion: Diese Funktion dient zur Abfrage der Versionsnummer.

    Version: 1.13
    Datum: 26.07.2010
    *******************************************************************************)


    In der Doku des Makros steht:
    Erforderliche Bibliotheken
    KNX_02.lib Funktionsbausteine für die KNX-Kommunikation
    KNX_IP_750_889_02.lib Funktionsbausteine für den KNX Controller 750-889
    WAGOLibKNX_889.lib Firmwarefunktionen für KNX Controller 750-889
    Standard.lib Standardfunktionen
    Gebaeude_allgemein.lib (≥1.14) Allgemeine Gebäudefunktionen
    WagoLibKBUS.lib Firmwarebibliothek für Klemmenzugriff

    Also gibt es eine Gebaeude_allgemein >=1.14.
    Dann kann es nicht funktionieren bei mir, wenn ich an die neue Lib nicht rankomme.
    Und offensichtlich habt ihr die neue auf dem Rechner.

Ähnliche Themen

  1. Antworten: 21
    Letzter Beitrag: 24.02.2013, 13:28
  2. Antworten: 31
    Letzter Beitrag: 09.09.2011, 23:02
  3. Ich bin anfänger .
    Von Taeste im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 15.07.2011, 06:30
  4. Wenn ich alt bin und nicht mehr kann, werde ich:
    Von Lebenslang im Forum Stammtisch
    Antworten: 16
    Letzter Beitrag: 02.09.2008, 16:12
  5. Bin ich blind ?
    Von volker im Forum Stammtisch
    Antworten: 10
    Letzter Beitrag: 24.10.2005, 12:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •