Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 49

Thema: Bei 750-8202 und der OSCAT-Lib kommt der Fehler 3150

  1. #31
    Registriert seit
    16.03.2013
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ... bei mir geht es nicht ...
    ... zumindest nicht mit der Originalversion ....

    ... zur Info

    Es wäre schön wenn das mehr gehen täte ...

    Danke

    Mg
    Angehängte Grafiken Angehängte Grafiken

  2. #32
    Registriert seit
    16.03.2013
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also ich wollte eigentlich hier mit 2 Bildern antworten (aber das Forum hat mir den Beitrag nun schon zum 2. Mal verworfen!!!!)
    ... bei mir funktioniert das Ganze mit der neuen V2.3.9.47 und der Costumer.exe aus der V2.3.9.47 und der ORGINAL-OSCAT V3.33 nicht.

    Ich bekomme beim Baustein 'RDM' den Fehler
    Fehler 3125: Ausdruck zu komplex, Benutzen sie Zwischenergebnisse
    Fehler 3125: Ausdruck zu komplex, Benutzen sie Zwischenergebnisse

    Ich werde nun wieder auf die Version von Lord2k3 umschwenken, aber EIGENTLICH SOLLTE DAS NUN WIRKLICH MAL FUNKTIONIEREN

    Danke

    Mg

  3. #33
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    127
    Danke
    6
    Erhielt 35 Danke für 25 Beiträge

    Standard

    Hallo mg0815,

    mit welchem PFC und welcher Firmwareversion arbeitest du?
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  4. #34
    Registriert seit
    16.03.2013
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ... zum Downloaden komme ich gar nicht. Das passiert bereits beim Übersetzen

    750-8202 FW03-

  5. #35
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    127
    Danke
    6
    Erhielt 35 Danke für 25 Beiträge

    Standard

    Hallo mg0815,

    ist die alte Version der CoDeSys vor Installation der neuen .47 deinstalliert worden? Zudem ist darauf zu achten, dass die neue CoDeSys von der lokalen Festplatte aus installiert wird. Ein separates installieren der Targetdateien ist nach der CoDeSys Installation nicht mehr notwendig.
    Ich habe die RDM Funktion selbst nochmal getestet. Dieses Problem tritt reproduzierbar mit der CoDeSys .47 nicht mehr auf.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  6. #36
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Beim 750-8202 habe ich die FW04 hochgerüstet !.

    Auch ich arbeite noch mit der LIB von Lord 23


    Zur Info.
    Die Original-OSCAT mit der .47 und FW04 habe ich noch NICHT getestet.
    Die aktuelle Software wurde vom Kunden freigegeben und abgenommen.
    (Das Projekt passt und erfüllt die geforderten Anforderungen laut "Pflichtenheft" )


    Beim nächsten Projekt werde ich das noch mal testen.
    Karl

  7. Folgender Benutzer sagt Danke zu gravieren für den nützlichen Beitrag:

    lord2k3 (28.07.2015)

  8. #37
    Registriert seit
    16.03.2013
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von .:wago::015844:. Beitrag anzeigen
    hallo mg0815,

    ist die alte version der codesys vor installation der neuen .47 deinstalliert worden?
    Natürlich nicht ... Ich schreibe immer nur darüber
    zudem ist darauf zu achten, dass die neue codesys von der lokalen festplatte aus installiert wird. Ein separates installieren der targetdateien ist nach der codesys installation nicht mehr notwendig.
    Das wurde so gemacht. Ich verwende allerdings die original_codesys und nicht eure wago (wegen der verzeichnisse)
    ich habe die rdm funktion selbst nochmal getestet. Dieses problem tritt reproduzierbar mit der codesys .47 nicht mehr auf.
    ich werde es nochmals komplett neu installieren. Kann aber ein paar tage gehen und euch eine antwort geben.

  9. #38
    Registriert seit
    16.03.2013
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ... nun hat es mein Kollege nochmals getestet.

    - Ich verwenden normalerweise die OriginalCodesys V2.3.9.47 mit der Costumer.exe aus der WAGO-Codesys
    (Natürlich OHNE vorherige Deinstallation ABER von der LOKALEN Festplatte installiert)
    - Mein Kollege hat nun das OriginalCodesys deinstalliert (+PC neu starten) und danach das WAGO-Codesys komplett installiert.
    (... auch von der lokalen Festplatte installiert)


    Wir bekommen fast die selben Fehler:
    Bei beiden Systemen bekommen wir beim Baustein 'RDM' den Fehler
    Fehler 3125: Ausdruck zu komplex, Benutzen sie Zwischenergebnisse
    Fehler 3125: Ausdruck zu komplex, Benutzen sie Zwischenergebnisse
    Nur beim Kollegen (OriginalWago) bekommen wir zusätzlich beim Baustein 'GAMMA' den Fehler
    Fehler 3125: Ausdruck zu komplex, Benutzen sie Zwischenergebnisse

    Bei beiden Systemen ist das Häckchen LREAL als REAL übersetzen aktiviert.

    ... bei uns taucht das Problem bei 2 unterschiedlichen Systemen REPRODUZIERBAR auch in der V2.3.9.47 auf.

    Mg

  10. #39
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    127
    Danke
    6
    Erhielt 35 Danke für 25 Beiträge

    Standard

    Hallo mg0815,

    ich kann den Fehler hier im Hause bisher auf verschiedenen Rechnern nicht reproduzieren.
    Ich bitte dich, dich über die unten genannten Kontaktdaten einmal direkt bei uns zu melden um dem Problem weiter auf den Grund gehen zu können.
    Wir sind selbstverständlich sehr daran interessiert, dass unsere Produkte einwandfrei funktionieren.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  11. #40
    Registriert seit
    16.03.2013
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir haben mit WAGO Kontakt aufgenommen.
    MAN HAT UNS WEITERGEHOLFEN: Das Projekt muß erst exportiert, neu erstellt, und wieder importiert werden

    DANKE !!!
    Mg

Ähnliche Themen

  1. Wago 750-8202 Problem Enocean 750-642
    Von hofstetter im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 20.11.2014, 11:33
  2. TIMER_1 "OSCAT.lib" fehler 4010
    Von TomCatShS im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 27.08.2012, 10:45
  3. BC9000 und OSCAT.lib
    Von TomCatShS im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 27.08.2012, 01:10
  4. Antworten: 7
    Letzter Beitrag: 02.07.2012, 14:17
  5. codesys oscat lib fehler 3803
    Von domino im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 08.04.2010, 17:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •