Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 41

Thema: Wago KNX TP1 Klemme 753-646 "interner Fehler"

  1. #21
    Registriert seit
    16.11.2007
    Beiträge
    742
    Danke
    32
    Erhielt 146 Danke für 114 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Welche Firmware auf dem Controller?
    S9 Wago-PDF

    Mal halt - Du hast Doch einen 842er-Controller, oder? Der ist m.E. dafür nicht freigegeben.

    ControllerFreigabe.GIF
    Geändert von GLT (26.03.2015 um 11:35 Uhr)

  2. #22
    Avatar von neon
    neon ist offline Benutzer
    Themenstarter
    Registriert seit
    16.07.2006
    Beiträge
    45
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ist ein 841 Controller. FW Version ist 04.01.06 (19).

    Ich sehe grad der ist ja auch nicht dafür freigegeben...

    Aber die KNX_Standard.lib müsste gehen:
    controller.JPG

    //Edit:
    sieht aber auch schlecht aus, aber das ging seltsamerweise auch mal mit FbDPT_Bool:
    geht nicht.JPGgeht nicht2.JPG
    Angehängte Grafiken Angehängte Grafiken
    Geändert von neon (26.03.2015 um 12:22 Uhr)
    9 von 10 Stimmen in meinem Kopf sagen, ich bin nicht verrückt. Die Letzte summt die Melodie von Tetris!!!

  3. #23
    Registriert seit
    16.11.2007
    Beiträge
    742
    Danke
    32
    Erhielt 146 Danke für 114 Beiträge

    Standard

    Allmählich verwirrst Du einen

    Zitat Zitat von neon Beitrag anzeigen
    Die KNX Klemme befindet sich auf einem 750-842 Controller,
    Zitat Zitat von neon Beitrag anzeigen
    ist ein 841 Controller. FW Version ist 04.01.06 (19).
    Dein Problem liegt in der Bibliothekversion - aus der richtigen KNXStandard.lib dürfte auch FbDPT_Bool kein Problem sein.
    Nicht jede Bibliothek ist für jeden Controller ausnahmslos einsetzbar.

    Mach einfach ein sauberes neues Projekt auf u. lade nur die Bibliotheken, die auch geeignet sind - ich fürchte, Du nimmst Bausteine verschiedener Bibliotheken (und somit auch aus einer unzulässigen) her.

  4. #24
    Avatar von neon
    neon ist offline Benutzer
    Themenstarter
    Registriert seit
    16.07.2006
    Beiträge
    45
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    so langsam wirds doch was (frag mich nicht was jetzt anders ist):
    geht.JPG
    9 von 10 Stimmen in meinem Kopf sagen, ich bin nicht verrückt. Die Letzte summt die Melodie von Tetris!!!

  5. #25
    Avatar von neon
    neon ist offline Benutzer
    Themenstarter
    Registriert seit
    16.07.2006
    Beiträge
    45
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Allmählich verwirrst Du einen
    ...das ist beides richtig, ich habe zuerst einen 750-842 und danach einen 750-841 getestet...

    Auf dem 750-841 funktionert es jetzt auch mit der KNX_Standard.lib.

    Sorry wegen der Verwirrung, und danke für deine tatkräftige Unterstützung.
    Es war mir tatsächlicht nicht bewusst, das nicht jede Bibliothek mit jedem (etwas neueren) Controller läuft.
    Geändert von neon (26.03.2015 um 15:27 Uhr)
    9 von 10 Stimmen in meinem Kopf sagen, ich bin nicht verrückt. Die Letzte summt die Melodie von Tetris!!!

  6. #26
    Registriert seit
    16.11.2007
    Beiträge
    742
    Danke
    32
    Erhielt 146 Danke für 114 Beiträge

    Standard

    Mit dem "neueren/älteren" bist Du m.E. etwas auf dem Holzweg wenn Du damit 841/842 meinst.

  7. #27
    Avatar von neon
    neon ist offline Benutzer
    Themenstarter
    Registriert seit
    16.07.2006
    Beiträge
    45
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ..du meinst es hat eher etwas mit der Modellreihe zu tun?

    Wenn du mir die Frage erlaubst:
    Hast du eigentlich beruflich viel mit den Wago Steuerungen + KNX zu tun, du scheinst dich ja gut damit auszukennen?
    Geändert von neon (26.03.2015 um 17:10 Uhr)
    9 von 10 Stimmen in meinem Kopf sagen, ich bin nicht verrückt. Die Letzte summt die Melodie von Tetris!!!

  8. #28
    Registriert seit
    16.11.2007
    Beiträge
    742
    Danke
    32
    Erhielt 146 Danke für 114 Beiträge

    Standard

    Die 841/842er (unterscheiden sich techn./preislich) haben inzwischen leistungsfähigere Nachfolger erhalten.
    Im Wago-Shop kann man sehr gut die einzelnen Modelle vergleichen

    KNX mache ich seit 20 Jahren, die Wago 750er begleiten mich nun auch schon einige Jährchen.

  9. #29
    Registriert seit
    18.12.2012
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Ausrufezeichen

    Hallo,
    Habe ein Problem mit meiner KNX 646 Klemme. Bekomme diese einfach nicht zum laufen. Verwende den Controler 750-8206 mit der Firmware 02.03.15 und die Codesys 2.3.9.46.
    Habe die Klemmer zuerst mit der Bibliothek KNX_02.lib in den Betrieb zu nehmen leider ohne erfolg, beim Klemmenstatus sthet dann immer KNX_NO_DEVICE_MODUS.
    Dann habe ich es mit der Bibliothek KNX_Standart.lib versucht. Nur bei dieser Bibliothek kommt beim Überstzen der Fehler :Schnittstelle der Bausteins FBKNX_MASTER_646 Fehler 3740 Ubekanter Typ'ARRAY[0..11]OF_READ_INPUT_WORD. Habe ähnliche Probleme hier schon gefunden, nur leider konnten mir deren Lösungen nicht Helfen. Bei Übersetzungsoptionen / Objekte außschließen ist nichts abgewählt.

    Unbenannt.PNG


    Was mache ich Falsch oder was habe ich vergessen??

    Wäre um eure Hilfe sehr Dankbar.

    Gru? Markus
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Problem Inbetriebnahme KNK 646 Klemme  

  10. #30
    Avatar von neon
    neon ist offline Benutzer
    Themenstarter
    Registriert seit
    16.07.2006
    Beiträge
    45
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo markus3888,
    ich weiß nicht ob dein Controller von der KNX_Standard.lib überhaupt unterstützt wird, aber die KNX_02.lib wie ich aus der Doku entnehmen konnte...
    Zu der Meldung "KNX_NO_DEVICE_MODUS": Hast du die Symboldatei in der ETS eingebunden (siehe)?

    Ich hatte auch dieses Problem, und ich hatte eine Bibliothek benutzt die der Controller nicht unterstützt.
    Außerdem muss die Symboldatei in die ETS eingebunden werden.
    Vielleicht hilft das ein wenig.
    9 von 10 Stimmen in meinem Kopf sagen, ich bin nicht verrückt. Die Letzte summt die Melodie von Tetris!!!

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 19.02.2015, 12:19
  2. Antworten: 0
    Letzter Beitrag: 16.07.2014, 10:01
  3. WinCC Flexible 2008 SP3 "Interner Fehler"
    Von ETechniker2011 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 01.07.2014, 16:33
  4. Antworten: 8
    Letzter Beitrag: 12.08.2013, 17:00
  5. Antworten: 0
    Letzter Beitrag: 23.02.2012, 14:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •