Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Wago-App ActiveX-Element

  1. #1
    Registriert seit
    01.11.2012
    Beiträge
    94
    Danke
    15
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    laut Dokumentation können über Wago-App keine ActiveX-Elemente visualisiert werden. Nach ausprobieren bleibt die Visu leider
    weiß. Ist dies in Zukunft noch vorgesehen oder gibt es eine andere Möglichkeit?

    Danke für eine kurze Info.
    Zitieren Zitieren Wago-App ActiveX-Element  

  2. #2
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Benno,

    Das ActiveX-Element dient zur Anzeige eines passiven ActiveX Steuerelements (ActiveX Control) in einer Visualisierung. Das Element funktioniert auf Windows32-basierten Systemen in der CoDeSys HMI und in der CoDeSys Target-Visualisierung.
    Dies schließt die Web-Visualisierung aus, somit leider auch die WAGO WebVisu App. Die Unterstützung ist technisch bedingt nicht möglich.

    Edit: Es kann, wenn die Rahmenbedingungen stimmen (Browser, Betriebssystem...) in der Web-Visualisierung funktionieren.
    Geändert von .:WAGOsupport:. (22.04.2015 um 18:03 Uhr)
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  3. Folgender Benutzer sagt Danke zu .:WAGOsupport:. für den nützlichen Beitrag:

    Benno (22.04.2015)

Ähnliche Themen

  1. WAGO APP / Webvisu über WebBbowser
    Von Erda im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 27.01.2015, 15:41
  2. WebVisu App WAGO
    Von FelixSch im Forum WAGO
    Antworten: 10
    Letzter Beitrag: 25.10.2014, 09:21
  3. Wago-App für Webvisu
    Von Benno im Forum WAGO
    Antworten: 5
    Letzter Beitrag: 06.10.2014, 12:10
  4. mHome-Automation App für Wago und Beckhoff (App+Web-Konfig)
    Von maddinracer im Forum Werbung und Produktneuheiten
    Antworten: 7
    Letzter Beitrag: 06.12.2013, 18:31
  5. Fehlermeldung ActiveX-Element
    Von Lorenz im Forum HMI
    Antworten: 1
    Letzter Beitrag: 11.09.2006, 12:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •