Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: eMail-Versand geht nach Online-Change nichtmehr

  1. #1
    Registriert seit
    13.08.2013
    Beiträge
    76
    Danke
    0
    Erhielt 3 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    ich verwende den SMAIL_client2 aus der WagoLibSecureMail_01.lib zum senden von mails auf einem 750-8202 (FW04).
    Momentan sende ich über meinen Strato-Account, bei gmx oder web.de ist das Verhalten aber das gleiche.

    Alles funktioniert problemlos, bis ich am Programm (egal wo im Programm) etwas per online-change ändere.

    Dann erhalte ich vom SMAIL_Client2 folgende Fehlermeldung:

    'TLS-ERROR: function "Hndshk_Connect()" fails with system error code: -1'

    und ein mailversand ist nicht mehr Möglich.

    Abhilfe:
    Projekt bereinigen, aber dann geht natürlich kein online-change mehr, was schon recht nervig ist oder
    der SMAIL_client2 Instanz einen neuen Namen geben, dann gehts auch wieder nach dem laden per online-change.

    Hat jemand die gleichen Probleme und vieleicht einen Lösungsvorschlag?

    Gruß
    Otwin
    Zitieren Zitieren eMail-Versand geht nach Online-Change nichtmehr  

  2. #2
    Registriert seit
    09.12.2011
    Beiträge
    52
    Danke
    2
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hei,

    ich habe mit den SMI-Libraries von Wago leider das gleiche Problem.
    Die hängen sich auch nach einem Onlinechange auf.
    Scheint irgendwas mit Kommunikationstimern zu sein, die wohl auslaufen?!?


    Grüße,

    Tom

  3. #3
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    19
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Otwin,

    danke für die Information WagoLibSecureMail_01.lib/Online Change. Das von Ihnen Verhalten wird zur Zeit von uns geprüft.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

Ähnliche Themen

  1. eMail-Versand mit CP 343-1 Advanced-IT
    Von Spooner im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 20.11.2013, 20:24
  2. B&R Online change
    Von sailor im Forum Sonstige Steuerungen
    Antworten: 7
    Letzter Beitrag: 05.09.2013, 13:26
  3. Email-Versand bei Warnungen oder Störungen
    Von sps_anfaenger im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 18.04.2013, 21:41
  4. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  5. eMail-Versand mit CP - falscher Inhalt
    Von ogstyle im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 06.03.2009, 10:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •