Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Buscontroller 750-370

  1. #11
    Hesse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.08.2012
    Beiträge
    391
    Danke
    39
    Erhielt 34 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ethernet Update ist angekommen ….
    aber :

    4. Klicken sie auf "Hinzufügen" und wählen sie die IP-Adressen der gewünschten Controller aus
    Ich sehe die IP:s kann sie aber nicht auswählen da sie grau hinterlegt sind und
    Not supported! dort steht …….


    In der Hilfe steht:

    Mit WAGO Ethernet Update können Sie zur Zeit die Firmware der folgenden Geräte aktualisieren:
    750-370 Feldbuskoppler PROFINET IO 01.00.10(01)
    Mein sind
    Firmware revision 02.05.10 (06)
    Firmware revision 02.01.14 (02)

    Was kann jetzt das Problem sein? oder brauch ich für den „WAGO Ethernet Update“
    andere Updatedateien als für den „WAGO_FBCUpdate“
    screenshot_2.png
    Geändert von Hesse (27.01.2016 um 19:31 Uhr)

  2. #12
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    127
    Danke
    6
    Erhielt 35 Danke für 25 Beiträge

    Standard

    Hallo Hesse,

    welche Version des Wago Ethernet Update hast du installiert? Ist dies die aktuelle der von uns versendeten Mail?
    Bei der Firmwaredatei handelt es sich beim Ethernet Update um eine andere als fürs FBC Update.
    Der Vorgehensweise beim Ethernet Update ist in der Mail beschrieben, ebenfalls ist dort die benötigte Firmwaredatei enthalten.
    Handelt es sich bei den vom Ethernet Update gefundenen Geräten sicher um die entsprechenden 370 Koppler?
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  3. #13
    Hesse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.08.2012
    Beiträge
    391
    Danke
    39
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Zitat Zitat von .:WAGO::015844:. Beitrag anzeigen
    Hallo Hesse,
    welche Version des Wago Ethernet Update hast du installiert?
    Version 1.5.2.4
    Zitat Zitat von .:WAGO::015844:. Beitrag anzeigen
    Ist dies die aktuelle der von uns versendeten Mail?
    Ja genau die Mail vom 27.01
    Zitat Zitat von .:WAGO::015844:. Beitrag anzeigen
    Bei der Firmwaredatei handelt es sich beim Ethernet Update um eine andere als fürs FBC Update.
    Der Vorgehensweise beim Ethernet Update ist in der Mail beschrieben, ebenfalls ist dort die benötigte Firmwaredatei enthalten.
    Eine Neue FW Datei xxx.hex ist mir mit dem Ethernet Update nicht zugegangen
    Ich habe nur die aus der ersten email die mir mit den FBC Ubdate als extra link zugegangen ist.
    In der zweiten Mail 27.01 war nur ein Link zum Ethernet Update.
    KEINE weiterer LINK zu einer FW Datei.

    Nochmal: Ist das eine extra Fw(07) Datei oder Ist die schon im (Grundprogram) Ethernet Update enthalten ?
    Zitat Zitat von .:WAGO::015844:. Beitrag anzeigen
    Handelt es sich bei den vom Ethernet Update gefundenen Geräten sicher um die entsprechenden 370 Koppler?
    Ja , das sind genau die beiden ....... 100% sicher die zwei Geräte.

  4. #14
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    127
    Danke
    6
    Erhielt 35 Danke für 25 Beiträge

    Standard

    Hallo Hesse,

    ich habe dir die das ganze nochmal per Mail zukommen lassen.
    Möglicherweise ist irgendwas schief gelaufen.
    Jetzt sollten dir alle erfoderlichen Dateien vorliegen.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  5. #15
    Hesse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.08.2012
    Beiträge
    391
    Danke
    39
    Erhielt 34 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe die FW(07) draufbekommen,
    aber über den weg denn man anwendet wenn man Freitagsmittags heim will ….

    Ich habe an einem Bootloader Kabel (Fremdarbeiter) den Stecker abgeschnitten,
    IC Fassung‘s Pins drangelötet und diese auf den Anschluss des 750-370
    draufgesteckt.
    Dann mit dem FBC-Update die FW 07 aufgespielt, ging bei beide Geräten im ersten versuch perfekt.

    Als ich fertig war, habe ich dann eure neue Email gesehen, die jetzt mit der xxx:hex war.

    Habe mich dann nochmal per Ethernet mit den 750-370 verbunden (die jetzt aber schon die FW07 hatten). Ergebnis wieder meldet der WAGO_EthernetUpdate_Setup_v1.5.2.4 )
    „Not supported“

    Keine Ahnung wo da der „Knoten“ ist. Egal, alles lief, habe mich gefreut und bin heimgefahren …
    Trotz allem vielen Dank für eure Hilfe !

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 07.01.2015, 19:12
  2. Buskoppler vs Buscontroller vs. CX
    Von forellengarten im Forum CODESYS und IEC61131
    Antworten: 9
    Letzter Beitrag: 01.03.2012, 13:21
  3. Wago 750-370
    Von JustThinkable im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 04.08.2011, 09:19
  4. 319 PN/DP mit WAGO 750 370 ProfiNet
    Von trinkiwinki im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.10.2010, 16:06
  5. Antworten: 4
    Letzter Beitrag: 09.07.2010, 17:56

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •