Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: WAGO Analogausgangskarte(750-550) zeigt nur 0V oder 5V an.

  1. #1
    Registriert seit
    14.07.2015
    Ort
    NRW
    Beiträge
    64
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen, ich habe die im Thema genannte Karte eingebunden und wie folge deklariert:
    Code:
     analog_1  AT %QW0:WORD;  analog_2  AT %QW1:WORD;
    wenn ich jetzt analog_1 Werte im Bereich von 0 bis 32767 zuweise reagiert er wie folgt: von 0 bis 16383 hat er nur den Wert 0 und von 16384 bis 32767 den Wert 16384. Der andere Ausgang nimmer jeden Wert im Bereich von 0 bis 32767 an. Habe auch eine zweite 750-550 Karte probiert, selbes Spiel. Mach ich etwas falsch oder was ist das Problem? Freue mich über Hilfe. Danke. Grüße Ben
    WAGO Analogausgangskarte(750-550) zeigt nur 0V oder 5V an.  

  2. #2
    Registriert seit
    30.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    125
    Danke
    6
    Erhielt 34 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Aufgrund von Doppelpost geschlossen:

    WAGO Analogausgangskarte(750-550) zeigt nur 0V oder 5V an.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555
     

Ähnliche Themen

  1. Wago 750-842 nur mit USB Kabel progrmmieren?
    Von Renegade37 im Forum WAGO
    Antworten: 5
    Letzter Beitrag: 11.02.2015, 09:58
  2. Wago Klemme 750 550 keien 10V am Ausgang
    Von Todel67 im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 15.04.2013, 16:00
  3. Suche WAGO 750-841, 750-871 oder 750-881
    Von Controllfreak im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 05.10.2011, 11:19
  4. Stromeingang zeigt immer nur 7FFFh oder 8000h
    Von Jochen im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 30.08.2011, 17:14
  5. 750-550 2-Channel Analog Output Module 0-10 V/±10V
    Von Michael68 im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 11.12.2010, 20:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •