Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 24

Thema: 750-881, Internetzugriff über Wago-App

  1. #1
    Registriert seit
    10.05.2010
    Beiträge
    81
    Danke
    36
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich steuere die Heizung über den 750-881 und bediene und beobachte Zuhause diese über das Wago-App. Nun möchte ich auch von Unterwegs über ein iphone mit dem Wago-App diese bedienen und beobachten können.
    Welche Einstellungen muss ich im 750-881 vornehmen?


    Mein Internetzugang erfolgt über den Speedport W724V. Welche Einstellungen muss ich hier vornehmen?


    Über welche IP-Adr. ist dann die Heizung zu bedienen und zu beobachten?


    Vielen Dank im Voraus!


    Felix
    Zitieren Zitieren 750-881, Internetzugriff über Wago-App  

  2. #2
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard

    Hallo FelixSch,

    grundsätzlich sollte der Controller (Web-Visualisierung) innerhalb deines (Heim-) Netzwerks erreichbar sein, beim Controller solltest du als Gateway/DNS-Server deinen Router eintragen.
    Bei deinem Router kannst du z.B. mit der Port-Weiterleitung externe HTTP-Anfragen (z.B. von der WebVisu APP) auf deinen Controller (intern) weiterleiten.
    Je nach Router kannst du direkt HTTP-Anfragen weiterleiten oder du musst den weiterzuleitenden Port angeben, hier wäre es der TCP-Port 80 der auf den Controller weitergeleitet werden muss.
    Den weiterzuleitenden Port (von außen) kannst du selber wählen, dieser muss dann in der WebVisu APP zusammen mit deiner öffentlichen IP-Adresse eingetragen werden.
    Bsp.: http://[IP:PORT]/plc/webvisu.htm

    Hinweis: Eine Portweiterleitung ist nicht wirklich sicher, jeder der deine Adresse kennt hätte hier auch Zugriff auf deinen Controller (Port).
    Einen vernünftigen Schutz erzielst du z.B. durch den Einsatz einer VPN-Verbindung.

    Bedienungsanleitung W724V:
    https://www.telekom.de/dlp/eki/downl...W724V_TypA.pdf

    Seite 80 ff. Beschreibung der Portfreischaltung / -Weiterleitung
    Seite 89 ff. Dynamischer DNS (Damit du dir nicht die IP-Adresse merken musst, die sich eventuell bei dir regelmäßig ändert gibt es den dynamischen DNS)
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  3. Folgende 2 Benutzer sagen Danke zu .:WAGOsupport:. für den nützlichen Beitrag:

    FelixSch (26.11.2015),Sprocky (27.11.2015)

  4. #3
    Registriert seit
    10.05.2010
    Beiträge
    81
    Danke
    36
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo, leider funktioniert die Fernsteuerung noch nicht.


    Ich habe im 750-881 über WBM im Heimnetz die Gateway- und DNS-Adr des Speedports eingegeben und den Controller neu gestartet. Die Adr. waren dann eingetragen. Der Controller hat eine feste IP-Adr 192.168... , in einem Bereich der vom DNS des Speedports ausgeschlossen ist.


    Im Speedport habe ich unter Portweiterleitung 80 und 80 eingetragen und gespeichert.


    Auf dem iPhone ist das Wago-App installiert, ich habe den Namen und http://öffenliche Adr. des Speedport:80/plc/webvisu.htm eingetragen und bestätigt. Leider funktioniert es nicht.
    Dann habe ich Anstelle der öffentlichen Adr.des Speedports die Gateway-Adr gefolgt mit:80 eingetragen, auch keine Verbindung.


    Was mache ich falsch?
    Im Heimnetz kann ich über WLAN und dem Wago-App auf die Visu zugreifen.


    Für eine Hilfe wäre ich dankbar.


    Felix

  5. #4
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    150
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard

    Hallo Felix

    Um übers Internet auf den heimischen PC oder das Heimnetz zugreifen zu können, müssen diese unter einer festen Internet-Adresse erreichbar sein. Zu diesem Zweck gibt es dynamische DNS-Dienste. Der bekannteste, DynDNS.com, bietet keinen Gratis-Tarif mehr an. Daher stellen wir Ihnen hier die besten kostenlosen Alternativen zu DynDNS vor.

    Siehe Link: http://www.pcwelt.de/ratgeber/DynDNS...s-5680355.html

    l.g.

  6. Folgender Benutzer sagt Danke zu riesermauf für den nützlichen Beitrag:

    FelixSch (29.11.2015)

  7. #5
    Registriert seit
    10.05.2010
    Beiträge
    81
    Danke
    36
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Riesermauf
    die öffentliche IP-Adr. des Speedports beobachte ich schon eine Woche, diese hat sich bisher nicht geändert.
    Benötige ich trotzdem einen DNS?

    Felix

  8. #6
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Standard

    Hallo Felix
    Das dir dein Netzanbieter an 5 aufeinanderfolgenden Tagen die selbe IP zuweist ist wie ein 5er im Lotto und kann eigentlich kaum sein.
    Wenn dein provider mit dynamischer IP Verwaltung arbeitet, benötigst du einen DNS.
    Holger

  9. #7
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    150
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard

    Hallo Felix
    wie Holger schon sagte solltest du einen DNS nehmen.

    l.g.

  10. Folgender Benutzer sagt Danke zu riesermauf für den nützlichen Beitrag:

    FelixSch (30.11.2015)

  11. #8
    Registriert seit
    10.05.2010
    Beiträge
    81
    Danke
    36
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Holger, hallo riesermauf

    ich werde es mit einem dynDNS probiern, habe mich bei selfhost registriert. Morgen werde ich den Speedport konfigurieren.

    Dank

  12. #9
    Registriert seit
    10.05.2010
    Beiträge
    81
    Danke
    36
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo, leider funktioniert die Fernsteuerung noch nicht. Ich möchte meine Vorgehensweise aufzeigen, wo mache ich einen Fehler?

    1. Ich habe im 750-881 über WBM im Heimnetz die Gateway- und DNS-Adr des Speedports eingegeben und den Controller neu gestartet.
    Die Adr. waren dann eingetragen. Der Controller hat eine feste IP-Adr. 192.168... , in einem Bereich der vom DNS des Speedports ausgeschlossen ist.

    2. Bei selfhost.de habe ich ein DynDNS-Accounte eingerichtet. Unter DynDNS Accounte- Details wurde mir der Benutzername, Passwort und Hostname mitgeteilt.

    3. Im Speedport habe ich
    - unter Portweiterleitung 80 und 80 eingetragen und den Controller zugeordnet,
    - unter Dynamischees DNS habe ich den Anbieter: selfhost, meinen Hostnamen (....selfhost.eu), Benutzernamen und Passwort die ich von Selfhost unter Details erhielt eingetragen, gespeichert und das Speedport neu gestartet.

    4. Auf dem iPhone ist das Wago-App installiert, ich habe den Namen und http://Hostnamen:80/plc/webvisu.htm eingetragen und bestätigt. Das WLAN im iphone abgeschaltet, damit ich von außen über das Wago-App zugreife. Leider funktioniert es nicht.

    Was mache ich falsch?

    Im Heimnetz kann ich über WLAN und dem Wago-App mit der Heim-IP http://192.168... /plc/webvisu.htm auf die Visu des Controllers zugreifen.
    Übrigens, das Speedport wechselt erst bei einem Neustart seine öffentliche IP-Adr.

    Für eine Hilfe wäre ich dankbar.

    Felix

  13. #10
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    150
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Felix

    ich habe bei meiner Wago 750-881 nur das Gateway (10.0.0.138 / Router TG588v), den Host Name
    (bei mir von DynDns) eingetragen. Domain Name kein Eintrag und
    (S)NTP-Server 0.0.0.0
    DNS-Server 1 0.0.0.0
    DNS-Server 2 0.0.0.0

    so eingestellt.

    l.g.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 12.05.2015, 17:13
  2. Antworten: 1
    Letzter Beitrag: 21.01.2013, 11:00
  3. Wago 750-881 über Internet zugreifen
    Von mortus im Forum WAGO
    Antworten: 6
    Letzter Beitrag: 24.09.2012, 08:43
  4. Antworten: 5
    Letzter Beitrag: 30.08.2012, 08:18
  5. Suche WAGO 750-841, 750-871 oder 750-881
    Von Controllfreak im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 05.10.2011, 11:19

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •